Subject: DVMRP:Forwarding cache

From: [email-masked]
Date: Mon, 15 May 2000 14:42:17 +0530

Hi all,
I have a question regarding forwarding cache maintenance in dvmrp as explained in DVMRPv3 
draft( draft-ietf-idmr-dvmrp-v3-09.txt ). 

How long will the forwarding cache be maintained? If an interface is removed from the 
forwarding cache upon receiving a prune and later the prune timer in the upstream expires 
should the interface be added back to the forwarding cache( if forwarding cache entry still 
exists).

Regards,
Vijay 

Sent by Indya Messaging Service

---

From: Sundeep Singatwaria <[email-masked]>
Date: Mon, 15 May 2000 10:02:00 -0700

>How long will the forwarding cache be maintained? If an interface is
removed from the 

In routed code, the lifetime is between 150 and 300s. I don't know the
rationale behind it but I'm sure the value would have been fine tuned from
real world deployment experience.

>should the interface be added back to the forwarding cache( if forwarding
cache entry still 
yes, the intf. should be added back when the prune expires.