Subject: IGMPv3 for Linux kernel.

From: Supratik Bhattacharyya <[email-masked]>
Date: Tue, 13 Jun 2000 20:15:50 -0700

We, at Sprint Labs, have developed a host stack implementation of
IGMPv3 for the Linux kernel version 2.3.99. It is currently being
tested.
We plan to make an  alpha version publicly available very soon....

Cheers,

--Supratik

>From: [email-masked]
>To: [email-masked]
>Sent: 6/9/00 3:59 AM
>Subject: IGMPV3 in Linux kernel
>
>Hi,
>
>anybody know who is working IGMPV3 in Linux kernel? It concerns me
>because
>it didn't make the wish list for 2.5/6
>
>_J

---

From: Greg Shepherd <[email-masked]>
Date: Wed, 14 Jun 2000 06:17:37 -0700 (PDT)

Supratik,

Great news! Please let me know as soon as the alpha is available. I have
an app developer (MIM) chomping at the bit.

Greg

---

From: [email-masked] (Jeremy Hall)
Date: Wed, 14 Jun 2000 17:29:47 -0400 (EDT)

How about a 2.2.15 version? My machines are still on 2.2 mainly because
2.4 is broken for what I need it for, and I don't want to have to upset my
alsa development machine.

_J