Subject: I-D ACTION:draft-thaler-idmr-multiproto-pimmib-00.txt

From: [email-masked]
Date: Wed, 07 Jun 2000 10:15:54 -0400

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title		: Protocol Independent Multicast MIB for IP
	Author(s)	: D. Thaler, A. Adams, W. Siadak
	Filename	: draft-thaler-idmr-multiproto-pimmib-00.txt
	Pages		: 28
	Date		: 06-Jun-00
	
This memo defines a portion of the Management Information Base (MIB) 
for use with network management protocols in the Internet community.  
In particular, it describes managed objects used for managing the 
Protocol Independent Multicast (PIM) protocol for IPv4 and IPv6.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-thaler-idmr-multiproto-pimmib-00.txt

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-thaler-idmr-multiproto-pimmib-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-thaler-idmr-multiproto-pimmib-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Mohit Talwar <[email-masked]>
Date: Wed, 7 Jun 2000 11:07:15 -0700

hi all,

i've sent this query before and i'll raise it again...

the pim neighbor table (pimgNeighborTable) is indexed by
{ pimgNeighborAddressType, pimgNeighborAddress }

but can we not have a case where a router has the 
same neighbor ip address on two different interfaces?
in which case it can be uniquely indexed only by
{ pimgNeighborAddressType, pimgInterfaceIfIndex, pimgNeighborAddress).

this situation could arise, for example, when the 
router peers with another over a LAN 'and' through
an unnumbered point to point tunnel.  if the neighbor's
router id is its LAN interface address, it would advertise
the same ip address on both interfaces.

thanx,
mohit.

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]]
>Sent: Wednesday, June 07, 2000 7:16 AM
>To: IETF-Announce:;
>Cc: [email-masked]
>Subject: I-D ACTION:draft-thaler-idmr-multiproto-pimmib-00.txt
>
>
>	"FILE 
>/internet-drafts/draft-thaler-idmr-multiproto-pimmib-00.txt".
>

---

From: Mohit Talwar <[email-masked]>
Date: Wed, 7 Jun 2000 12:56:01 -0700

apologies for the formatting...
please see the message in plain text below.

mohit.

-----Original Message-----
From: Mohit Talwar 
Sent: Wednesday, June 07, 2000 11:07 AM
To: idmr
Subject: RE: I-D ACTION:draft-thaler-idmr-multiproto-pimmib-00.txt

hi all, 

thanx, 
mohit.