Subject: PIM Dense Mode: where is it documented?

From: Bob Braden <[email-masked]>
Date: Thu, 8 Jun 2000 23:32:40 GMT

>From [email-masked] Wed Jun  7 17:11:18 2000
From: Ron  Bart <[email-masked]>
To: [email-masked]
Subject: PM Dense Mode
Date: Wed, 7 Jun 2000 17:02:50 -0700 
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----_=_NextPart_001_01BFD0DC.E3270612"
Content-Length: 2686

This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.

------_=_NextPart_001_01BFD0DC.E3270612
Content-Type: text/plain;
	charset="iso-8859-1"

Joyce, 
	I was just going thru RFC 2600 looking for PIM Dense Mode. I found
PIM Sparse Mode  (RFC 2362) listed in the Experimental Protocols section,
but I couldn't find PIM Dense Mode. 

	Was PIM Dense Mode ever submitted as an RFC? If so, can you provide
its current status? 

	Thanx for your assistance.

Ron Bart
ComGlobal Systems, INC.
7676 Hazard Center, Suite 1300
San Diego, CA 92108

619-574-6517

---

From: Bill Fenner <[email-masked]>
Date: Thu, 8 Jun 2000 20:00:27 -0700

Bob,

  This question probably belongs on the PIM mailing list, to which I've
directed replies.

  PIM-DM has never been submitted for publication as RFC.  The Dense
Mode spec was submitted for PIM WG Last Call in November 1999; a list of
issues were raised on the mailing list but have not yet been addressed.
The draft (draft-ietf-pim-v2-dm-03.txt) expired in December 1999.
It's not clear if any of the spec authors have any interest in continued
work on PIM-DM.

  Bill