Subject: Re: igmpv3 query num should be changed?

From: Bill Fenner <[email-masked]>
Date: Tue, 4 Jul 2000 09:45:51 -0700

The backwards compatability mechanisms require that IGMPv2 systems
recognize IGMPv3 Queries in the same was as IGMPv2 Queries (in the
same way that IGMPv2's Queries must be recognized by IGMPv1 hosts
as IGMPv1 Queries).

  Bill

---

From: Hitoshi Asaeda <[email-masked]>
Date: Wed, 05 Jul 2000 10:02:11 +0900 (JST)

> same way that IGMPv2's Queries must be recognized by IGMPv1 hosts

Ok. I should not use the word, "backwards", here.

Anyway, you would say "IGMPv3 system may not recognize IGMPv2
Queries. It is enough for IGMPv3 spec to care just about *backwards*
compatibility."?
Is there any reason not to use unique number for IGMPv3's query?
--
Hitoshi Asaeda