Subject: Re: Leaving a group in IGMPv3

From: Bill Fenner <[email-masked]>
Date: Wed, 19 Jul 2000 13:26:43 -0700

Is there any disadvantage to specifying that you always use TO_IN{} (if
you were in EXCLUDE) or IS_IN{} (if you were in INCLUDE) as opposed to
sending a BLOCK for the remaining sources?  As you mention, this would
help snooping switches a lot.

  Bill

---

From: Isidor Kouvelas <[email-masked]>
Date: Wed, 19 Jul 2000 15:53:25 -0700

>help snooping switches a lot.

The difference is that with the BLOCK, the router will send a query to
figure out if any other host is interested in the traffic. The IS_IN{}
will not have this effect. As a result the router will let the sources
time out normally...

I