Subject: idmr archive access

From: LEVIS Pierre FTRD/DMI/CAE <[email-masked]>
Date: Thu, 6 Jul 2000 16:11:38 +0200

Hi all,

I can't access the idmr mailing list archive, I've picked up the following
URL from the IETF charter page:
http://www.jnx.com/~pusateri/idmr

Is there a current known problem with this address ?

Pierre
---
Pierre LEVIS - FRANCE TELECOM R&D/DMI/SIR                
42 rue des Coutures - BP 6243 - 14066 Caen Cedex 4 - France
Tel : 02 31 75 91 04 - Fax : 02 31 73 56 26
Mail : [email-masked]

---

From: Bill Fenner <[email-masked]>
Date: Thu, 6 Jul 2000 19:04:44 -0700

Yes, those archives went down.  If you are interested in archives from
less than a year ago, see

ftp://ftp.ietf.org/ietf-mail-archive/idmr/

  Bill