Subject: Re: WG Last Call: IGMP Version 3 to Proposed Standard

From: [email-masked]
Date: Thu, 13 Jul 2000 12:59:33 +0530

Hi all,
 
IGMPv3 is not capable of network filtering.Will  this level of filtering be needed by hosts to say 
that' I want packets only from net x.y'. If so, can this feature be included in v3 before 
standardising it.

Regards,
Vijay 

Sent by Indya Messaging Service

---

From: helmy <[email-masked]>
Date: Thu, 13 Jul 2000 00:51:32 -0700 (PDT)

Hi Bill,

	Does IGMPv3 currently support any interface (perhaps 1 bit,
or..) such that a receiver can say 'join to the SPT directly' even if the
underlying protocol supports a center (i.e., RP for PIM-SM) ?
or anything to that effect?

Regards,
-Ahmed