Subject: Standardisation of IGMPv3

From: Mani Manoharan Balaraman <[email-masked]>
Date: Thu, 13 Jul 2000 12:45:57 +0530

Hi all,
 With regard to standardisation IGMPv3.
 Currently IGMPv3 does only source filtering. There is no network filtering/netmask. In future, there may be a need to do this kind of network filtering by including network mask. Already, there are some issues in interoperating with v1 and v2. Hence I think it would be better to include network level filtering also in v3 before standardisating it.

Mani

Hi all,

With regard to standardisation
IGMPv3.

Currently IGMPv3 does only source filtering.
There is no network filtering/netmask. In future, there may be a need to do this
kind of network filtering by including network mask. Already, there are some
issues in interoperating with v1 and v2. Hence I think it would be better to
include network level filtering also in v3 before standardisating
it.

Mani

---

From: Beau Williamson <[email-masked]>
Date: Thu, 13 Jul 2000 10:35:52 -0700

Bill, et al,

This point has been made by several others and I think is quite valid.  I'd personally prefer that we add the ability to specify a mask before going to Last Call.

Beau Williamson

---

From: [email-masked]
Date: Sun, 16 Jul 2000 15:09:14 +0200 (MEST)

could you please tell me?

thx.
tobias.

-- 
Sent through GMX FreeMail - http://www.gmx.net