Subject: Re: Where can I find the mail archive?

From: Rajiv Raghunarayan <[email-masked]>
Date: Sat, 12 Aug 2000 13:07:19 +0530

This was a mail sent by Bill Fenner a few days ago about the 
archive..

HTH..

Rajiv.

------------
Yes, those archives went down.  If you are interested in archives from
less than a year ago, see

ftp://ftp.ietf.org/ietf-mail-archive/idmr/

  Bill

Haixiang He wrote:
> 
> Can anybody tell me where can I find the idmr WG mail archive. I cannot
> get to the one show on the idmr charter web page:
> http://www.jnx.com/~pusateri/idmr. Thanks!
> 
> Regards,
> 
> Haixiang

---

From: Haixiang He <[email-masked]>
Date: Sat, 12 Aug 2000 02:15:29 -0400

Regards,

Haixiang

---

From: Bill Fenner <[email-masked]>
Date: Mon, 14 Aug 2000 11:22:49 -0700

You can also see http://www.aciri.org/fenner/idmr/html-archive/

  Bill