Subject: IGMP Proxy RFC Status

From: Rob Parsons <[email-masked]>
Date: Mon, 28 Jun 2004 07:24:26 -0400

Hello,

Did "IGMP-based Multicast Forwarding ("IGMP Proxying")", 
draft-ietf-idmr-igmp-proxy-01.txt, become a standard?

Regards,
Rob Parsons

---

From: Rob Parsons <[email-masked]>
Date: Mon, 28 Jun 2004 07:29:43 -0400

Is there an IGMP relay, snooping or forwarding standard?