Subject: Re: [Ietf-message-headers] X-Content-Type-Options

From: Anne van Kesteren <[email-masked]>
Date: Mon, 7 Aug 2017 12:29:41 +0200

On Mon, May 15, 2017 at 9:40 AM, Anne van Kesteren <[email-masked]> wrote:
> Header field name: X-Content-Type-Options
>
> Applicable protocol: http
>
> Status: standard
>
> Author/Change controller: WHATWG
>
> Specification document(s):
> https://fetch.spec.whatwg.org/#x-content-type-options-header
>
> Related information: N/A

I forwarded this to IANA ([IANA #971687]) on July 21, but it hasn't
been processed yet as far as I can tell. Is that normal?

-- 
https://annevankesteren.nl/

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 7 Aug 2017 12:43:44 +0100

> been processed yet as far as I can tell. Is that normal?
Hi Anne,
The registry is Expert Review, so it needs to be reviewed by designated 
expert (Graham Klyne). So most likely IANA is waiting for him. But I can 
chase that.

Best Regards,
Alexey