Subject: [EAI] POLL RESULT (preliminary): HDR= extension on MAIL FROM

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 09 Apr 2007 15:23:11 +0200

As of this moment (early on April 9), I have the following responses to the 
opinion poll announced on April 4.

A - I support HDR=UTF8
- Frank Ellermann
- Kari Hurtta (prefers HDR=UTF8SMTP if added)

B - I support NOT adding HDR=UTF8
- Yangwoo Ko
- John Klensin
- Yao Jiankang
- Jeff Yeh
- Martin Duerst
- Harald Alvestrand

C - I have an opinion different from the 2 alternatives given, which is....
- Soobok Lee (missing HDR parameter interpreted as HDR=UTF8)
- Charles Lindsey (disagrees with definition)

That gives a grand total of 10 people with an opinion on this matter, 
unless I've missed some.

I'll let the poll remain open for the rest of today. Please notify me of 
any errors, misunderstandings or missed opinions.

                     Harald

_______________________________________________
IMA mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ima

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 9 Apr 2007 09:41:17 -0400

> B - I support NOT adding HDR=UTF8

I support this option too (and have read the relevant drafts, even
though I'm mostly silent here).

A

-- 
Andrew Sullivan                         204-4141 Yonge Street
Afilias Canada                        Toronto, Ontario Canada
<[email-masked]>                              M2P 2A8
jabber: [email-masked]                 +1 416 646 3304 x4110