Subject: [EAI] Re: [ietf-dkim] I-D Action:draft-ietf-dkim-ssp-00.txt

From: "Charles Lindsey" <[email-masked]>
Date: Thu, 28 Jun 2007 11:37:00 +0100

On Wed, 20 Jun 2007 18:00:02 +0100, <[email-masked]> wrote:

> A New Internet-Draft is available from the on-line Internet-Drafts  
> directories.
> This draft is a work item of the Domain Keys Identified Mail Working  
> Group of the IETF.
>
>        Title           : DKIM Sender Signing Practices
>         Author(s)       : E. Allman, et al.
>         Filename        : draft-ietf-dkim-ssp-00.txt
>         Pages           : 19
>         Date            : 2007-06-18
> DomainKeys Identified Mail (DKIM) defines a domain-level
> authentication framework for email using public-key cryptography and
> key server technology to permit verification of the source and
> contents of messages by either Mail Transport Agents (MTAs) or Mail
> User Agents (MUAs).  The primary DKIM protocol is described in
> [RFC4871].
> This document describes the records that senders may use to advertise
> how they sign their outgoing mail, and how verifiers should access
> and interpret those results.
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-dkim-ssp-00.txt

But that URL does not seem to work, and I cannot find it at my usual  
mirror (ftp.nordu.net). Please can somebody fix it?

-- 
Charles H. Lindsey ---------At Home, doing my own thing------------------------
Tel: +44 161 436 6131                       
   Web: http://www.cs.man.ac.uk/~chl
Email: [email-masked]      Snail: 5 Clerewood Ave, CHEADLE, SK8 3JU, U.K.
PGP: 2C15F1A9      Fingerprint: 73 6D C2 51 93 A0 01 E7 65 E8 64 7E 14 A4 AB A5

_______________________________________________
IMA mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ima

---

From: "Charles Lindsey" <[email-masked]>
Date: Fri, 29 Jun 2007 10:13:15 +0100

> mirror (ftp.nordu.net). Please can somebody fix it?

Oops! Wrong list again. Sorry!