Subject: [EAI] is it time for chairs to give a conclusion for Issue #1 ?

From: "Jiankang YAO" <[email-masked]>
Date: Mon, 14 Feb 2011 16:32:53 +0800

Dear all,

    it seems that we have a lot of discussion about this issue.

    is it time for chairs to give a conclusion for  Issue #1 ?

Jiankang Yao

----- Original Message ----- 
From: "Joseph Yee" <[email-masked]>
To: "EAI WG" <[email-masked]>
Sent: Saturday, January 29, 2011 12:40 AM
Subject: [EAI] Consensus Result on Issue #1 - Parameter on MAIL FROM

> All,
> 
> Following responses, this issue reached the consensus to add parameter on MAIL FROM.  The result will be documented at issue tracker (http://trac.tools.ietf.org/wg/eai/trac/report/1).
> 
> Subsequent  proposed questions 
> 1. What is the name of the parameter?
> 2. Does the parameter have value or not?  What kind of value?
> 
> New issues raised during the discussion
> 1. There are 2 different ideas of MAIL FROM interaction between MUA and MTA. 
>    1.1 MUA tells MTA that itself is EAI capable, hence all messages run in "EAI-mode" (MUA always uses the parameter when available)
>    1.2 MUA tells MTA that the following message needs to run under EAI-mode (the next message from MUA may not use the parameter, although both are EAI capable, the interaction and message run under  RFC5321/5322)
> I will start a new thread for this discussion.    
> 
> 
> Please notify me of any errors, misunderstanding, or missed opinions.
> 
> Regards,
> Joseph
> _______________________________________________
> IMA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ima

---

From: Troy Starr <[email-masked]>
Date: Mon, 14 Feb 2011 12:33:20 -0800

Hi Jiankang -

>     is it time for chairs to give a conclusion for  Issue #1 ?

Yes, I think so.  I'd like to see the actual proposed text based on these conclusions be available for review for a reasonable but finite (and pre-announced) amount of time, i.e. "here's the actual text we want to insert into the document, please provide your feedback about it by [now +  1 or 2 weeks], at which point the authors will review the feedback and accept or reject each of the suggestions and incorporate the final text."  Perhaps the typical procedure is to simply insert some proposed text into the document and then present the entire document for review, and if so, that's fine with me.

In either case, I think we do need a review period for new text where the bar for feedback isn't extremely high, but to make that period be limited so that we can see the glide path for landing the RFC.  I say this because many of the comments provided so far seem to be different ways to communicate similar concepts.  I think that's been a valuable exercise in terms of normative vs. informative, SHOULD/MAY, etc.  But future comments at this stage might be spinning our wheels.  Actual proposed text would let us move forward.

- Troy Starr