Subject: [EAI] RFC5335bis review and poll

From: Joseph Yee <[email-masked]>
Date: Thu, 17 Feb 2011 14:52:44 -0500

Hi all,

On reviewing the changes proposed for RFC5335bis, there are several questions to ask the WG.

Each question will have its own thread, the question will also log in issue tracker.  I will send them out today and take 1 week (until Feb 23) for conclusion.

The following questions (very brief here) are to ask WG to consider:

1. Is the new text in Abstract acceptable?

2. Is the new text in Introduction acceptable?  (Note, this is asking the text in section 1, excluding section 1.1 and 1.2.  I will put the exact text in the poll)

3. The text in section 1.1 and the text in section 1.2 (Relations to Other Standards) in version -07 of the doc would need some review and edit.  I will try to make the first cut for the WG to consider.  Exact text will be included in poll for clarity.

Additional issues, no need of poll:

4. The consensus of no change to terminology applied to RFC5335bis.  There is no need to refine nor redefine any term specific for the draft.

5. The new ABNF suggestion is generally well received.  We will use it as base and to address any issues.

6. "Message Labeling" in section 4 is out of scope.  They need to be removed on next revision.

Best Regards,
Joseph, co-chair EAI

---

From: "Jiankang YAO" <[email-masked]>
Date: Fri, 18 Feb 2011 11:47:36 +0800

----- Original Message ----- 
From: "Joseph Yee" <[email-masked]>
To: "IMA WG" <[email-masked]>
Sent: Friday, February 18, 2011 3:52 AM
Subject: [EAI] RFC5335bis review and poll

> 1. Is the new text in Abstract acceptable?

could you kindly list what the new text is ?
I think that it will help wg to answer the question.

> 2. Is the new text in Introduction acceptable?  (Note, this is asking the text in section 1, excluding section 1.1 and 1.2.  I will put the exact text in the poll)

same above.

thanks.

Jiankang Yao

> _______________________________________________
> IMA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ima