Subject: Re: [EAI] (Re: Issues) on current RFC5336bis-10

From: Shawn Steele <[email-masked]>
Date: Tue, 21 Jun 2011 21:47:17 +0000

I'm fine with that 

-Shawn

On 6/20/2011 8:42 AM, Shawn Steele wrote:
>
>>> At section 3.3, "This document will make<Mailbox>  to support non-ASCII characters."
>
> -->  ... support non-ASCII characters as well.
>
> "This document will allow<Mailbox>  to support non-ASCII characters."

The change /extends/ the set of characters.  That is, it is adding characters 
rather than defining the entire set.  (The "as well" implied "in addition" 
whereas Shawn's language might leave the point ambiguous.)

So perhaps the language should say that explicitly, along the lines of:

    This document extends <Mailbox> to add support of non-ASCII characters.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

------------------------------

_______________________________________________
IMA mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ima

End of IMA Digest, Vol 71, Issue 10
***********************************

---

From: Shawn Steele <[email-masked]>
Date: Fri, 24 Jun 2011 20:43:01 +0000

I'm fine with that.  I have no more comments.

----- Original Message -----
From: "Joseph Yee" <[email-masked]>
To: "Shawn Steele" <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, June 16, 2011 11:26 PM
Subject: [EAI] (Re: Issues) on current RFC5336bis-10

> The current revision (-10) has adopted a new ABNF model and so far the discussion/review is close to none.  I would like to ask everyone in WG to review, and provide feedbacks.  
> 
> Simply saying "read and support" (did I hear that somewhere?) is not enough. There are discussions on several fields like forward path and others,  I would like to ask all to review, and write their thoughts on current ABNF.
> 
>

I plan to submit the new version on 29 June.

If you have any more comments, pls let me know before 29 June.

I hope that we can announce that the core documents are ready to go to IESG during the next IETF meeting.

Is this aim reasonable?

Jiankang Yao

> (See conversations: "The scenario favoring 'uMailbox' and Trace fiedls)
> 
> Best
> Joseph
> 
>