Subject: [EAI] translations of "trusted domain" for IDN testing

From: Dave CROCKER <[email-masked]>
Date: Wed, 15 Jun 2011 13:58:08 -0700

Hello.

Please forgive my imposing an off-topic question to the list.  Since it pertains 
to internationalized domain names, I'm hoping you can help.

I work with a new, open systems group that is contributing to the development 
and use of DKIM and related trust technologies:

    <http://www.trusteddomain.org/>

We would like to assist efforts that confirm the use of internationalized domain 
names with DKIM and want to create some domain names for use in the testing. 
We'd like to register a few domain names that are variants of trusteddomain.org.

Unfortunately, none of us is fluent in languages that would be helpful for the 
testing.  So I used Google Translate to guess at some possible domain names.

These are the strings that it offered, as interpretations of "trusted domain":

    chinese - 受信任的域

    japanese - ドメインを信頼

    swedish - betrodda domänen?

My question is whether Google Translate produced translations that are correct 
for our use.  If these have problems, what strings should we use?

Thanks!

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Yangwoo Ko <[email-masked]>
Date: Thu, 16 Jun 2011 10:05:45 +0900

We, Koreans, use Chinese derived words very heavily though usually
written in Hagul rather than Chinese characters. As one of those
Koreans, given translation is not acceptable at all. Better
translation is 信賴領域 or 信賴域. Since these strings are written in
traditional Chinese characters, their simplified Chinese character
variations are also required.

On Thu, Jun 16, 2011 at 5:58 AM, Dave CROCKER <[email-masked]> wrote:
> Hello.
>
> Please forgive my imposing an off-topic question to the list.  Since it
> pertains to internationalized domain names, I'm hoping you can help.
>
> I work with a new, open systems group that is contributing to the
> development and use of DKIM and related trust technologies:
>
> We would like to assist efforts that confirm the use of internationalized
> domain names with DKIM and want to create some domain names for use in the
> testing. We'd like to register a few domain names that are variants of
> trusteddomain.org.
>
> Unfortunately, none of us is fluent in languages that would be helpful for
> the testing.  So I used Google Translate to guess at some possible domain
> names.
>
> My question is whether Google Translate produced translations that are
> correct for our use.  If these have problems, what strings should we use?
>
> Thanks!
>
> d/
>
> --
>
>  Dave Crocker
> _______________________________________________
> IMA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ima
>

-- 
a human known as [email-masked] @ gtalk

---

From: Dmitry Burkov <[email-masked]>
Date: Thu, 16 Jun 2011 11:03:36 +0400

Sent from my iPad

On 16.06.2011, at 0:58, Dave CROCKER <[email-masked]> wrote:

> Hello.
> 
> Please forgive my imposing an off-topic question to the list.  Since it pertains to internationalized domain names, I'm hoping you can help.
> 
> I work with a new, open systems group that is contributing to the development and use of DKIM and related trust technologies:
> 
> We would like to assist efforts that confirm the use of internationalized domain names with DKIM and want to create some domain names for use in the testing. We'd like to register a few domain names that are variants of trusteddomain.org.
> 
> Unfortunately, none of us is fluent in languages that would be helpful for the testing.  So I used Google Translate to guess at some possible domain names.
> 

for Russian it will provide correct current using variant

доверенныйдомен

Dmitry
> 
> My question is whether Google Translate produced translations that are correct for our use.  If these have problems, what strings should we use?
> 
> Thanks!
> 
> d/
> 
> -- 
> 
>  Dave Crocker