Subject: [EAI] Announcement: WG Consensus reached from IETF81 Quebec City

From: Joseph Yee <[email-masked]>
Date: Mon, 1 Aug 2011 21:55:40 -0400

Hi All,

The WG had made the following tentative consensus calls during meeting at IETF 81 Quebec City.  These results are considered final unless new substantive argument are raised on the list by August 8, 17:00 US Pacific Time.

(1)
WG Consensus on Message-ID header field:
Message-ID allows UTF-8 in any part of its value.

(2)
WG Consensus on Commentary Materials in RFC5335-bis:
RC5335bis will keep the draft's commentary materials in appendix section.

Best,
Joseph, co-chair of EAI

---

From: [email-masked]
Date: Sun, 07 Aug 2011 20:31:37 -0700 (PDT)

> Message-ID allows UTF-8 in any part of its value.

I think this is a good simplification.

> RC5335bis will keep the draft's commentary materials in appendix section.

This, OTOH, I'm less pleased with. I'd actually rather put this material
in a separate document - the question is, is there a suitable document where
it can go?

				Ned

---

From: John C Klensin <[email-masked]>
Date: Mon, 08 Aug 2011 00:06:34 -0400

--On Sunday, August 07, 2011 20:31 -0700 [email-masked]
wrote:

> This, OTOH, I'm less pleased with. I'd actually rather put
> this material in a separate document - the question is, is
> there a suitable document where it can go?

If it is not to be in an appendix to 5335bis, the three logical
places are:

(1) To reopen "framework" (draft-ietf-eai-frmwrk-4952bis) and
put it there.  That would require an ok from Pete because the
document has been approved and is sitting in the RFC Editor
queue waiting for other documents to catch up.  But it could be
done.

(2) To create an entirely separate document for that material.
Such a document would presumably require a charter update, but
that isn't a very big deal if we had an editor lined up (and
something I'd oppose if we didn't).

(3) To break it into pieces and fold them into one or more of
the "Advice for..." documents that are listed in the WG charter.
The disadvantage of doing this is that, once the base and
IMAP/POP documents are done, we are going to need to very
carefully consider how much energy the WG has for more work, an
evaluation that will have to reflect the fact that we are at
least a year behind at this point and have had a lot of trouble
getting reviews.

     john