Subject: [EAI] 81 IETF EAI meeting minutes

From: "Jiankang Yao" <[email-masked]>
Date: Tue, 2 Aug 2011 10:18:09 +0800

Dear all,

Pls see the initial 81 IETF EAI meeting minutes below or attached.

Pls kindly give your comments before 8 Aug.

Jiankang Yao

------------------------------------------- 
Meeting 
 
Email Address Internationalization (EAI) WG minutes 
 
IETF 81, Tuesday, July 26, 2011
0900-1130 
Room: 2103
Chairs: John Klensin  
       Joseph Yee
Scribe: Andrew Sullivan
Minutes: Jiankang Yao

Agenda Bashing 
- none 
 
Discussion Summary 
 
SMTP-bis (draft-ietf-eai-rfc5336bis-11): 
a)This draft needs a little refinement but is nearly
   ready for Working Group Last Call
b)New version of this draft should be submitted before 11 Aug.
c)The Working Group Last Call will be issued around 11 Aug.
 
Header-bis (draft-ietf-eai-rfc5335bis-11): 
a) Tentative consensus results:
- General support for UTF-8 in Message-IDs
- General support for including important commentary
  material from earlier versions in one or more appendices
  to the current organization of the draft.
**NOTE**
These results will be considered final if objections are
not raised on the list with new substantive arguments
before 8 August
b) New version of this draft (-12) should be submitted
around 11 Aug assuming that the consensus isn't
overturned by the possible objection 
c) Barry committed to review after revision -12 is up 
d) The Working Group Last Call will be issued around 11
Aug.

DSN-bis (draft-ietf-eai-rfc5337bis-dsn-03): 
a) No known issues
b) More extensive reviews are needed by more people
c) Chris Newman committed to review it
d) The Working Group Last Call will be issued around 11 Aug.
 
POP-bis (draft-ietf-eai-rfc5721bis-02): 
a) No known issues 
b) editors need more review from WG (http://www.ietf.org/proceedings/81/slides/eai-2.pdf)

IMAP-bis (draft-ietf-eai-rfc5738bis-01): 
a) editors need more review from WG (http://www.ietf.org/proceedings/81/slides/eai-2.pdf)
b) The ABNF syntax in section 2 needs some updates
c) few editorials issues remain
d) few participants are concerned about IMAP complexity, and would love to have working 

implementation to back the draft

Post-delivery Message Downgrading for Internationalized Email Messages 
(draft-ietf-eai-popimap-downgrade-02) 
a) Fujiwara presented slides on EAI consensus from IETF Beijing meeting and the new ABNF in 

current draft
b) Editors need more inputs for next revision
c) The WG discussed how to proceed to incorporate a provision
for group syntax (and hence no usable addresses for replies) at
backward pointing address.  There are two logical possibilities:
- (1) create a narrowly-focused update to 5322 outside
EAI, get it approved, and then have popimap-downgrade
refer to it.
- (2) update 5322 as part of the EAI work

There was general agreement that it was appropriate and
efficient to make the changes within the EAI WG effort. 
Chairs will discuss procedures with ADs offline as needed.

d) Chairs will have offline discussion (with IESG) regarding Downgraded-* headers
e) Editors need more review from WG (http://www.ietf.org/proceedings/81/slides/eai-2.pdf)
f) John Klensin committed to help draft the initial text regarding Message-ID

A.O.B
a)ISOC Quebec chapter president offers some remarks about culture & internationalized 
 
environment and thanks the work of EAI

reminder: 
Anyone who committed to review docs 
should do so as promised. 
----------------------------------------

---

From: "John Levine" <[email-masked]>
Date: 2 Aug 2011 15:23:07 -0000

>  to the current organization of the draft.

I think there was support for my request to reword sec 3.4 a little to
clarify that it's OK to use message/global for messages that would be
valid message/rfc822, although for maximum backward compatibility it's
preferable not to do so.

R's,
John

---

From: John C Klensin <[email-masked]>
Date: Tue, 02 Aug 2011 13:15:35 -0400

Agreed.

The text should parallel the text that describes the use of the
UTF8SMTPbis parameter when the contents of the message or
envelope are not known to require EAI (i.e., non-ASCII)
capability.  That means that those who are concerned about that
type of advice should check the existing text carefully to be
sure it reflects WG agreements about the matter.

   john

--On Tuesday, August 02, 2011 15:23 +0000 John Levine
<[email-masked]> wrote:

> I think there was support for my request to reword sec 3.4 a
> little to clarify that it's OK to use message/global for
> messages that would be valid message/rfc822, although for
> maximum backward compatibility it's preferable not to do so.
> 
> R's,
> John
> _______________________________________________
> IMA mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ima

---

From: Tony Hansen <[email-masked]>
Date: Tue, 02 Aug 2011 23:12:47 -0400

> valid message/rfc822, although for maximum backward compatibility it's

+1

---

From: Dave CROCKER <[email-masked]>
Date: Tue, 02 Aug 2011 20:38:51 -0700

+1

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Joseph Yee <[email-masked]>
Date: Wed, 3 Aug 2011 14:43:56 -0400

+1