Subject: Re: [EAI] The first commercial eai products were released in China

From: Shawn Steele <[email-masked]>
Date: Tue, 28 May 2013 19:14:57 +0000

I had trouble with the translation - do you know how they're using EAI?  

-Shawn

----------------------------------------------------------------------
Date: Tue, 28 May 2013 17:21:13 +0800
From: "Jiankang Yao" <[email-masked]>
To: ima <[email-masked]>
Subject: [EAI] The first commercial eai products were released in
	China
Message-ID: <[email-masked]>
Content-Type: text/plain; charset="gb2312"

The first commercial eai system was launched in April 26, 2013. CNNIC participated in this event.

chinese version:

http://www.icoremail.cn/about_trends_info_359.html 

google translated version:

http://translate.google.com.hk/translate?hl=zh-CN&sl=zh-CN&tl=en&u=http%3A%2F%2Fwww.icoremail.cn%2Fabout_trends_info_359.html 

which said " From the release of a mail system, to achieve domestic first overseas postal service, to the world's first successful development of Chinese e-mail system, according to customer demand profit world constantly creating mail system's history. "  on the last four paragraph.  

Jiankang Yao

---

From: "Jiankang Yao" <[email-masked]>
Date: Wed, 29 May 2013 09:25:46 +0800

coremail's new version of email system (Coremail XT V3.0) supports EAI RFC such as rfc6531/6532.
the coremail system has more than 600,000,000 users. If all coremail systems are upgraded to Coremail XT V3.0 in the future, there will  have potential 600,000,000 EAI users.

Jiankang Yao

From: Shawn Steele
Date: 2013-05-29 03:14
To: [email-masked]
Subject: Re: [EAI] The first commercial eai products were released in China
I had trouble with the translation - do you know how they're using EAI?  

-Shawn

chinese version:

Jiankang Yao

_______________________________________________
IMA mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ima

---

From: John C Klensin <[email-masked]>
Date: Wed, 29 May 2013 11:45:02 -0400

--On Wednesday, May 29, 2013 09:25 +0800 Jiankang Yao
<[email-masked]> wrote:

> coremail's new version of email system (Coremail XT V3.0)
> supports EAI RFC such as rfc6531/6532. the coremail system has
> more than 600,000,000 users. If all coremail systems are
> upgraded to Coremail XT V3.0 in the future, there will  have
> potential 600,000,000 EAI users.

This is great and 600M EAI users would certainly be impressive.

Two questions, mostly out of curiosity:

(1)  6531/6532 are mostly about the in-transit and between-hosts
environments.  Does this new version of Coremail also provide
reasonable user interface support?  If so, are those UI's
Chinese-only or adapted for other scripts and languages as well?
Do the Chinese UIs preserve the ASCII header field names between
systems but show them in Chinese to the user in the UI?

(2) What is the state of POP/IMAP support and, if POP and IMAP
are supported as in RFCs 6855 and 6856, what is being done about
legacy clients?

This is an impressive step forward regardless of the answers to
those two questions, but I'd like to better understand where we
stand on the many dimensions of the i18n email issues.

best regards,
   john