Subject: [Int-dir] Intdir telechat review of draft-ietf-bess-rfc5549revision-06

From: Tim Chown via Datatracker <[email-masked]>
Date: Tue, 01 Sep 2020 04:35:29 -0700

Reviewer: Tim Chown
Review result: Ready

Hi,

This is a INT-DIR review of draft-ietf-bess-rfc5549revision-06.

I am not very familiar with RFC5549, and not a subject matter expert, so found
myself referring back to that document quite a lot, trying to get a clear view
of the -bis differences.  I found the addition of a new Section 2 in the -05
version with the key changes listed very helpful.

I believe the document to be Ready for publication.

Tim

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 9 Sep 2020 12:12:42 +0000

Tim

Thank you for the review.

For information, as the telechat for this document was 27th of August and as the IESG had the same conclusion as your review (= ready), it is now in the RFC Editor queue.

Kind suggestion to all Internet directorate reviewers : have a look at the data tracker to know when the telechat happens before reviewing the document ;-)

Regards

-éric

-----Original Message-----
From: Int-dir <[email-masked]> on behalf of Tim Chown via Datatracker <[email-masked]>
Reply-To: Tim Chown <[email-masked]>
Date: Tuesday, 1 September 2020 at 13:36
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [Int-dir] Intdir telechat review of draft-ietf-bess-rfc5549revision-06

    Reviewer: Tim Chown
    Review result: Ready

    Hi,

    Tim

    _______________________________________________
    Int-dir mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/int-dir

---

From: Tim Chown <[email-masked]>
Date: Wed, 9 Sep 2020 13:17:01 +0000

Hi Eric,

Apologies for that Eric, I accepted the review on 16th August, the deadline was 25th August, but I was on vacation so was only able to complete it on the 1st Sep.  I was hoping the few days wouldn’t make a big difference, but I’ll look more carefully next time and either decline the assignment if I know I’m away or just treat the review as part of my holiday break :)

I think for the assignment process it might also be helpful if the deadline was more than 12 days from the review being assigned, to allow for priority work items popping up or for holidays, though this was not a particularly complicated document to review.

Best wishes,
Tim

> On 9 Sep 2020, at 13:12, Eric Vyncke (evyncke) <[email-masked]> wrote:
> 
> Tim
>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 9 Sep 2020 13:29:38 +0000

Tim,

It is really never too late, if a review finds a critical issue after the publication is approved, then AUTH48 is the last stage where it can happen (possibly triggering another IETF Last Call though).

More generally, a document is placed on the IESG telechat around 2 weeks in advance so not  a lot of time (and some ADs also put a large document 4 days before...!) to do the review. Doing an IETF Last Call is somehow less convenient and sometimes too early as the document can still change a lot... 

Finally, for this specific document, it was a short one and no specific issue, so, no harm ;-)

Again, thank you for the review 

-éric

PS: you owe me and Bernie a beer next time we meet though ;-)

-----Original Message-----
From: Tim Chown <[email-masked]>
Date: Wednesday, 9 September 2020 at 15:17
To: Eric Vyncke <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Int-dir] Intdir telechat review of draft-ietf-bess-rfc5549revision-06

    Hi Eric,

    Best wishes,
    Tim

---

From: Tim Chown <[email-masked]>
Date: Wed, 9 Sep 2020 14:17:33 +0000

Ah, right, so if you can only assign things as soon as you see they are in the telechat agenda / queue, there will only ever be at most a window of 12 days or so to get the review done.  If a 100 page behemoth hits the queue that may be challenging :)

For ops-dir there is more early reviewing happening, it seems, and I probably get about 5 or 6 of those for every int-dir review.

And I would really love to buy you a beer in person right now.  If only… 

Tim

> On 9 Sep 2020, at 14:29, Eric Vyncke (evyncke) <[email-masked]> wrote:
> 
> Tim,
>