Subject: [Ioam] Room size and meeting conflicts if BoF is granted

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 7 Feb 2017 10:10:11 -0000

I see the BoF wiki suggests that you don't expect more than 50 people at your
BoF. 

It seems to me that quite a lot of INT and RTG people will want to attend.
Please make sure that the room is large enough - BoFs where (for example)
late-arriving WG chairs and ADs can't physically get into the room are rarely
successful BoFs.

You should probably try to avoid conflicts with all of the technologies that
might be consumers, and all of those WGs that you have already identified on
this list as having potential overlap or usage.

Adrian

---

From: "Frank Brockners (fbrockne)" <[email-masked]>
Date: Tue, 7 Feb 2017 14:02:55 +0000

Adrian,

thanks - good point. I've updated the wiki (https://trac.tools.ietf.org/bof/trac/) to now ask for a room that fits 100.

Frank

-----Original Message-----
From: Ioam [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Dienstag, 7. Februar 2017 11:10
To: [email-masked]
Subject: [Ioam] Room size and meeting conflicts if BoF is granted

I see the BoF wiki suggests that you don't expect more than 50 people at your BoF. 

It seems to me that quite a lot of INT and RTG people will want to attend.
Please make sure that the room is large enough - BoFs where (for example) late-arriving WG chairs and ADs can't physically get into the room are rarely successful BoFs.

You should probably try to avoid conflicts with all of the technologies that might be consumers, and all of those WGs that you have already identified on this list as having potential overlap or usage.

Adrian

_______________________________________________
Ioam mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ioam