Subject: [ipfix-arch] RE: [ipfix-req] IPfix candidates and Intellectual Property Rights

From: "Reinaldo Penno"<[email-masked]>
Date: Tue, 26 Feb 2002 14:45:07 -0800

Hello K.C.

I do not want to be picky, but what's the definition on "open"? Does it mean
it's *free* of charge or that it can be licensed to anyone? You know, these
two things make a lot of difference.(;-)

I cheked the three drafts and it seems none of them have IPR statements. I
think that if you have a IPR you need to put a statement on your draft...

thanks,

Reinaldo

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]]
>Sent: Tuesday, February 26, 2002 2:38 PM
>To: Penno, Reinaldo [SC9:T327:EXCH]
>Cc: [email-masked]; [email-masked]; [email-masked];
>[email-masked]; [email-masked];
>[email-masked]
>Subject: Re: [ipfix-req] IPfix candidates and Intellectual Property
>Rights
>
>
>Reinaldo,
>
>Enclosed is the IETF policy.
>   http://www.ietf.org/ipr.html
>
>The IPFIX protocol has to be open so it can be accepted by all.
>
>On Tue, 26 February 2002, "Reinaldo Penno" wrote:
>

---

From: "Kevin Zhang" <[email-masked]>
Date: Tue, 26 Feb 2002 22:49:18 -0500

RE: [ipfix-req] IPfix candidates and Intellectual Property RightsHi
Reinaldo,

As CRANE specification exists as an I-D, we are complying to all the IETF
rules w.r.t. IPR.  I will include the IPR statement in a future version of
the CRANE draft.

Thanks,

Kevin
  -----Original Message-----
  From: Reinaldo Penno [mailto:[email-masked]]
  Sent: Tuesday, February 26, 2002 5:45 PM
  To: [email-masked]
  Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]
  Subject: RE: [ipfix-req] IPfix candidates and Intellectual Property Rights

  Hello K.C.

  I do not want to be picky, but what's the definition on "open"? Does it
mean it's *free* of charge or that it can be licensed to anyone? You know,
these two things make a lot of difference.(;-)

  thanks,

  Reinaldo

---

From: "Kevin Zhang" <[email-masked]>
Date: Tue, 26 Feb 2002 22:49:18 -0500

Thanks,

Kevin
  -----Original Message-----
  From: Reinaldo Penno [mailto:[email-masked]]
  Sent: Tuesday, February 26, 2002 5:45 PM
  To: [email-masked]
  Cc: [email-masked]; [email-masked]; [email-masked];

  Hello K.C.

  thanks,

  Reinaldo