Subject: [ipfix-data] Data doc - New sections 6.9.3, 6.9.4, 6.10.1, 6.10. 2

From: "Reinaldo Penno"<[email-masked]>
Date: Fri, 22 Feb 2002 12:12:43 -0800

6.9.3.  Egress ATM Circuit

The egress vpi/vci for the flow is provided in this Information element.
vpi/vci id is defined by the ATM Forum UNI 3.1 specification:

Template ID: ###   Field Type: ###   Size: ###

6.9.4.  Egress Frame Relay DLCI 

The egress DLCI for the flow is provided in this Information element. ITU
Q.922 defines the DLCI range. The frDlcmiState and the specific values of
the DLCIis are defined in RFC 2115.

Template ID: ###   Field Type: ###   Size: ###

6.10.1.  Source Address Netmask 

The number of bits in the CIDR netmask, as defined in RFC 1519, for the
source address.

Template ID: ###   Field Type: ###   Size: ###

6.10.2.  Destination Address Netmask 

The number of bits in the CIDR netmask, as defined in RFC 1519, for the
destination address.

---

From: [email-masked]
Date: Fri, 22 Feb 2002 15:28:40 -0500

These seem to be pretty much the same as 
what's there now. 

Paul

Reinaldo Penno wrote:
> The egress vpi/vci for the flow is provided in this Information
> element. vpi/vci id is defined by the ATM Forum UNI 3.1 specification:
> 
> The egress DLCI for the flow is provided in this Information element.
> ITU Q.922 defines the DLCI range. The frDlcmiState and the specific
> values of the DLCIis are defined in RFC 2115.
> 
> The number of bits in the CIDR netmask, as defined in RFC 1519, for
> the source address.
> 
> The number of bits in the CIDR netmask, as defined in RFC 1519, for
> the destination address.

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/