Subject: RE: [ipfix] IPFIX Drafts

From: "Norseth, KC" <[email-masked]>
Date: Mon, 11 Feb 2002 15:34:25 -0500

What we want to do is make one set of documents, as a team effort.  For the
moment, these can be called George and Gracie for all I care.  The point is,
the working group teams defined by the working group are working on 2
documents.  To help the design team work together, they are referenced as
such. When these documents are to be released, they will be the commulation
of the groups. I hope that these will also be the accumulation of Beniot and
Ganesh did as well as everyone else is involved.  The final WG documents
have to be reviewed by the working group chairs.  They can decide the names,
like they did for Benoit and Ganesh.
 
For those who are worried about names of unsubmitted documents, 
- George is the archecture draft
- Gracie is the data draft.
 
You can refer to them as such if you would like.
 
K.C.

-----Original Message-----
From: Peram Marimuthu [mailto:[email-masked]] 
Sent: Monday, February 11, 2002 1:08 PM
To: Norseth, KC
Cc: K.C. Norseth; [email-masked]; Ganesh Sadasivan; Benoit Claise
Subject: Re: [ipfix] IPFIX Drafts

The way I see it, there are two drafts - one authored by Ganesh and Benoit 
and the second one authored by everyone else who is on IPFIX-volunteer
mailing list. 

Until the official draft is chosen, it is everyone's responsibility to
discuss both drafts 
and call it draft-"private-name". 

Peram 

"Norseth, KC" wrote: 

No.  These work in progress drafts are being done by the design teams that
were set up at the last conference, ans subsequest wg phone calls.  It is on
my site and I put it out because I am the one cutting and pasting the teams
work together.  The work if you have been following contains information
from all the team members who sent it to me for imput.  Is it complete? No.
I am trying to incorporate the work of Ganesh and Benoit now.  Can it be
replaced by another submission? Sure. 

K.C. 

|-----Original Message----- 
|From: Peram Marimuthu [mailto:[email-masked] <mailto:[email-masked]> ] 
|Sent: Monday, February 11, 2002 12:16 PM 
|To: K.C. Norseth 
|Cc: [email-masked] 
|Subject: Re: [ipfix] IPFIX Drafts 
| 
| 
| 
| 
|"K.C. Norseth" wrote: 
| 
|> <snip> 
| 
|> Text format: 
|> http://norseth.org/ietf/ipfix/draft-ietf-ipfix-data-00.txt
<http://norseth.org/ietf/ipfix/draft-ietf-ipfix-data-00.txt>  
|> http://norseth.org/ietf/ipfix/draft-ietf-ipfix-architecture-00.txt
<http://norseth.org/ietf/ipfix/draft-ietf-ipfix-architecture-00.txt>  
|> 
|> Word format: 
|> http://norseth.org/ietf/ipfix/draft-ietf-ipfix-architecture-00.doc
<http://norseth.org/ietf/ipfix/draft-ietf-ipfix-architecture-00.doc>  
|> http://norseth.org/ietf/ipfix/draft-ietf-ipfix-data-00.doc
<http://norseth.org/ietf/ipfix/draft-ietf-ipfix-data-00.doc>  
|> 
| 
|Isnt the title presumptious? I dont see anything that 
|indicates that this is anything more than an individual contribution. 
| 
|Peram 
| 
| 
|-- 
|Help        mailto:[email-masked]
<mailto:[email-masked]>  and say "help" 
|in message body 
|Unsubscribe mailto:[email-masked]
<mailto:[email-masked]>  and say 
|"unsubscribe ipfix" in message body 
|Archive     http://ipfix.doit.wisc.edu/archive/
<http://ipfix.doit.wisc.edu/archive/>  
|

---

From: <[email-masked]>
Date: Mon, 11 Feb 2002 15:57:24 -0500

Hello,
 
Please recollect the last IETF meeting, WG chair has welcomed every one to contribute collectively as a design team to produce the documents and at that time there were no problem and infact Cisco folks also volunteered to produce the documents. After getting accepted from the WG chairs and in the IETF meeting, the product which will be produced will be a IETF working document.
 
FYI, there were lot of products like and they made their presentations in the IETF and they submitted their documents either as individual or information documents.
 Ganesh also mentioned that he would like to submit as a informational document and wants some inputs from the design team to comment on the document.

 
I think we should call as IETF document rather than individual submission.
 
Regards
Ramg

-----Original Message-----
From: ext Peram Marimuthu [mailto:[email-masked]]
Sent: Monday, February 11, 2002 3:08 PM
To: Norseth, KC
Cc: K.C. Norseth; [email-masked]; Ganesh Sadasivan; Benoit Claise
Subject: Re: [ipfix] IPFIX Drafts

The way I see it, there are two drafts - one authored by Ganesh and Benoit 
and the second one authored by everyone else who is on IPFIX-volunteer mailing list. 

Until the official draft is chosen, it is everyone's responsibility to discuss both drafts 
and call it draft-"private-name". 

Peram 

"Norseth, KC" wrote: 

No.  These work in progress drafts are being done by the design teams that were set up at the last conference, ans subsequest wg phone calls.  It is on my site and I put it out because I am the one cutting and pasting the teams work together.  The work if you have been following contains information from all the team members who sent it to me for imput.  Is it complete? No.  I am trying to incorporate the work of Ganesh and Benoit now.  Can it be replaced by another submission? Sure. 

K.C. 

|From: Peram Marimuthu [ mailto:[email-masked]] 
|Help        mailto:[email-masked] and say "help" 
|Unsubscribe mailto:[email-masked] and say

---

From: "Norseth, KC" <[email-masked]>
Date: Mon, 11 Feb 2002 16:49:00 -0500

One thing that I should have explained better.  The editor names on the
drafts,  As I incorporated their information they gave me, I was putting
their name in the document.  The next cut will have Benoit and Ganesh as
part of the editors.  I have not included their draft components yet, but am
planning for tonight.  For simplicity, I placed all names alphabetically. 
 
K.C.

-----Original Message-----
From: Norseth, KC 
Sent: Monday, February 11, 2002 12:33 PM
To: 'Peram Marimuthu'; K.C. Norseth
Cc: [email-masked]
Subject: RE: [ipfix] IPFIX Drafts

K.C.