Subject: RE: [ipfix] WG process: next steps

From: "Reinaldo Penno"<[email-masked]>
Date: Mon, 18 Feb 2002 17:12:59 -0800

Nevil,

this "arbitrary cutoff" point took out the three active people on this list
that were "pro" in-band configuration. Not to mention that this decision did
not seem to be WG consensus. 

What function did you use to find out this arbitrary cutoff point? I want to
use these odds in Las Vegas...

-RP

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]]
>Sent: Saturday, February 16, 2002 5:32 PM
>To: [email-masked]; [email-masked]
>Cc: [email-masked]; [email-masked];
>[email-masked]
>Subject: Re: [ipfix] WG process: next steps
>
>
>
>Hello Kevin and Ram:
>
>Thanks for your emails, both asking how I'd come to choose the 5 people
>for Monday's teleconference.  
>
>As I tried to point out in that note, I'm pushing the WG towards having
>a -00 (i.e a starting point) pair of IPFIX drafts.  To get that done
>before Friday I'm sure we need to keep the group small, so I chose an
>arbitrary cutoff point.  
>
>As I also said, the -00 drafts are a starting point.  We can - indeed,
>will - discuss the question of how we acknowledge all the WG input at
>the Minneapolis meeting.  In particular, the people doing the editing
>through next week are not neccessarily the ones who will be 
>the document

that's not what you said in you first email.

>authors.  As my next suggestion for that, how about picking one author
>from each of the groups that have published individual drafts within
>IPFIX?
>
>Cheers, Nevil
>
>-----------------------------------------------------------------------
>   Nevil Brownlee                   Director, Technology Development
>   Phone: +64 9 373 7599 x8941      ITSS, The University of Auckland
>   FAX: +64 9 373 7021      Private Bag 92019, Auckland, New Zealand
>
>
>--
>Help        mailto:[email-masked] and say "help" 
>in message body
>Unsubscribe mailto:[email-masked] and say
>"unsubscribe ipfix" in message body
>Archive     http://ipfix.doit.wisc.edu/archive/
>

---

From: Randy Bush <[email-masked]>
Date: Mon, 18 Feb 2002 17:25:30 -0800

> this "arbitrary cutoff" point

was not arbitrary.  look at the milestones in the wg charter and realize the
cut-off dates for i-ds.

randy

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/