Subject: RE: [ipfix-arch] IPFIX and AAA and IPFIX for QoS Monitoring

From: <[email-masked]>
Date: Mon, 11 Feb 2002 06:15:10 -0500

As per charter we have only two deliverables. This is the main reason we have to put it architecture.
Regards
Ramg

>-----Original Message-----
>From: ext [email-masked] [mailto:[email-masked]]
>Sent: Saturday, February 09, 2002 1:24 AM
>To: Tanja Zseby
>Cc: Ganesh Sadasivan; [email-masked]; [email-masked]
>Subject: Re: [ipfix-arch] IPFIX and AAA and IPFIX for QoS Monitoring
>
>
>Hi Tanja,
>
>I agree with your statement. The discussion of interaction with AAA
>should not be part of the architecture document. So, let's take it
>out of it.
>
>Also I agree that this might fit very well into an applicability 
>document. Why don't you just start editing one based on your text.
>
>Best wishes,
>
>    Juergen
>--
>Juergen Quittek     [email-masked]     Tel: +49 6221 90511-15
>NEC Europe Ltd.,    Network Laboratories     Fax: +49 6221 90511-55
>Adenauerplatz 6, 69115 Heidelberg, Germany   http://www.ccrle.nec.de 
>
>
>Tanja Zseby <[email-masked]> wrote:
>
>> Hi Ganesh
>> 
>> I agree, that different applications can be consumer of IPFIX data. 
>> Nevertheless, AAA defines a whole architecture for accounting and 
>> itself provides input to accounting and billing 
>applications. Therefore
>> 
>> I think we need to show how IPFIX and AAA can work together. I agree 
>> that it is not the task of IPFIX to define the interfaces. 
>And maybe you
>> are right, and the architecture document is not the rigtht place for 
>> this. If Nevil writes something on relations to RTFM we could put 
>> together a document on relations between IPFIX and other 
>WGs/frameworks.
>> 
>> Or really start a applicability document with sections for 
>the target 
>> applications mentioned in the requirements draft.
>> 
>[...]
>
>--
>Help        mailto:[email-masked] and say "help" 
>in message body
>Unsubscribe mailto:[email-masked] and say
>"unsubscribe ipfix" in message body
>Archive     http://ipfix.doit.wisc.edu/archive/
>

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/

---

From: Juergen Quittek <[email-masked]>
Date: Mon, 11 Feb 2002 12:22:30 +0100

Hi Ram,

--On 11 February 2002 06:15 -0500 [email-masked] wrote:
> As per charter we have only two deliverables. This is the
> main reason we have to put it architecture.
> Regards
> Ramg

I would be fine with having a separate section in the architecture
RFC titled "applicability statements" or similarly.

However, if you refer to the charter, then please read the last
goal stated there:

    "May 02 - Submit IPFX-ARCHITECTURE to IESG for publication,
     Proposed Standard RFC (also need an Applicability Statement RFC)"

Cheers,

    Juergen