Subject: RE: [ipfix] IPFIX Drafts

From: "Norseth, KC" <[email-masked]>
Date: Mon, 11 Feb 2002 14:32:54 -0500

No.  These work in progress drafts are being done by the design teams that
were set up at the last conference, ans subsequest wg phone calls.  It is on
my site and I put it out because I am the one cutting and pasting the teams
work together.  The work if you have been following contains information
from all the team members who sent it to me for imput.  Is it complete? No.
I am trying to incorporate the work of Ganesh and Benoit now.  Can it be
replaced by another submission? Sure.

K.C.

|-----Original Message-----
|From: Peram Marimuthu [mailto:[email-masked]] 
|Sent: Monday, February 11, 2002 12:16 PM
|To: K.C. Norseth
|Cc: [email-masked]
|Subject: Re: [ipfix] IPFIX Drafts
|
|
|
|
|"K.C. Norseth" wrote:
|
|> <snip>
|
|> Text format: 
|> http://norseth.org/ietf/ipfix/draft-ietf-ipfix-data-00.txt
|> http://norseth.org/ietf/ipfix/draft-ietf-ipfix-architecture-00.txt
|>
|> Word format: 
|> http://norseth.org/ietf/ipfix/draft-ietf-ipfix-architecture-00.doc
|> http://norseth.org/ietf/ipfix/draft-ietf-ipfix-data-00.doc
|>
|
|Isnt the title presumptious? I dont see anything that 
|indicates that this is anything more than an individual contribution.
|
|Peram
|
|
|--
|Help        mailto:[email-masked] and say "help" 
|in message body
|Unsubscribe mailto:[email-masked] and say 
|"unsubscribe ipfix" in message body
|Archive     http://ipfix.doit.wisc.edu/archive/
|

---

From: Peram Marimuthu <[email-masked]>
Date: Mon, 11 Feb 2002 12:07:54 -0800

The way I see it, there are two drafts - one authored by Ganesh and Benoit
and the second one authored by everyone else who is on IPFIX-volunteer mailing list.

Until the official draft is chosen, it is everyone's responsibility to discuss both drafts

and call it draft-"private-name".

Peram

"Norseth, KC" wrote:

>
>
> No.  These work in progress drafts are being done by the design teams that were set up
> at the last conference, ans subsequest wg phone calls.  It is on my site and I put it
> out because I am the one cutting and pasting the teams work together.  The work if you
> have been following contains information from all the team members who sent it to me for
> imput.  Is it complete? No.  I am trying to incorporate the work of Ganesh and Benoit
> now.  Can it be replaced by another submission? Sure.
>
> K.C.
>

---

From: [email-masked]
Date: Mon, 11 Feb 2002 23:10:08 +0100 (CET)

> Until the official draft is chosen, it is everyone's responsibility to

What do you mean by official? Probably you mean a working group I-D.

There are different ways to get to a working group I-D. One procedure
is having a proposal shoot-out. This is maybe what you are thinking of.

This working group chose another approach: the design team which
is established to produce the working group I-D. There is not a competition
of different drafts, but a competition of ideas and suggestions to
be integrated into the WG I-D. And you can see Ganesh's and Benoit's
individual draft as a large contribution of suggestions for the WG I-D.

Anyway, independent of which way you choose, for becoming a WG I-D
you need approval by a WG chair. And without anticipating the
approval decision of our chairs, I think that the design team with 
KC as editor is backed by them.

    Juergen
-- 
Juergen Quittek     [email-masked]     Tel: +49 6221 90511-15
NEC Europe Ltd.,    Network Laboratories     Fax: +49 6221 90511-55
Adenauerplatz 6, 69115 Heidelberg, Germany   http://www.ccrle.nec.de

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/

---

From: Peram Marimuthu <[email-masked]>
Date: Mon, 11 Feb 2002 15:46:36 -0800

> individual draft as a large contribution of suggestions for the WG I-D.

I am glad you view Ganesh/Benoit as a "large contribution" to the working group ID.
Their write-up has significant technical contribution and is well worth being
the foundation of WGID.

Quoting what you wrote in another thread
"
My point is that I am confused about the fact that KC ignored
everything they wrote when compiling the design team's draft,
particularly because issues covered by Ganesh's and Benoit's
draft are not covered in the drqaft he distributed.
"

I agree to this completely. Why not base the WGID from G/B's draft and
build from there?

Peram