Subject: RE: [ipfix-arch] applicability document

From: "Carter Bullard" <[email-masked]>
Date: Thu, 21 Feb 2002 13:58:12 -0500

Tanja,
   Not a criticism but a question for clarification.
You refer to an IPFIX meter in your applicability document.
What is an IPFIX meter?

Carter

Carter Bullard
QoSient, LLC
300 E. 56th Street, Suite 18K
New York, New York  10022

[email-masked]
Phone +1 212 588-9133
Fax   +1 212 588-9134
http://qosient.com

> -----Original Message-----
> From: majordomo listserver 
> [mailto:[email-masked]] On Behalf Of Tanja Zseby
> Sent: Thursday, February 21, 2002 1:39 PM
> To: K.C. Norseth; [email-masked]
> Cc: IPFIX Architecture; Tanja Zseby
> Subject: [ipfix-arch] applicability document
> 
> 
> Hi K.C. and Reinaldo,
> 
> attached you can find the first version of the applicability 
> document as 
> text file.
> 
> It includes the sections 8 and 10 from Reinaldo and me from the 
> architecture draft. I also included the intrusion detection part 
> (section 8.1) Who contributed this to the architecture ?
> 
> Regards
> Tanja
> 
> -- 
> Dipl.-Ing. Tanja Zseby			    	      	
> FhI FOKUS/Global Networking			Email: 
> [email-masked]	
> Kaiserin-Augusta-Allee 31				Phone: 
> +49-30-3463-7153
> D-10589 Berlin, Germany				Fax:   
> +49-30-3463-8153
> --------------------------------------------------------------
> ------------------------ 
> "Living on earth is expensive but it includes a free trip 
> around the sun." (Anonymous)
> --------------------------------------------------------------
> ------------------------
> 
> 

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/

---

From: Tanja Zseby <[email-masked]>
Date: Thu, 21 Feb 2002 20:10:36 +0100

Hi Carter,

I just meant the metering process that runs on an IPFIX device. I could 
also be simply renamed to "metering process". We had (and still have) 
long discussions on terminology for the requirements document. When the 
terminology is fixed, then we should go again through the applicability 
document and adjust it to the terms.

Regards,
Tanja

-- 
Dipl.-Ing. Tanja Zseby			    	      	
FhI FOKUS/Global Networking			Email: [email-masked]	
Kaiserin-Augusta-Allee 31				Phone: +49-30-3463-7153
D-10589 Berlin, Germany				Fax:   +49-30-3463-8153
-------------------------------------------------------------------------------------- 
"Living on earth is expensive but it includes a free trip around the sun." (Anonymous)
--------------------------------------------------------------------------------------

---

From: Benoit Claise <[email-masked]>
Date: Fri, 22 Feb 2002 12:15:19 +0100

Hi,

The correct terminology should be metering process, according to the req-01 draft
that has been posted a few days ago.

2.3. Metering Process

   The metering process gets as input all packets observed at the
   observation point. On these packets it performs the actions of
   timestamping, sampling, filtering, mapping them to flows.
   Furthermore, the metering process includes maintaining flow records,
   computing flow statistics, and detecting flow expiration.

Regards, Benoit