Subject: [ipfix] I-D ACTION:draft-ietf-ipfix-architecture-00.txt

From: Dave Plonka <[email-masked]>
Date: Wed, 27 Feb 2002 10:14:25 -0600

Below please find the announcement regarding the availability of the
updated architecture draft.  I've also updated the link on our IPFIX
web site ("http://ipfix.doit.wisc.edu").

Dave

----- Forwarded message from [email-masked] -----

To: IETF-Announce: ;
Cc: [email-masked]
From: [email-masked]
Reply-to: [email-masked]
Subject: I-D ACTION:draft-ietf-ipfix-architecture-00.txt
Date: Wed, 27 Feb 2002 07:22:26 -0500
Sender: [email-masked]

--NextPart

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IP Flow Information Export Working Group of the IETF.

	Title		: IPFIX Architecture Architecture for IP Flow 
                          Information Export
	Author(s)	: K.C. Norseth, G. Sadasivan
	Filename	: draft-ietf-ipfix-architecture-00.txt
	Pages		: 24
	Date		: 26-Feb-02
	
This document defines architecture for scalable monitoring, 
measuring and exporting IP flow information to collectors.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-ipfix-architecture-00.txt

To remove yourself from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the message.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-ipfix-architecture-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-ipfix-architecture-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

--NextPart
Content-Type: Multipart/Alternative; Boundary="OtherAccess"

--OtherAccess
Content-Type: Message/External-body;
	access-type="mail-server";
	server="[email-masked]"

Content-Type: text/plain
Content-ID:	<[email-masked]>

ENCODING mime
FILE /internet-drafts/draft-ietf-ipfix-architecture-00.txt

--OtherAccess
Content-Type: Message/External-body;
	name="draft-ietf-ipfix-architecture-00.txt";
	site="ftp.ietf.org";
	access-type="anon-ftp";
	directory="internet-drafts"

Content-Type: text/plain
Content-ID:	<[email-masked]>

--OtherAccess--

--NextPart--

----- End forwarded message -----

-- 
[email-masked]  http://net.doit.wisc.edu/~plonka  ARS:N9HZF  Madison, WI

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/

---

From: Ganesh Sadasivan <[email-masked]>
Date: Wed, 27 Feb 2002 08:29:52 -0800

sections 3.0 and 4.0 of the architecture has undergone some non-trivial
changes along with minor changes in section 5.0 & 8.0 .
We hope to update the doc. with the changed sections in a
day or two.

Thanks
Ganesh