Subject: [ipfix-arch] applicability document?

From: Benoit Claise <[email-masked]>
Date: Mon, 18 Feb 2002 20:08:49 +0100

All,

As already proposed by Nevil, I think this is a good idea to have an
applicability document.
What I would see in there is:
- section 8.4 on "ipfix considerations for middleboxes"
- section 8.5 on "QOS Monitoring with IPFIX"
- section 11.1 on "Some applications of IPFIX"

What do you think?

Regards, Benoit

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/

---

From: Tanja Zseby <[email-masked]>
Date: Tue, 19 Feb 2002 12:47:50 +0100

Hi Benoit,

I  agree that it is a good idea to create an applicability document. I 
would propose to have one section for each of the applications in the 
requirements documents. Maybe there are also further applications that 
can use IPFIX ? Also the relations of IPFIX to other 
frameworks/protocols could be put into this document (or a separate one 
?)  I propose to have the following parts in the document:

1. Applications of IPFIX
    1.1 Accounting with IPFIX
    1.2 Traffic Profiling with IPFIX
    1.3 Traffic Engineering with IPFIX
    1.4 Intrusion detection with IPFIX
    1.5 QoS Monitoring with IPFIX
    - other applications ?
 
2. Relation of IPFIX to other frameworks and protocols
    2.1 IPFIX and AAA
    2.2 IPFIX and RTFM
    2.3 IPFIX considerations for middleboxes
    2.4 IPFIX and RMON
    2.5  IPFIX and IPPM (e.g. IPPM MIB)
    2.6 IPFIX and PSAMP
    -  further relations

I could contribute some text at least to 1.1, 1.5 ,2.1, 2.2 and 2.5.
If others agree, that we should work on this document, maybe Dave can 
open an additional "pseudo"- mailling-list [ipfix-appl] ?

Regards
Tanja

-- 
Dipl.-Ing. Tanja Zseby			    	      	
FhI FOKUS/Global Networking			Email: [email-masked]	
Kaiserin-Augusta-Allee 31				Phone: +49-30-3463-7153
D-10589 Berlin, Germany				Fax:   +49-30-3463-8153
-------------------------------------------------------------------------------------- 
"Living on earth is expensive but it includes a free trip around the sun." (Anonymous)
--------------------------------------------------------------------------------------

---

From: Benoit Claise <[email-masked]>
Date: Wed, 20 Feb 2002 12:47:40 +0100

Tanja,

Perfect.

Regards, Benoit