Subject: RE: [ipfix-req] Re: [ipfix] Terminology suggestion

From: "Reinaldo Penno"<[email-masked]>
Date: Mon, 11 Feb 2002 17:39:46 -0800

comments inline...

:-----Original Message-----
:From: Benoit Claise [mailto:[email-masked]]
:Sent: Monday, February 11, 2002 7:30 AM
:To: [email-masked]; [email-masked]
:Subject: [ipfix-req] Re: [ipfix] Terminology suggestion
:
:
:
:Note: we had to introduce the concept of observation domain.
:
:     * Observation Domain: The set of observation points which is the
:       largest aggregatable set of flow information at the exporter is
:       termed as an observation domain. The observation domain presents
:       itself a unique ID to the collector for identifying the export
:       packets generated by it.
:
:       Example: The observation domian could be a router linecard,
:       composed of several interfaces with each interface being an
:       observation point.
:
:Why the concept of observation domain?
:Typically for a linecard on a router, which is an independant entity.
:So an exporter can be composed of several observation domains 
:(read linecards).

I agree with this.  

:There is one metering process per observation domain (read linecard). 
:You can do flow aggregations for these linecard flows but not 
:between flows from different linecards.
:

okay...So this means that if a flow comes into a linecard, gets
metered/exported, goes out to the other linecard, it can be metered and
exported again, right (assuming linecard have their own rules)?

regards,

Reinaldo

---

From: Benoit Claise <[email-masked]>
Date: Tue, 12 Feb 2002 14:58:32 +0100

Reinaldo,

> metered/exported, goes out to the other linecard, it can be metered
> and exported again, right (assuming linecard have their own rules)?

Possibly.

Regards, Benoit

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/