Subject: RE: [ipfix-data] IPFIX Data Model Document

From: "Reinaldo Penno"<[email-masked]>
Date: Mon, 18 Feb 2002 19:51:23 -0800

Hello Paul,

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]]
>Sent: Monday, February 18, 2002 7:34 AM
>To: data
>Subject: [ipfix-data] IPFIX Data Model Document
>
>
>
>The last flurry of mail on this has confused me as to 
>what we are trying to accomplish in the data model document.
>
>I thought we were trying to lay out the data sent and
>give it precise semantic meaning. Then follow that
>with general text on how that data should be sent not
>detailed wire encoding.
>
>As far as I can see there are still some gray areas
>in the semantics. For example, with destination VLAN ID,
>is it the ultimate destination or is it the VLAN ID
>of the outgoing interface? I'm sure there are others.

well, this is the same thing as asking if the destination IP address is the
address of the interface or the ultimate destination. Both can be used. I
rewrote this VLAN ID stuff to include 802.1p. I'm still due to send the
changes to KC today... 

>
>If we don't have good defintions we wont have interoperabilty.

yep...

>
>
>Paul
>
>--
>Help        mailto:[email-masked] and say "help" 
>in message body
>Unsubscribe mailto:[email-masked] and say
>"unsubscribe ipfix" in message body
>Archive     http://ipfix.doit.wisc.edu/archive/
>

---

From: [email-masked]
Date: Tue, 19 Feb 2002 10:21:44 -0500

Reinaldo Penno wrote:
> well, this is the same thing as asking if the destination IP address
> is the address of the interface or the ultimate destination. Both can
> be used. 

	Never thought of that. When would the destination
	address be that of the interface? 

	In any case, we'll need a tighter definition there too.

> I rewrote this VLAN ID stuff to include 802.1p. I'm still due
> to send the changes to KC today...

	If you can send me a copy too that would be good.
	802.1p is already in the Class of Service IE
	but some suggestions were made to maybe separate it
	separate it out.	

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/