Subject: [ipfix-req] IPfix candidates and Intellectual Property Rights

From: "Reinaldo Penno"<[email-masked]>
Date: Tue, 26 Feb 2002 04:53:29 -0800

Hello,

some down to earth question. Which of the candidate protocols (CRANE, LFAP,
Netflow, others) have Intellectual Property Rights attached to it and what
is the guidance of this WG on this subject? If two or more proposals are
technically equivalent and one has no IPR we choose the one without IPR?

thanks,

Reinaldo

---

From: [email-masked]
Date: 26 Feb 2002 14:37:42 -0800

Reinaldo,

Enclosed is the IETF policy.
   http://www.ietf.org/ipr.html

The IPFIX protocol has to be open so it can be accepted by all.

On Tue, 26 February 2002, "Reinaldo Penno" wrote:

> Subject: [ipfix-req] IPfix candidates and Intellectual Property Rights
> Sender: majordomo listserver <[email-masked]>
> To: [email-masked], [email-masked],
> 	Benoit Claise
> 	<[email-masked]>
> Delivered-To: [email-masked]
> From: "Reinaldo Penno"<[email-masked]>
> Cc: [email-masked], [email-masked],
> 	[email-masked]
> Received: (cpmta 8313 invoked from network); 26 Feb 2002 05:39:31 -0800
> Received: from 128.104.31.31 (HELO mil.doit.wisc.edu)
> 	by smtp.c001.snv.cp.net (209.228.32.108) with SMTP; 26 Feb 2002 05:39:31 -0800
> Received: from majordomo by mil.doit.wisc.edu with local (Exim 3.13 #1)
> id 16fhaz-0003W2-00
> for [email-masked]; Tue, 26 Feb 2002 07:24:41 -0600
> Received: from zrc2s0jx.nortelnetworks.com ([47.103.122.112])
> by mil.doit.wisc.edu with esmtp (Exim 3.13 #1)
> id 16fhBg-0002uY-00; Tue, 26 Feb 2002 06:58:32 -0600
> Received: from zsc4c000.us.nortel.com (zsc4c000.us.nortel.com [47.81.138.47])
> by zrc2s0jx.nortelnetworks.com (Switch-2.2.0/Switch-2.2.0) with ESMTP id g1QCrWB10318;
> Tue, 26 Feb 2002 06:53:32 -0600 (CST)
> Received: by zsc4c000.us.nortel.com with Internet Mail Service (5.5.2653.19)
> id <FQQN0VXY>; Tue, 26 Feb 2002 04:53:30 -0800
> Return-Path: <[email-masked]>
> Content-Type: multipart/alternative;
> boundary="----_=_NextPart_001_01C1BEC4.97085E20"
> Mime-Version: 1.0
> X-Received: 26 Feb 2002 13:39:31 GMT
> Date: Tue, 26 Feb 2002 04:53:29 -0800
> Precedence: bulk
> Message-Id: <[email-masked]>
> X-Mailer: Internet Mail Service (5.5.2653.19)
> 
> <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">
> <HTML>
> <HEAD>
> <META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=ISO-8859-1">
> <META NAME="Generator" CONTENT="MS Exchange Server version 5.5.2654.89">
> <TITLE>IPfix candidates and Intellectual Property Rights</TITLE>
> </HEAD>
> <BODY>
> 
> <P><FONT SIZE=2>Hello,</FONT>
> </P>
> 
> <P><FONT SIZE=2>some down to earth question. Which of the candidate protocols (CRANE, LFAP, Netflow, others) have Intellectual Property Rights attached to it and what is the guidance of this WG on this subject? If two or more proposals are technically equivalent and one has no IPR we choose the one without IPR?</FONT></P>
> 
> <P><FONT SIZE=2>thanks,</FONT>
> </P>
> 
> <P><FONT SIZE=2>Reinaldo</FONT>
> </P>
> 
> </BODY>
> </HTML>

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/

---

From: [email-masked]
Date: 26 Feb 2002 14:47:48 -0800

I see what you mean.  IPR is assumed, where the whatever protocol is going to assume the name IPFIX.  If they cannot release the IPR, then that cannot become the IPFIX protocol.  IPFIX belongs to the IETF.

K.C.

On Tue, 26 February 2002, "Reinaldo Penno" wrote:

> Subject: RE: [ipfix-req] IPfix candidates and Intellectual Property Rights
> Return-Path: <[email-masked]>
> boundary="----_=_NextPart_001_01C1BF17.3D526E90"
> Mime-Version: 1.0
> To: [email-masked]
> X-Received: 26 Feb 2002 22:45:15 GMT
> Date: Tue, 26 Feb 2002 14:45:07 -0800
> Cc: [email-masked], [email-masked], [email-masked],
> 	[email-masked], [email-masked],
> Message-Id: <[email-masked]>
> Received: (cpmta 20332 invoked from network); 26 Feb 2002 14:45:15 -0800
> Received: from 47.103.122.112 (HELO zrc2s0jx.nortelnetworks.com)
> 	by smtp.c001.snv.cp.net (209.228.32.110) with SMTP; 26 Feb 2002 14:45:15 -0800
> by zrc2s0jx.nortelnetworks.com (Switch-2.2.0/Switch-2.2.0) with ESMTP id g1QMjBa00717;
> Tue, 26 Feb 2002 16:45:11 -0600 (CST)
> id <FQQ3ACZW>; Tue, 26 Feb 2002 14:45:08 -0800
> 
> <TITLE>RE: [ipfix-req] IPfix candidates and Intellectual Property Rights</TITLE>
> </HEAD>
> <BODY>
> 
> <P><FONT SIZE=2>Hello K.C.</FONT>
> </P>
> 
> <P><FONT SIZE=2>I do not want to be picky, but what's the definition on &quot;open&quot;? Does it mean it's *free* of charge or that it can be licensed to anyone? You know, these two things make a lot of difference.(;-)</FONT></P>
> 
> <P><FONT SIZE=2>I cheked the three drafts and it seems none of them have IPR statements. I think that if you have a IPR you need to put a statement on your draft...</FONT></P>
> 
> <BR>
> <BR>
> <P><FONT SIZE=2>&gt;-----Original Message-----</FONT>
> <BR><FONT SIZE=2>&gt;From: [email-masked] [<A HREF="mailto:[email-masked]">mailto:[email-masked]</A>]</FONT>
> <BR><FONT SIZE=2>&gt;Sent: Tuesday, February 26, 2002 2:38 PM</FONT>
> <BR><FONT SIZE=2>&gt;To: Penno, Reinaldo [SC9:T327:EXCH]</FONT>
> <BR><FONT SIZE=2>&gt;Cc: [email-masked]; [email-masked]; [email-masked];</FONT>
> <BR><FONT SIZE=2>&gt;[email-masked]; [email-masked];</FONT>
> <BR><FONT SIZE=2>&gt;[email-masked]</FONT>
> <BR><FONT SIZE=2>&gt;Subject: Re: [ipfix-req] IPfix candidates and Intellectual Property</FONT>
> <BR><FONT SIZE=2>&gt;Rights</FONT>
> <BR><FONT SIZE=2>&gt;</FONT>
> <BR><FONT SIZE=2>&gt;</FONT>
> <BR><FONT SIZE=2>&gt;Reinaldo,</FONT>
> <BR><FONT SIZE=2>&gt;</FONT>
> <BR><FONT SIZE=2>&gt;Enclosed is the IETF policy.</FONT>
> <BR><FONT SIZE=2>&gt;&nbsp;&nbsp; <A HREF="http://www.ietf.org/ipr.html" TARGET="_blank">http://www.ietf.org/ipr.html</A></FONT>
> <BR><FONT SIZE=2>&gt;</FONT>
> <BR><FONT SIZE=2>&gt;The IPFIX protocol has to be open so it can be accepted by all.</FONT>
> <BR><FONT SIZE=2>&gt;</FONT>
> <BR><FONT SIZE=2>&gt;On Tue, 26 February 2002, &quot;Reinaldo Penno&quot; wrote:</FONT>
> <BR><FONT SIZE=2>&gt;</FONT>
> </P>
> 
> </BODY>
> </HTML>

---

From: [email-masked]
Date: 26 Feb 2002 14:47:48 -0800

K.C.

---

From: "Reinaldo Penno"<[email-masked]>
Date: Tue, 26 Feb 2002 14:45:07 -0800

Hello K.C.

I do not want to be picky, but what's the definition on "open"? Does it mean
it's *free* of charge or that it can be licensed to anyone? You know, these
two things make a lot of difference.(;-)

I cheked the three drafts and it seems none of them have IPR statements. I
think that if you have a IPR you need to put a statement on your draft...

thanks,

Reinaldo

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]]
>Sent: Tuesday, February 26, 2002 2:38 PM
>To: Penno, Reinaldo [SC9:T327:EXCH]
>Cc: [email-masked]; [email-masked]; [email-masked];
>[email-masked]; [email-masked];
>Subject: Re: [ipfix-req] IPfix candidates and Intellectual Property
>Rights
>
>
>Reinaldo,
>