Subject: RE: [ipfix-req] Proposed changes to draft-ietf-ipfix-reqs-00.txt

From: "Reinaldo Penno"<[email-masked]>
Date: Wed, 13 Feb 2002 13:05:01 -0800

Well, we need to make a decision if we are going to have configuration
in-band or not. And if yes, what can be configured. I'm not sure how Benoit
et al feel about this.

regards,

Reinaldo

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]]
>Sent: Wednesday, February 13, 2002 5:15 AM
>To: Benoit Claise
>Cc: Sebastian Zander; Juergen Quittek; [email-masked]
>Subject: Re: [ipfix-req] Proposed changes to
>draft-ietf-ipfix-reqs-00.txt
>
>
>
>	Not sure what you mean by "the big principals" but
>	it is important to list both what you are covering
>	and what you are intentionally not covering. Saying
>	configuration is out-of-band and out of scope seems
>	appropriate (assuming that is what we agree to).
>
>	But even that cannot be used as the golden rule. For
>	example, I still think configuring which fields to
>	send should be done in band.
>
>>

---

From: Juergen Quittek <[email-masked]>
Date: Thu, 14 Feb 2002 00:36:55 +0100

Reinaldo,

--On 13 February 2002 13:05 -0800 Reinaldo Penno <[email-masked]> wrote:

>
> Well, we need to make a decision if we are going to have
> configuration in-band or not. And if yes, what can be
> configured. I'm not sure how Benoit et al feel about this.

Neither am I. But I can tell you my position:
I would not do in-band configuration.
Our charter tells us to "select a protocol by which
IP flow information can be transferred" and I would
prefer not to go beyond this.

I am not saying that the charter clearly forbids
in-band configuration, but in case of doubt it seems
to be a good choice to follow the charter.

    Juergen
-- 
Juergen Quittek     [email-masked]     Tel: +49 6221 90511-15
NEC Europe Ltd.,    Network Laboratories     Fax: +49 6221 90511-55
Adenauerplatz 6, 69115 Heidelberg, Germany   http://www.ccrle.nec.de

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/