Subject: RE: [ipfix-arch] Re: IPFIX Architecture

From: "Wang, Cliff" <[email-masked]>
Date: Fri, 8 Feb 2002 21:26:42 -0000

You may need fail over if 1) you want load balancing 2) you assign some kind
of priority to servers so that the when a high priority server comes back
you roll the session over. I assume this requirement is only on the
collector side.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, February 08, 2002 10:58 AM
To: Ganesh Sadasivan
Cc: [email-masked]; KC' 'Norseth;
[email-masked];
[email-masked]; [email-masked];
[email-masked]
Subject: Re: [ipfix-arch] Re: IPFIX Architecture

>  -  Supporting fail-over and fail-back procedures, and performing load 
>  balancing if required.   
>G:
>Fail-back is not possible on a router -> too much memory needed. The 
>best we can do is fail-over.
>G:

	Not sure why. I think this is as simple as detecting
	the server is back and droping the existing connection
	in favor of the other.

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/

---

From: [email-masked]
Date: Mon, 11 Feb 2002 10:24:44 -0500

> you roll the session over. I assume this requirement is only on the

	Depends on who initiates the connection, I think.