Subject: RE: [ipfix-req] Proposed changes to draft-ietf-ipfix-reqs-00.txt

From: "Reinaldo Penno"<[email-masked]>
Date: Tue, 12 Feb 2002 16:02:36 -0800

Bernoit,

>-----Original Message-----
>From: Benoit Claise [mailto:[email-masked]]
>Sent: Tuesday, February 12, 2002 8:19 AM
>To: Juergen Quittek
>Cc: [email-masked]
>Subject: Re: [ipfix-req] Proposed changes to
>draft-ietf-ipfix-reqs-00.txt
>
>
>Will, KC, Juergen, Mike, Ganesh and I versus Reinaldo, Kevin
>  a version 2 of the IPFIX protocol could investigate the 
>needs of in-band
>configuration
>- no transport negotiation (which transport)
>- no capability negotiation
>

These two phrases are not reflecting what people said. With two phrases you
are taking out this possiblity altogether, which reading the answers was not
what I understood. What would the right thing is to say that these things
what out-of-the-scope.

regards,

Reinaldo

---

From: Benoit Claise <[email-masked]>
Date: Wed, 13 Feb 2002 01:21:18 +0100

> These two phrases are not reflecting what people said. With two
> phrases you are taking out this possiblity altogether, which reading
> the answers was not what I understood. What would the right thing is
> to say that these things what out-of-the-scope.

I fully agree. "Out of the scope" is a better wording. My mistake.

Regards, Benoit

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/