Subject: [ipfix] IPFIX status: advocate drafts, requirements draft

From: Nevil Brownlee <[email-masked]>
Date: Thu, 26 Sep 2002 02:41:27 +1200

Hello all:

As you saw on this mailing list, all five protocol advocates published
their Advocay Drafts early in September.  Those drafts are listed on
the IPFIX home page, http://net.doit.wisc.edu/ipfx/

So far there's been no discussion of any of the Advocacy Drafts on
the list. If you have opinions about one or more of them, now's the
time to post your comments!  At this stage the advocates can edit/
modify/improve their drafts and republish, any time until 18 October.

18 October is the target date for the Evaluation Team to publish
their Summary draft; the team are working towards that.

Meanwhile, the next revision of the Requirements Draft will be published
soon.  We need to get this to Last Call very soon now!

Cheers, Nevil

-----------------------------------------------------------------------
   Nevil Brownlee                   Director, Technology Development
   Phone: +64 9 373 7599 x8941      ITSS, The University of Auckland
   FAX: +64 9 373 7021      Private Bag 92019, Auckland, New Zealand

-------------------------------------------------
This mail sent through IMP: http://horde.org/imp/

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/

---

From: [email-masked]
Date: Wed, 25 Sep 2002 12:12:27 -0400

> soon.  We need to get this to Last Call very soon now!

	I would like to get some closure on the issues I raised.
	I already sent out a summary/status on the issues. No
	response so far.

	Paul

---

From: Juergen Quittek <[email-masked]>
Date: Wed, 25 Sep 2002 18:40:20 +0200

Paul,

together with the next version, I'll send a list of changes
addressing several of the issues you raised.

Then there is still about a month left before Atlanta cut-off
date allowing us to discuss the issues with everybody on the
and if necessary, commit agreed changes in another version.

The reason for not further discussing issue by issue is that
we already have a long list of changes and we want to have
them visible in a draft instead of having them distributed
over more than 50 emails.

This does not imply that a final decision on any of you issues
is made. We just want to have a common text base for our
discussion.

Cheers,

    Juergen

---

From: "Peter Ludemann" <[email-masked]>
Date: Wed, 25 Sep 2002 12:24:48 -0700

> modify/improve their drafts and republish, any time until 18 October.

Will there be clarification questions from the Evaluation Team to the
authors of the various proposals? I'm thinking of the normal industry "RFP"
process (I've just gone through a few of these and am still in pain), where
the process usually is:

  1. Publication of a Request For Proposals (RFP)
  2. Clarification questions about the RFP (from the responders)
  3. Submission of complete responses + presentations
  4. Follow-up questions to the responders
  5. Short list (usually 2-3)
  6. More follow-up questions
  7. Decision
  8. Contract negotiations, Statement of Work

In the case of IPFIX, we've done up to stage 3.
Will there be a step 5 (short list)?
For step 6 (questions from the Evaluation Team), will the questions and
responses be private or public?
Do we want comments about the advocacy drafts from people outside the
Evaluation Team or are the Advocacy Drafts the final word?
[My feeling is that the advocates have had their turn and that they should
keep quiet, except in response to questions from the Evaluation Team or
other IPFIXers]

- peter