Subject: RE: [ipfix-eval] Discussion of Candidate Protocols

From: "Harrington, David" <[email-masked]>
Date: Fri, 4 Oct 2002 18:15:06 -0400

Hi Jeff,

Since IPDR is forum based, rather than a vendor proposal, have you been
assured that all the members of the forum will submit IPR Notices to the
IETF stating this? or that a joint notice from IPDR.org will be filed?

dbh

> -----Original Message-----
> From: Jeff Meyer [mailto:[email-masked]]
> Sent: Friday, October 04, 2002 4:00 PM
> To: Harrington, David
> Cc: [email-masked]
> Subject: Re: [ipfix-eval] Discussion of Candidate Protocols
> 
> 
> David,
> 
>    Section 1.3 in the IPDR Advocacy draft states:
> 
>      1.3 Patent Protection
> 
>     There are no known patents which apply to or affect the
>     right to freely use this technology.
> 
>    I have been assured that this is the case.
> 
> Regards,
> 
>    Jeff Meyer
> 
> 
> Harrington, David wrote:
> 
> > A question: Are there intellectual property claims against 
> IPDR? There 
> > probably are for all the protocols proposed; I just don't remember 
> > seeing anything mentioned and want to make sure all the 
> cards are on the 
> > table.
> > 
> > dbh
> > 
> >  > -----Original Message-----
> >  > From: Robert Lowe [mailto:[email-masked]]
> >  > Sent: Friday, October 04, 2002 1:57 PM
> >  > To: Jeff Meyer
> >  > Cc: Sebastian Zander; Peter Ludemann; 
> [email-masked]
> >  > Subject: Re: [ipfix-eval] Discussion of Candidate Protocols
> >  >
> >  >
> >  > Jeff Meyer wrote:
> >  >
> >  > Attention: lurker factor in play...
> >  >
> >  > > An implementation
> >  > > for what IPDR requires is pretty trivial.  IPDR
> >  > > members have access to opensource for this in
> >  > > both Java and C.
> >  >
> >  > The common definition of opensource includes descriptives such
> >  > as "publicly-available" and "no-strings-attached".  You seem
> >  > like a pretty good evangelist for IPDR, but once someone starts
> >  > passing the collection plate, using the word "opensource" only
> >  > sullies the good name of the sacred cow of 21st century computing
> >  > with the marketeer's comparison to a members-only reference
> >  > implementation.  Some words don't have increasing degrees of
> >  > comparison.  You can be dead, but you can't be 'deader', and in
> >  > my book, open is open, not open for a fee.  Grammer lesson and
> >  > rant off...
> >  >
> >  > -Robert
> >  >
> >  > --
> >  > Help        mailto:[email-masked] and say "help"
> >  > in message body
> >  > Unsubscribe mailto:[email-masked] and say
> >  > "unsubscribe ipfix" in message body
> >  > Archive     http://ipfix.doit.wisc.edu/archive/
> >  >
> > 
> 
> 
>

---

From: Jeff Meyer <[email-masked]>
Date: Fri, 04 Oct 2002 17:12:05 -0700

David,

   I believe the legal agreement signed by IPDR members
passes the rights to IPDR itself.  IPDR's board has
approved this submission activity.

   I'll forward this onto the IPDR President for further
clarification.

-- Jeff

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/