Subject: RE: [ipfix] charter re-negotiation?

From: "Carter Bullard" <[email-masked]>
Date: Mon, 18 Nov 2002 23:26:14 -0500

Hey Reinaldo,
   I would interpret "traditional Internet reliability" 
as "best effort", which I interpret as unreliable.

Carter

-----Original Message-----
From: majordomo listserver [mailto:[email-masked]] On
Behalf Of Reinaldo Penno
Sent: Monday, November 18, 2002 8:46 PM
To: Juergen Quittek; [email-masked]
Subject: RE: [ipfix] charter re-negotiation?

Hello Juergen, 
I disagree. The charter is already explicit about billing and
accounting. You cannot be more explicit than this.. 
"As such, there is a need in industry and the Internet research
community for IP devices such as routers to export flow information in a
standard way to external systems such as mediation systems,
accounting/billing systems, and network management systems to facilitate
services such as Internet research, measurement, accounting, and
billing. "
There was also already a lot of feedback on the list supporting
different kinds of billing/accounting requirements. What else is needed?

Now, if someone's interpretation/thinking of the sentence above is
regarding some unique mode of billing and accounting or some special
billing and accounting...well...what is to say? 
regards, 
Reinaldo 
I will also ask again: What is the meaning of "Typical Internet
reliability"? People are throwing this concept around I still do not
know what it means. 

> -----Original Message----- 
> From: Juergen Quittek [mailto:[email-masked]] 
> Sent: Monday, November 18, 2002 6:39 PM 
> To: [email-masked] 
> Subject: [ipfix] charter re-negotiation? 
> 
> 
> Hi all, 
> 
> I have a request for clarification. 
> 
> Nevil identified a list consensus on supporting multiple 
> levels of reliability: 
> 
> -- Nevil Brownlee wrote on 16 November 2002 08:23 +1300: 
> >    * It's clear that a 'standard IPFIX' must allow for 
> various levels 
> >      of reliability.  That suggests either having a base 
> level (MUST) and 
> >      higher levels (SHOULD and MAY), or having a mnimum set 
> of features 
> >      which applications can use to implement whatever level 
> of reliability 
> >      they need. [list consensus] 
> in http://ipfix.doit.wisc.edu/archive/1462.html 
> 
> But my understandung of Randy's message 
> http://ipfix.doit.wisc.edu/archive/1408.html 
> is that the high "carrier class" reliability level is out of scope: 
> 
> -- Randy Bush wrote on 11 November 2002 09:48 -0800: 
> > <ad> 
> > 
> >> I feel strongly that "typical Internet reliability" is 
> >> insufficient to make this standard of value for a large set of 
> >> applications. 
> > 
> > this is trivially true.  the question is whether such applications 
> > are, or should be, in the charter of this wg.  currently they are 
> > not.  if you wish to change that, then a change to the charter will 
> > be needed.  in this case, as it would seriously affect many 
> > parties, that will be a rather inclusive process and success is far 
> > from sure. 
> > 
> > it would be nice if the wg could abjure mission creep. 
> > 
> > </ad> 
> 
> Consequently, if we have consensus that we need more than 
> "typical Internet 
> reliabiltiy", then we should add the item "charter 
> re-negotiation" to the 
> agenda of our session on Thursday. 
> 
> Am I wrong with this assessment? 
> 
>     Juergen 
> 
> 
> -- 
> Help        mailto:[email-masked] and say "help" 
> in message body 
> Unsubscribe mailto:[email-masked] and say 
> "unsubscribe ipfix" in message body 
> Archive     http://ipfix.doit.wisc.edu/archive/ 
> 

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/

---

From: Randy Bush <[email-masked]>
Date: Tue, 19 Nov 2002 17:55:48 -0500

> as "best effort", which I interpret as unreliable.

yup.  but i did receive your email.

randy