Subject: [ipfix-protocol] IANA: IPFIX ports request

From: Benoit Claise <[email-masked]>
Date: Tue, 30 Nov 2004 11:58:09 +0100

Dave, Nevil,

As we start to close the final issues w.r.t. the IPFIX protocol draft, we should not forget about the IANA ports registration.
From the last meeting minutes;
       [Note: Since there was no opposition voiced to acquiring a well-known port
       number for IPFIX, the chairs will pursue this getting a port number
       assigned by IANA.]

Note: this email as a gentle reminder, as I have personally no clue how long it might take for the registration process.

Regards, Benoit.

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/

---

From: Juergen Quittek <[email-masked]>
Date: Tue, 30 Nov 2004 16:27:12 +0100

When registering a port number, IANA wants to have a
contact person idenitfied by name and email address.
Who would this be?

I want to make a suggestion for a port number: 4739
The number has not been assigned yet and it matches 'IPFX'
on a telephone key pad.

Usually IANA accepts suggested numbers and 'IPFX' would
be a nice memory hook.

Thanks,

    Juergen
-- 
Juergen Quittek        [email-masked]       Tel: +49 6221 90511-15
NEC Europe Ltd.,       Network Laboratories        Fax: +49 6221 90511-55
Kurfuersten-Anlage 36, 69115 Heidelberg, Germany   http://www.netlab.nec.de