Subject: [ipfix-as] simple editorial changes for the information model draft

From: Benoit Claise <[email-masked]>
Date: Mon, 13 Jun 2005 15:30:57 +0200

Dear all,

I reviewed the applicability draft one last time.
Here is a list of simple editorial changes.

- In the example of section 2.1.1, 8987410 value is not correct in the 
example. It should be 987410

- Section 2.2, missing parenthese

    Furthermore, security incidents can become a threat to IPFIX 
    processes themselves (see also security considerations in 
    [IPFIX-PROTO].

- Section 3.4

    The PSAMP group defines packet selection methods and the 
    reporting of whole packet or partial packet information. 

As far as I recall, PSAMP doesn't support the export of the whole packet.

    The major difference between IPFIX and PSAMP is that while the former 
    addresses the export of flow records, the latter addresses the 
    export's packet records.  

The latter addresses the export of packet records

- In section 4 "Limitations", the choice of "Use of SCTP" and "Push Mode" appears to be the limitations.
Maybe you should put the limitations. So "Use of a different transport protocol than SCTP:" and "Pull mode", respectively.
Furthermore, the structure of this section is not too obvious. 
For example the "Push mode:" is composed of several paragraphs. 
For example, you have only one subsection for IPv6. Why this one?
You should consider creating subsections:
	4.1 Use of a different transport protocol than SCTP
	4.2 Pull Mode
	4.3 Template ID number
	4.4 IPFIX and IPv6 

Regards, Benoit.

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/

---

From: Benoit Claise <[email-masked]>
Date: Mon, 13 Jun 2005 22:27:37 +0200

Obviously a mistake in the email title... This concerns the 
applicability statement draft.

Regards, Benoit.

>    The major difference between IPFIX and PSAMP is that while the 
> former    addresses the export of flow records, the latter addresses 
> the    export's packet records. 
> Maybe you should put the limitations. So "Use of a different transport 
> protocol than SCTP:" and "Pull mode", respectively.
> Furthermore, the structure of this section is not too obvious. For 
> example the "Push mode:" is composed of several paragraphs. For 
> example, you have only one subsection for IPv6. Why this one?