Subject: [ipfix-info] flowEndReason -> force end?

From: Benoit Claise <[email-masked]>
Date: Thu, 14 Jul 2005 16:35:20 +0200

Dear all,

In the flowEndReason Information Element, I have no idea what the 
"forced end" option means.

5.10.3  flowEndReason

   Description:
      The reason for Flow termination.  The range of values includes

      0x01: idle timeout
      0x02: active timeout
      0x03: end of Flow detected (e.g. TCP FIN)
      0x04: forced end
      0x05: cache full

The person would requested this option should clarify what the meaning is.

Regards, Benoit.

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/

---

From: Juergen Quittek <[email-masked]>
Date: Fri, 15 Jul 2005 00:43:40 +0200

> The person would requested this option should clarify what the meaning is.

I suggest that we do this jointly in the WG as we did with many other
Information Elements before that arrived with far less description than
this one.

It is not just 'forced end' that deserves a more detailed description.
I will add a clarification of this IE to the list of open issues.

Thanks,

    Juergen