Subject: RE: Re: [ipfix] How can I use NetFlow v9 templates in Cisco systems?

From: "JEONG SOOK PARK" <[email-masked]>
Date: Fri, 18 Nov 2005 09:16:06 +0900

If so, do you mean that I cannot gather IPv6 flows using NetFlow v9?

I want to monitor IPv6 traffic with your NetFlow v9.

And I want to monitor MPLS traffic also.

Jeongsook.

From: "Paul Aitken" <[email-masked]>
From Date: 2005-11-17 ?? 7:34:45
To: "JEONG SOOK PARK" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [ipfix] How can I use NetFlow v9 templates in Cisco systems?

Jeongsook,

> IPFIXers,
>
> I have a question about the method to define a template
> flow set in Cisco system.
> Can I make up a template flowset of my own will?
> If so, how can I make a template?
> If it is not true, how can I see template lists on the router?

Cisco's v9 implimentation only uses a few fixed templates. It's not
possible for the user to define their own templates or even to see the
details of templates that are in use.

Can you tell me more about your need to do this?

Cheers.
--
Paul Aitken
Cisco Systems Ltd, Edinburgh, Scotland.

---

From: Paul Aitken <[email-masked]>
Date: Fri, 18 Nov 2005 13:24:49 +0000

Jeongsook,

> If so, do you mean that I cannot gather IPv6 flows using NetFlow v9?

Cisco does have an IPv6 NetFlow feature which exports over v9.

> And I want to monitor MPLS traffic also.

This is possible, but it's not done by configuring the export templates. 
Rather, the templates we export depend on which features are enabled in 
the router. For example, an IPv6 template is exported only once the IPv6 
NetFlow feature has been enabled.

Use Cisco Feature Navigator (CFN) for more information:
http://www.cisco.com/go/fn

Select "Search by feature" and search for these features:

Netflow for IPv6 Unicast traffic
MPLS Egress NetFlow Accounting
MPLS-Aware NetFlow

All the IOS releases containing the selected feature(s) are listed, and 
you can click on the feature name to see more information and reach the 
Feature / Configuration Guides.

Cheers.

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/