Subject: Re: [ipfix] Floating point numbers in IPFIX

From: Juergen Quittek <[email-masked]>
Date: Tue, 03 Jan 2006 03:51:48 +0100

--On 19.12.2005 15:48 Uhr +0100 Stewart Bryant wrote:
>> So we would need some new definitions in the information model draft
>> for signed64, signed32, and signed16, right?
>
>
> I think that we need the full set of signed types 8/16/32/64 bits

It looks like we should really add all of them (and float64)
to our list of data types.

Currently, we have octet, unsigned16, unsigned32, unsigned64, and float32.

New type names would be signed8, signed16, signed32, signed64, and floast64.

Are there preferences for using 'signedOctet' instead of 'signed8'?

    Juergen

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 03 Jan 2006 11:53:42 +0000

> Are there preferences for using 'signedOctet' instead of 'signed8'?
I would be fine with signedOctet

- Stewart