Subject: [ipfix] signed data types for the info model

From: Juergen Quittek <[email-masked]>
Date: Wed, 19 Apr 2006 14:19:30 +0200

Dear all,

While editing the info model, I found a note that we discussed
adding signed data types.  We do not need them now, but several
WG members suggested having them in order to be open for future
extensions.

I suggest adding signed16 and signed32.

Are there any objections or suggestions for alternative choices?

Thanks,

    Juergen

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/

---

From: Lutz Mark <[email-masked]>
Date: Wed, 19 Apr 2006 17:35:26 +0200

> I suggest adding signed16 and signed32.

to be consistent I prefer to have:
signed8, signed16, signed32, signed64
and to change octet to unsigned8.

Best regards,
Lutz