Subject: RE: [ipfix] Proposed new charter for IPFIX (version 01)

From: "Tanja Zseby" <[email-masked]>
Date: Wed, 12 Apr 2006 10:25:39 +0200

> -----Original Message-----
> From: majordomo listserver 
> [mailto:[email-masked]] On Behalf Of Paul Aitken
> Sent: Tuesday, April 11, 2006 11:59 PM
> To: [email-masked]
> Cc: Juergen Quittek; Boschi, Elisa; Nevil Brownlee
> Subject: Re: [ipfix] Proposed new charter for IPFIX (version 01)
> 
> Paul Aitken wrote:
> 
> > In section 3.3.3 of the Implimentation Guidelines draft, 
> "measurement 
> > processes" should be "Measurement Process" because it's an 
> IPFIX draft.
> 
> Duh! "Metering Process".

And we also agreed in PSAMP to use the IPFIX definition metering process
instead of measurement process.

Regards,
Tanja

> 
> --
> Paul Aitken
> Cisco Systems Ltd, Edinburgh, Scotland.
> 
> --
> Help        mailto:[email-masked] and say "help" 
> in message body
> Unsubscribe mailto:[email-masked] and say 
> "unsubscribe ipfix" in message body
> Archive     http://ipfix.doit.wisc.edu/archive/
> 
> 

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/

---

From: Juergen Quittek <[email-masked]>
Date: Wed, 12 Apr 2006 20:20:47 +0200

Hi Paul,

You are completely right.  We should replace 'measurement process'
by 'metering process'.  Also in PSAMP we started to use this term.

Thanks,

    Juergen

--On 11.04.2006 21:56 Uhr +0100 Paul Aitken wrote:

> IPFIXers,
>
>>> o Develop guidelines for implementers based on experiences
>>>   gained individually by implementers and jointly at interoperability
>>>   testing events.  The guidelines will give recommendations for
>>>   integrating IPFIX observation points, measurement processes, and
>>>   exporting processes into the packet flow at different kinds of
>>>   IPFIX devices.
>>
>>
>> I suggest that the guidelines should no just cover the sender of IPFIX
>> messages, but also the collection process on the receiver side. What about
>> just adding "collecting processes":
>> OLD
>>                    "The guidelines will give recommendations for
>>    integrating IPFIX observation points, measurement processes, and
>>    exporting processes into the packet flow at different kinds of
>>    IPFIX devices."
>> NEW
>>                    "The guidelines will give recommendations for
>>    integrating IPFIX observation points, measurement processes,
>>    exporting processes, and collecting processes into the packet
>>    flow at different kinds of IPFIX devices."
>
> Measurement Process is a PSAMP term, and isn't used at all in IPFIX.
>
> Section 3.10 of [psamp-framework] ("PSAMP and IPFIX Interaction") says:
>
>        The PSAMP Measurement Process can be viewed as analogous to the
>        IPFIX metering process.
>
> We should be careful to use the right terminology.
>
> In section 3.3.3 of the Implimentation Guidelines draft, "measurement processes"
> should be "Measurement Process" because it's an IPFIX draft.
>
> --
> Paul Aitken