Subject: RE: [ipfix-protocol] FInialising documents

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Mon, 19 Jun 2006 08:24:36 +0300

Thanks for the effort. 
 
Do you have the draft available so that it can be referred to before it
shows up in the I-D repository? 
 
Dan

  _____  

	From: Benoit Claise [mailto:[email-masked]] 
	Sent: Sunday, June 18, 2006 9:37 PM
	To: Benoit Claise
	Cc: Romascanu, Dan (Dan); Nevil Brownlee;
[email-masked]
	Subject: Re: [ipfix-protocol] FInialising documents

	Dear all,

		Dan, All,
		
		I will submit the draft on Sunday, with the proposed
changes in http://ipfix.doit.wisc.edu/archive/3366.html.

	FYI, done. The draft should appear in a few days.
	
	Regards, Benoit.

		Unless someone objects.
		
		Regards, Benoit.

			6/20 is too late in order to catch the 6/22 IESG
telechat. Unless you
			can submit the updated  documents by Sunday
6/18, it will need to wait
			for the next telechat which I son 7/6. 
			
			Dan

			  

				-----Original Message-----
				From: majordomo listserver 
				[mailto:[email-masked]] On
Behalf Of Nevil Brownlee
				Sent: Friday, June 16, 2006 1:42 AM
				To: Benoit Claise
				Cc: [email-masked]
				Subject: [ipfix-protocol] FInialising
documents

				Hi Benoit:
				
				Sounds fine to me.  I'm working on a new
revision of 
				draft-architecture now, I'll make the
change to the 
				definition of * Observation Domain, to
				
				   ...
				   a single Exporting Process.  It is
RECOMMENDED that this ID is also
				   unique per IPFIX Device.
				
				Following up on an email I sent Benoit
yesterday, can we get 
				new versions of the protocol and
architecture drafts 
				published by about next Tuesday (20
June)?  If we can, we 
				could ask Dan to get them onto the IESG
telechat on 22 June ...
				
				Cheers, Nevil

--------------------------------------------------------------
				---------
				   Nevil Brownlee
Computer Science Department | ITSS
				   Phone: +64 9 373 7599 x88941
The University of Auckland
				   FAX: +64 9 373 7453      Private Bag
92019, Auckland, New Zealand

--------------------------------------------------------------
				---------
				This mail sent through University of
Auckland 
				http://www.auckland.ac.nz

				--
				Help
mailto:[email-masked] and say "help" 
				in message body
				Unsubscribe
mailto:[email-masked] and say 
				"unsubscribe ipfix" in message body
				Archive
http://ipfix.doit.wisc.edu/archive/

			--
			Help        mailto:[email-masked]
and say "help" in message body
			Unsubscribe mailto:[email-masked]
and say
			"unsubscribe ipfix" in message body
			Archive     http://ipfix.doit.wisc.edu/archive/

---

From: Juergen Quittek <[email-masked]>
Date: Mon, 19 Jun 2006 09:03:12 +0200

Hi Dan,

I just posted a revision of the IPFIX info model.
It includes all changed requested at AD review and
the results of all recent discussions on the mailing list.
It looks like we have all docs ready at the same time.

Please find it at
<ftp://ftp.netlab.nec.de/pub/internet-drafts/draft-ietf-ipfix-info-12.txt>

Thanks,

    Juergen

--On 19.06.2006 8:24 Uhr +0300 Romascanu, Dan (Dan) wrote:

>
> Thanks for the effort.
>
> Do you have the draft available so that it can be referred to before it shows up in the I-D repository?
>
> Dan
>
>
>
>
>
>
>
> __________________________________________________
> Cc: Romascanu, Dan (Dan); Nevil Brownlee; [email-masked]
> I will submit the draft on Sunday, with the proposed changes in http://ipfix.doit.wisc.edu/archive/3366.html.
>
> 6/20 is too late in order to catch the 6/22 IESG telechat. Unless you
> can submit the updated  documents by Sunday 6/18, it will need to wait
> [mailto:[email-masked]] On Behalf Of Nevil Brownlee
> Subject: [ipfix-protocol] FInialising documents
>
>
> Hi Benoit:
>
> Sounds fine to me.  I'm working on a new revision of
> draft-architecture now, I'll make the change to the
>    a single Exporting Process.  It is RECOMMENDED that this ID is also
>    unique per IPFIX Device.
>
> Following up on an email I sent Benoit yesterday, can we get
> new versions of the protocol and architecture drafts
> published by about next Tuesday (20 June)?  If we can, we
> could ask Dan to get them onto the IESG telechat on 22 June ...
>
> Cheers, Nevil
>
>    Nevil Brownlee                 Computer Science Department | ITSS
>    Phone: +64 9 373 7599 x88941           The University of Auckland
>    FAX: +64 9 373 7453      Private Bag 92019, Auckland, New Zealand
>
> This mail sent through University of Auckland
> Help        mailto:[email-masked] and say "help"
> in message body
> Unsubscribe mailto:[email-masked] and say
> Help        mailto:[email-masked] and say "help" in message body
> Unsubscribe mailto:[email-masked] and say

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/

---

From: Juergen Quittek <[email-masked]>
Date: Mon, 19 Jun 2006 10:16:59 +0200

Dan,

Please find all three documents at

<ftp://ftp.netlab.nec.de/pub/internet-drafts/draft-ietf-ipfix-architecture-11.txt>
<ftp://ftp.netlab.nec.de/pub/internet-drafts/draft-ietf-ipfix-protocol-22.txt>
<ftp://ftp.netlab.nec.de/pub/internet-drafts/draft-ietf-ipfix-info-12.txt>

    Juergen