Subject: [ipfix] IPFIX-AS draft version 09

From: "Tanja Zseby" <[email-masked]>
Date: Thu, 22 Jun 2006 14:13:40 +0200

Hi all,

I submitted a new version of the applicability statement (attached). In
order to address Bernard Abobas comments on the IPFIX limitations for
billing, I incorporated a section on the reliability limitations of
IPIFX and warned in related sections, that IPFIX is currently not able
to support commercial-grade billing. I did not remove the AAA examples
because I think that they are still useful and especially may be
valuable if reliability extensions from Benoits draft are incorporated. 
Furthermore I tried to address all the comments from the Gen-ART review,
did some re-wording and added a section on remote configuration in the
limitations section.

Thanks to all that reviewed and commented the draft.

Regards,
Tanja

---

From: "Tanja Zseby" <[email-masked]>
Date: Fri, 23 Jun 2006 13:19:32 +0200

Hi Bernard,

o.k. I can substitute the term commercial-grade billing by usage-based
billing in the next version. I need to make another version anyway in
order to incorporate Dans (and others) comments :-)

Thanks for your review and kind regards,
Tanja

> -----Original Message-----
> From: Bernard Aboba [mailto:[email-masked]] 
> Sent: Thursday, June 22, 2006 6:35 PM
> To: Tanja Zseby
> Cc: [email-masked]; Gray, Eric
> Subject: Re: IPFIX-AS draft version 09
> 
> I have read the -09 document, and I think it could be more clear. 
> 
> The term "usage-based accounting" is used along with a 
> statement that IPFIX isn't sufficiently reliable for 
> "commercial-grade billing".  
> 
> This is confusing because the issue is really "usage-based 
> billing" not usage-based accounting.  Where bills are not 
> based on usage (e.g. flat rate services), the usage 
> information provided by IPFIX would not represent a problem 
> if it were to be lost in transit.  Usage-based accounting 
> (how accounting data is collected) is a different thing from 
> usage-based billing (how the accounting records are rated). 
> 
> So my recommendation is to replace "commercial-grade billing" 
> with "usage-based billing".  
> 
> 
> 
> On Thu, 22 Jun 2006, Tanja Zseby wrote:
> 
> > Hi all,
> > 

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/

---

From: "Tanja Zseby" <[email-masked]>
Date: Fri, 23 Jun 2006 13:32:00 +0200

Hi Eric,

I will produce a version 10 based on the comments I got on the 08
version. I assume that I now have all comments because IESG LC on 08 has
ended, correct? Is this o.k or do I need to somehow officially withdraw
version 09?

Kind regards,
Tanja

> From: Gray, Eric [mailto:[email-masked]] 
> Sent: Thursday, June 22, 2006 6:59 PM
> To: Tanja Zseby; [email-masked]
> Cc: Bernard Aboba; Gray, Eric; Romascanu, Dan (Dan)
> Subject: RE: [ipfix] IPFIX-AS draft version 09
> 
> I agree with Dan.
> 
> People making review comments aim those comments at the LC 
> version (including page numbers, sections and referring to 
> text as they saw during the review period).  Modifications to 
> the document during the review period results in a "moving 
> target" and makes the review process difficult for everyone.
> 
> If the revised edition already submitted is not withdrawn, 
> then I suggest extending the last call until two weeks after 
> the revised edition is available for review.
> 
> --
> Eric
> 
> --> -----Original Message-----
> --> From: Romascanu, Dan (Dan) [mailto:[email-masked]]
> --> Sent: Thursday, June 22, 2006 8:22 AM
> --> To: Tanja Zseby; [email-masked]
> --> Cc: Bernard Aboba; Gray, Eric
> --> Subject: RE: [ipfix] IPFIX-AS draft version 09
> --> 
> --> I would like to draw your attention that draft-08 is 
> still in IESG 
> --> LC until today. It would be preferable not to issue 
> revised drafts 
> --> while a document is in LC. You may expect comments on 
> draft-08 until 
> --> today COB (including mine :-)).
> --> 
> --> Dan
> --> 
> --> 
> --> 
> --> 
> -->  
> -->  
> --> 
> --> > -----Original Message-----
> --> > From: majordomo listserver
> --> > [mailto:[email-masked]] On Behalf Of Tanja Zseby
> --> > Sent: Thursday, June 22, 2006 3:14 PM
> --> > To: [email-masked]
> --> > Cc: Bernard Aboba; Gray, Eric
> --> > Subject: [ipfix] IPFIX-AS draft version 09
> --> > 
> --> > Hi all,
> --> > 
> --> > I submitted a new version of the applicability statement 
> --> > (attached). In order to address Bernard Abobas comments on the 
> --> > IPFIX limitations for billing, I incorporated a section on the 
> --> > reliability limitations of IPIFX and warned in related 
> sections, 
> --> > that IPFIX is currently not able to support commercial-grade 
> --> > billing. I did not remove the AAA examples because I think that 
> --> > they are still useful and especially may be valuable if 
> --> > reliability extensions from Benoits draft are incorporated.
> --> > Furthermore I tried to address all the comments from 
> the Gen-ART 
> --> > review, did some re-wording and added a section on remote 
> --> > configuration in the limitations section.
> --> > 
> --> > Thanks to all that reviewed and commented the draft.
> --> > 
> --> > Regards,
> --> > Tanja
> --> > 
> --> 
> 
>

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Sun, 25 Jun 2006 09:47:05 +0300

Tanja,

That's OK to issue version 10, there is no need to withdraw version 09.
Just please take care to consider all comments. 

Thanks and Regards,

Dan

> From: Tanja Zseby [mailto:[email-masked]] 
> Sent: Friday, June 23, 2006 2:32 PM
> To: Gray, Eric; [email-masked]
> Cc: Bernard Aboba; Romascanu, Dan (Dan)
> I will produce a version 10 based on the comments I got on 
> the 08 version. I assume that I now have all comments because 
> IESG LC on 08 has ended, correct? Is this o.k or do I need to 
> somehow officially withdraw version 09?
> 
> Kind regards,
> Tanja
> 
> 
> > People making review comments aim those comments at the LC version 
> > (including page numbers, sections and referring to text as they saw 
> > during the review period).  Modifications to the document 
> during the 
> > review period results in a "moving target" and makes the review 
> > process difficult for everyone.
> > 
> > If the revised edition already submitted is not withdrawn, then I 
> > suggest extending the last call until two weeks after the revised 
> > edition is available for review.
> > 
> > --
> > Eric
> >