Subject: Fwd: Need a University {}Degree to obtain the career you?ve always wanted?

From: "Roger Gilmore" <[email-masked]>
Date: Sun, 25 Jun 2006 17:29:39 +0200

In just 2 years you can have a masters degree from a national university. 

A better job, more income and a better life can all be yours in just 2 years. 

No books to buy, no classes to go to, and no entrance exams. 

Learn in your own home at your own pace. We supply all the study materials, all you have to do is study and complete 2 tests per month. 

Telephone Us Today +1       (831)  302     66       63
Operators Waiting 

-----------------------------
boundary cloth ant bless claustrophobia armhole brotherhood catabolic

---

From: "Elton Chung" <[email-masked]>
Date: Fri, 30 Jun 2006 11:28:25 -0400

Good day Ipfix-list!.
There are no enforced tests, classes, books, or interviews !

Capture a_Bachelors, Masters., MBA, and Doctorate (PhD) diploma.

Acquire the earnings and glorification_that comes with a.diploma !

Not a single person is turned away

Anonymity set

Buzz Right Now! +1       (831)   302   66          63
7 days a week 24 7

*-+*-+*-+*-+*-+*-+*-+*-+*-+*-+*-+
abdominal cardboard bucknell abed alongside athwart akron brutal