Subject: [IPFIX] draft agenda for San Diego

From: Juergen Quittek <[email-masked]>
Date: Wed, 25 Oct 2006 09:07:17 +0200

Dear all,

Below find a draft agenda for our meeting in San Diego.

Comments are welcome.

Thanks,

    Juergen

=====================================
IP Flow Information Export WG (ipfix)
IETF 67, San Diego
Thursday November 9 at 1300-1500
=====================================

Chairs:
Nevil Brownlee  <[email-masked]>
Juergen Quittek <[email-masked]>

Agenda:

 1) Agenda review WG Status                              ( 5 min)

 2) Documents from the old charter (Juergen)             (20 min)
    - draft-ietf-ipfix-architecture-12.txt
    - draft-ietf-ipfix-protocol-23.txt
    - draft-ietf-ipfix-info-14.txt
    - draft-ietf-ipfix-as-10.txt

 3) Implementation Guidelines (Elisa Boschi)             (15 min)
    - draft-ietf-ipfix-implementation-guidelines-01.txt

 4) IPFIX Testing (Carten Schmoll)                       (10 min)
    - draft-ietf-ipfix-testing-00.txt

 5) Reducing Redundancy (Elisa Boschi)                   (15 min)
    - draft-ietf-ipfix-reducing-redundancy-00.txt

 6) IPFIX MIB (Thomas Dietz)                             (20 min)
    - draft-dietz-ipfix-mib-01.txt

 7) Bidirectional Flow Export (Brian Trammell)           (10 min)
    - draft-ietf-ipfix-biflow-00.txt

 4) New drafts                                           (20 min)
    - Order of Information Elements (Hitoshi Irino)
      draft-irino-ipfix-ie-order-00.txt
    - IPFIX Mediator (Atsushi Kobayashi)
      draft-kobayashi-ipfix-mediator-00.txt

 5) wrap up, milestone review                            ( 5 min)

Presentation slides will be available at
 https://datatracker.ietf.org/public/meeting_materials.cgi?meeting_num=67
 (search for IPFIX in the Operations and Management Area)

Participation via jabber is offered at [email-masked]

FURTHER RELATED DRAFTS:

An IPFIX-Based File Format
http://www.ietf.org/internet-drafts/draft-trammell-ipfix-file-02.txt

IPFIX Configuration Data Model
http://www.ietf.org/internet-drafts/draft-muenz-ipfix-configuration-00.txt

IPFIX Aggregation
http://www.ietf.org/internet-drafts/draft-dressler-ipfix-aggregation-03.txt

_______________________________________________
IPFIX mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipfix

---

From: Juergen Quittek <[email-masked]>
Date: Wed, 25 Oct 2006 17:55:26 +0200

Dear all,

After receiving feedback, I updated the draft agenda.

Please find the current version at

<http://www3.ietf.org/proceedings/06nov/agenda/ipfix.txt>

Thanks,

    Juergen

---

From: Juergen Quittek <[email-masked]>
Date: Wed, 25 Oct 2006 17:55:26 +0200

Dear all,

Thanks,

    Juergen

---

From: "David Harrington" <[email-masked]>
Date: Wed, 25 Oct 2006 17:54:55 +0100

Hi Juergen,

Will you be discussing a secure transport solution?

dbh 

> -----Original Message-----
> From: Juergen Quittek [mailto:[email-masked]] 
> Sent: Wednesday, October 25, 2006 8:07 AM
> To: [email-masked]
> Subject: [IPFIX] draft agenda for San Diego
> 
> Dear all,
>

---

From: "David Harrington" <[email-masked]>
Date: Wed, 25 Oct 2006 17:54:55 +0100

Hi Juergen,

dbh

---

From: Juergen Quittek <[email-masked]>
Date: Wed, 25 Oct 2006 21:07:53 +0200

Hi David,

After IETF last call we had long discussions with the
transport and security ADs how to achieve a non-TCP
congestion-aware secure solution.  At some times this
seemed to be impossible, but finally security AD Sam
Hartman made a suggestions that meets transport
constraints as well as security constraints.
It is described in version -23 of the protocol draft
that Benoit submitted two weeks ago and that is now
subject of IESG last call.

So, the answer is no.  But we will summarize this story
again at the beginning of the session in the overview
of drafts belonging to our old charter.

Thanks,

    Juergen

---

From: Juergen Quittek <[email-masked]>
Date: Wed, 25 Oct 2006 21:07:53 +0200

Hi David,

Thanks,

    Juergen