Subject: [IPFIX] RE: please review the IPFIX Implementation Guidelines

From: "Boschi, Elisa" <[email-masked]>
Date: Mon, 12 Mar 2007 14:08:43 +0100

Thanks Ronny!

cheers,
Elisa

-----Original Message-----
From: [email-masked] on behalf of Ronny T. Lampert
Sent: Sun 3/11/2007 1:31 PM
To: Boschi, Elisa
Subject: Re: please review the IPFIX Implementation Guidelines
 
Hi Elisa,

so far I've found a few typos:

3.1
   resend active Templates, in case of SCTP association restart, UDP
   template refresh, or TCP connection retart.  This guideline can be

typo: "restart"

4.5.1

   Alignment of Information Elements within a Data Record is achieved by
   inserting an instances of the paddingOctets Information Element with

typo: "an instance"

4.5.2.  Alignment of Information Elements specifiers within a Template
        Record

typo: "Information Element"

In chapter

7.  Guidelines for implementation on Middleboxes

I wouldn't list all middleboxes contained in the RFC, instead just
give a couple of examples.

The rest of the text is very understandable so I have no further annotations.

Cheers,
Ronny

_______________________________________________
IPFIX mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipfix

---

From: "Boschi, Elisa" <[email-masked]>
Date: Mon, 12 Mar 2007 14:08:43 +0100

Thanks Ronny!

cheers,
Elisa

-----Original Message-----
From: [email-masked] on behalf of Ronny T. Lampert
Sent: Sun 3/11/2007 1:31 PM
To: Boschi, Elisa
Subject: Re: please review the IPFIX Implementation Guidelines
 
Hi Elisa,

3.1

typo: "restart"

4.5.1

typo: "an instance"

In chapter

Cheers,
Ronny