Subject: [IPFIX] DRAFT agenda for Chicago IETF meeting

From: Nevil Brownlee <[email-masked]>
Date: Fri, 22 Jun 2007 11:07:46 +1200

Hi all:

My first draft of an agenda for our meeting at IETF 69 in Chicago
is attached.  If you have anything you'd like discussed at the meeting,
especially any new work of interest to IPFIX, please post to the
IPFIX list telling us what it is and asking for an agenda slot.

Also, if you'd like to comment now on anything on the agenda,
we'd like to see it discussed on the IPFIX list.

Of the current IPFIX and drafts, I'd appreciate some feedback
about the IPFIX MIB work.  We haven't seen a new draft for some
time, will there be one soon?

Cheers, Nevil
IPFIX co-chair

---------------------------------------------------------------------
  Nevil Brownlee                    Computer Science Department | ITS
  Phone: +64 9 373 7599 x88941             The University of Auckland
  FAX: +64 9 373 7453   Private Bag 92019, Auckland 1142, New Zealand

_______________________________________________
IPFIX mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipfix

---

From: kobayashi atsushi <[email-masked]>
Date: Fri, 22 Jun 2007 08:54:31 +0900

Hi Nevil and all,

I submitted the IPFIX Mediators draft yesterday.
This draft was updated as follows. 

- IPFIX Protocol Considerations in IPFIX Mediator
- Internal key components to meet the requirement of IPFIX proxy, firewall
and concentrator

Could I have the time slot to discuss the above theme?
But, it has not been announced, yet. After announcing it soon, please
discuss about it and any comments welcome.

Thanks,
Atsushi KOBAYASHI

On Fri, 22 Jun 2007 11:07:46 +1200

> time, will there be one soon?

--- 
Atsushi KOBAYASHI  <[email-masked]>
NTT Information Sharing Platform Lab.
tel:+81-(0)422-59-3978 fax:+81-(0)422-59-5637

---

From: kobayashi atsushi <[email-masked]>
Date: Fri, 22 Jun 2007 08:54:31 +0900

Hi Nevil and all,

Thanks,
Atsushi KOBAYASHI

---

---

From: kobayashi atsushi <[email-masked]>
Date: Tue, 26 Jun 2007 11:34:53 +0900

Dear all,

IPFIX Mediator draft has been published as follows.

-----------
A New Internet-Draft is available from the on-line Internet-Drafts 
directories.

	Title		: Reference Model for IPFIX Mediators
	Author(s)	: A. Kobayashi, et al.
	Filename	: draft-kobayashi-ipfix-mediator-model-00.txt
	Pages		: 28
	Date		: 2007-6-25
	
   An IPFIX Mediator is an intermediate node between IPFIX devices and
   traffic collectors.  This node acts as an IPFIX proxy, IPFIX
   firewall, and IPFIX concentrator.  An IPFIX Mediator mediates the
   IPFIX protocol using several functions.  That enables the traffic
   monitoring system to become a high-capacity system and accommodate a
   variety of traffic monitoring methods.  This document describes each
   function that is provided by IPFIX Mediators and the method of
   handling the Flow Records of each function.  In addition, this
   describes the model of the solution scenario using IPFIX Mediator.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-kobayashi-ipfix-mediator-model-00.txt
-----------

The previous version was expired one month ago. 
this draft became initial draft. Sorry for confusing you.

Mainly, it describes the IPFIX protocol considerations, and component
models for internal processes, and solution scenario using IPFIX Mediator.
Could you please have a look at it, and any comments welcome.

Thanks,
Atsushi KOBAYASHI

On Fri, 22 Jun 2007 08:54:31 +0900

---

---

From: kobayashi atsushi <[email-masked]>
Date: Tue, 26 Jun 2007 11:34:53 +0900

Dear all,

-----------

Thanks,
Atsushi KOBAYASHI

---

---

From: Benoit Claise <[email-masked]>
Date: Tue, 26 Jun 2007 21:27:44 +0200

Hi Nevil,

See inline.
> ------------------------------------------------------------------------
>
>
> ======================================================
> Ip Flow Information Export WG (ipfix)
> IETF #69, Chicago
> Tuesday, 24 July at 1300-1500
> ======================================================
>
> Chairs:
> Nevil Brownlee  <[email-masked]>
> Juergen Quittek <[email-masked]>
>
> AGENDA:
>
> 1. Agenda review WG Status                               =5 min
>
> 2. Documents from the old charter (Nevil)               = 5 min
>      [In RFC Editor queue: 
>        - draft-ietf-ipfix-architecture-12.txt
>        - draft-ietf-ipfix-protocol-24.txt
>        - draft-ietf-ipfix-info-15.txt
>        - draft-ietf-ipfix-reducing-redundancy-04.txt ]
>
>    - draft-ietf-ipfix-as-11.txt
>
> 3. Drafts from the current charter ..                   =30 min
>    a) Implementation Guidelines (Elisa Boschi)             ( 5 min)
>       - draft-ietf-ipfix-implementation-guidelines-05.txt
>
>    b) Bidirectional Flow Export (Brian Trammell)           ( 5 min)
>       - draft-ietf-ipfix-biflow-05.txt
>
>    c) IPFIX Testing (Paul Aitken)                          ( 5 min)
>       - draft-ietf-ipfix-testing-01.txt
>
>    d) IPFIX MIB (Thomas Dietz)                             (15 min)
>       - draft-dietz-ipfix-mib-01.txt
>
> 4. PSAMP drafts                                         =20 min
>    - draft-ietf-psamp-framework-11.txt  [Nick Duffield] May 07
>    - draft-ietf-psamp-sample-tech-10.txt  [Tanja Zseby] Jun 07
>    - draft-ietf-psamp-protocol-07.txt   [Benoit Claise] << expired
>   
I will produce a new version before the end of the week. Only minor 
things to change.
>    - draft-ietf-psamp-info-06.txt        [Thomas Dietz] Jun 07
>
> 5. New drafts                                           =40 min
>    a) IPFIX File Format (Brian Trammell)                    (10 min)
>       - draft-trammell-ipfix-file-04.txt
>
>    b) Changes to SCTP use for IPFIX (Brian Trammell)        (15 min)
>       There's been quite a bit of disucssion of this on the IPFIX 
>       list, there is one draft published so far
>       - draft-trammell-ipfix-sctp-change-00.txt
>   
Even before this draft, there was 
draft-claise-ipfix-export-per-sctp-stream-00.txt.
If possible, I would like to have a slot to present the idea.
Btw, a version 01 should be posted before the end of the week.
>    c) Extended types in IPFIX (Elisa Boschi)                (15 min)
>       - draft-boschi-ipfix-extended-type-00.txt
>
> 6. New charter items                                    =15 min
>
> 7. Wrap up, milestone review                            = 5 min
>
>
>
> Presentation slides will be available at
>  https://datatracker.ietf.org/public/meeting_materials.cgi?meeting_num=68
>  (search for IPFIX in the Operations and Management Area)
>
> Participation via jabber is offered at [email-masked]
>
>
>
> OTHER (older) DRAFTS:
>
> IPFIX Mediation: 
>  - draft-kobayashi-ipfix-mediator-00.txt
>
> Configuration Data Model
>  - draft-muenz-ipfix-configuration-01.txt
>   
A new version will be available for sure before the end of the week, and 
a slot to present this new version would be welcome

Regards, Benoit.
> Order of Information Elements
>  - draft-irino-ipfix-ie-order-00.txt
>
> IPFIX Aggregation
>  - draft-dressler-ipfix-aggregation-03.txt
>   
>
> ------------------------------------------------------------------------
>
>
> ------------------------------------------------------------------------
>

---

From: Benoit Claise <[email-masked]>
Date: Tue, 26 Jun 2007 21:27:44 +0200

Hi Nevil,

See inline.

Regards, Benoit.