Subject: Re: [IPFIX] WG last call on IPFIX MIB

From: Benoit Claise <[email-masked]>
Date: Mon, 07 Jan 2008 13:31:33 +0100

Thomas,

I received this comment while discussing with Paul Aitken, with which I 
agree.

The timeouts should be part of the cache, not the template.
Each cache is described by a single template.  However, a single 
template may apply to many caches.
So it's a 1:N mapping of templates to caches.
The existence of timeouts is common to many caches (maybe even all). 
However, the timeout values are specified per cache. Else a unique 
template would be required for each cache for no other good reason than 
to convey new timeouts. That's clearly wrong!

Regards, Benoit.
> Dear all,
>
> At our session yesterday we concluded that the IPFIX MIB module
> has solved all open issues.  A new version has been posted today.
>
> Now, it is time for working group last call on
> draft-ietf-ipfix-mib-02.
>
> The call will last until Friday December 21st.
> This gives us a bit more than two weeks.
>
> Please read the draft!
> Please send your comments to this mailing list!
> Please also send a message if you are fine with the draft as it is!
>
> Thanks,
>
>     Juergen
>   

_______________________________________________
IPFIX mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipfix

---

From: Benoit Claise <[email-masked]>
Date: Mon, 07 Jan 2008 13:31:33 +0100

Thomas,

Regards, Benoit.