Subject: [IPFIX] New drafts: followup from Vancouver meeting

From: Nevil Brownlee <[email-masked]>
Date: Tue, 22 Jan 2008 12:38:41 +1300

Hi all:

Over the last six weeks or so I've been busy doing other non-IPFIX
things - sorry about that, I'm back to normal mode now.

One thing I got behind on was posting minutes of the Vancouver IPFIX
meeting.  Rolf Wolter kindly took notes for us (thisnk very much for
that Rolf), I've attached them to thie email.

The Vancouver meeting discussed next steps for IPFIX, in particular,
what drafts should we adopt as WG items under the current (revised)
charter.  My summary of the notes is that

a) IPFIX File Format.  This had clear consensus, was adopted as a WG
      item, and has been published as draft-ietf-ipfix-file-00.txt

The next three drafts didn't have such clear consesnus, so they were
left for discussion on the mailing list.  Lets start that discussion 
now; each of these three drafts has people activiely supporting (and
working on them.

>>>  What I need now is at least three people who will
>>>  review them, preferably whenever they change.  If you can do that,
>>>  please email me directly; when I have three I'll announce that on
>>>  the list, and we can get each new draft published.

c) Extended types in IPFIX (Elisa Boschi)           - 
draft-boschi-ipfix-exporting-type-00.txt

b) Configuration Data Model
      - draft-muenz-ipfix-configuration-03.txt

d) IPFIX Per-Stream SCTP reporting (Benoit Claise)
      - draft-claise-ipfix-export-per-sctp-stream-02.txt

Three drafts on IPFIX Mediation were discussed
      - draft-kobayashi-ipfix-mediator-model-01.txt
      - draft-dressler-ipfix-aggregation-04.txt
      - draft-kobayashi-ipfix-large-ps-00.txt (Kobayashi Atsushi)

   The goals here are to produce two documents:
   - 'IPFIX Mediation: Problem Statement'
   - 'IPFIX Mediation: Framework'

There's clearly support to move forward on this one - let's see some
discussion on this now, please.  We need to work out how to create
the documents the charter refers to, so
  - who's going to contribute text?
  - who's going to review these drafts?
  - which of the existing drafts can text be lifted from?
  - anything else?

For this discussion, please post to the list, but mark your posts by
including  MEDIATION  in the Subject Line.

Cheers, Nevil

-----------------------------------------------------------------------
  Nevil Brownlee                    Computer Science Department | ITS
  Phone: +64 9 373 7599 x88941             The University of Auckland
  FAX: +64 9 373 7453   Private Bag 92019, Auckland 1142, New Zealand

-----------------------------------------------------------------------
This mail sent through University of Auckland http://www.auckland.ac.nz

_______________________________________________
IPFIX mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipfix

---

From: "Boschi, Elisa" <[email-masked]>
Date: Sun, 27 Jan 2008 22:28:31 -0000

Nevil, Jürgen,

the numbers I remember with respect to exporting types are not those reported on the minutes. I remember (and have a personal note on this) that 7 people had read the document while 5 voted for its adoption (one of them was Dan). 

There was consensus to accept the document as working group item. The audio is available online and confirms this:

http://limestone.uoregon.edu/ftp/pub/videolab/media/ietf70/ietf70-ch3-tue-noon-pifix.mp3

thanks,
Elisa

Juergen Quittek wrote:
> Dear all,
> 
> There is already an edited version of Ralf's notes
> uploaded to the Proceedings server at
> 
>     http://www3.ietf.org/proceedings/07dec/minutes/ipfix.txt
> 
> Please review this version.
> 
> Thanks,
> 
>     Juergen
> 
> 
> On 22.01.2008 0:38 Uhr  "Nevil Brownlee" <[email-masked]> wrote:
> 
>> Hi all:
>>

************************************************************************************************** 
E-mail Confidentiality Notice and Disclaimer. 

This e-mail and any files transmitted with it are confidential and are intended solely for the use 
of the individual or entity to which they are addressed. Access to this e-mail by anyone else is 
unauthorised. If you are not the intended recipient, any disclosure, copying, distribution or any
action taken or omitted to be taken in reliance on it, is prohibited. E-mail messages are not 
necessarily secure. Hitachi does not accept responsibility for any changes made to this message 
after it was sent. 
Hitachi checks outgoing e-mail messages for the presence of computer viruses. 
**************************************************************************************************
_______________________________________________
IPFIX mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipfix