Subject: Re: [IPFIX] draft-ietf-ipfix-export-per-sctp-stream version 1

From: Benoit Claise <[email-masked]>
Date: Mon, 27 Apr 2009 09:52:54 +0200

Dear IPFIX-chairs,

Can we please progress this draft: this I-D was not yet submitted by the 
WG to the IESG.
This draft has been untouched for 3 months, as there is nothing more to 
be done on the authors side.

Regards, Benoit.
> Dear all,
>
> >From the last IPFIX meeting minutes at 
> http://www.ietf.org/proceedings/08nov/minutes/ipfix.txt, there was 
> only a single concern regarding the 
> draft-ietf-ipfix-export-per-sctp-stream draft after the WGLC:
>
>     - draft-ietf-ipfix-export-per-sctp-stream-00
>     ============================================
>     Benoit:
>     WGLC finished.
>     Clarifications on the interaction with RFC5101.
>     Only one opern issues left: There is a normative reference to 
>     SCTP-RESET draft (draft-stewart-tsvwg-sctpstrrst-00.txt) from the 
>     Transport WG. This ID describes allows the addition of streams within 
>     an existing SCTP association as this functionality is required.
>
>     Dan (AD): 
>     This draft cannot be a normative reference as long as it is
>     not adopted by a the TSVWG. Suggestion: describe the mechanism in the 
>     normative part of the text and add an informative reference to the 
>     SCTP-RESET document. Once the document is included in the Transport WG 
>     charter it can be used as a normative reference. 
>
>     Juergen:
>     Authors of draft-stewart-tsvwg-sctpstrrst-00.txt should review the 
>     inserted text.
>       
>
> A new version of the draft has been posted, which addresses this 
> issue. Obviously the authors from 
> draft-stewart-tsvwg-sctpstrrst-00.txt were involved in the process.
> This draft can now move to the next step towards RFC...
>
> Regards, Benoit.
> ------------------------------------------------------------------------
>
> _______________________________________________
> IPFIX mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipfix
>

---

From: "Juergen Quittek" <[email-masked]>
Date: Mon, 27 Apr 2009 10:45:57 +0200

Dear Benoit,

Sorry, this is my fault.  Also the session minutes are late.
I have time scheduled for these issues this week.

    Juergen