Subject: [IPFIX] ***First Draft*** Agenda for Stockholm meeting

From: Nevil Brownlee <[email-masked]>
Date: Fri, 10 Jul 2009 17:06:31 +1200

Hi all:

Here's my first attempt at an agenda for the IPFIX meeting at IETF 75
in Stockholm.  Please send me any changes, suggestions for improvements,
etc.

Thanks, Nevil

-- 
---------------------------------------------------------------------
  Nevil Brownlee                    Computer Science Department | ITS
  Phone: +64 9 373 7599 x88941             The University of Auckland
  FAX: +64 9 373 7453   Private Bag 92019, Auckland 1142, New Zealand

======================================================
Ip Flow Information Export WG (ipfix)
IETF #75, Stockholm
Monday, 27 July 09 at 1520-1720
======================================================

Chairs:
Juergen Quittek <[email-masked]>
Nevil Brownlee  <[email-masked]>

AGENDA:

1. Agenda review WG Status                              = 5 min

2. Update from last meeting                             = 3 min
    a) Exporting Type Information for IPFIX IEs (Elisa Boschi)
       - draft-ietf-ipfix-exporting-type-02.txt
       Approved as PS, to RFC Editor 10 Jun 09
    b) Information Element Registry status
       - Nevil is (slowly) working with IANA on getting the
         changes made as per the current errata

4. Drafts submitted to IESG                             = 17 min
    a) IPFIX File Format (Brian Trammell)                    ( 3 min)
       - draft-ietf-ipfix-file-03.txt  24 Oct 08
       - draft-ietf-ipfix-file-04.txt

    b) IPFIX Per-Stream SCTP reporting (Benoit CLaise)       ( 5 min)
       - draft-ietf-ipfix-export-per-sctp-stream-02.txt  26 Jan 09
       - draft-ietf-ipfix-export-per-sctp-stream-03.txt

    c) IPFIX MIB (Thomas Dietz)                              ( 9 min)
       - draft-ietf-ipfix-mib-06.txt   9 Mar 09
       - draft-ietf-ipfix-mib-07.txt

5. Current WG drafts                                    = 50 min
    b) Configuration Data Model                              ( 5 min)
       - draft-ietf-ipfix-configuration-model-02.txt, 6 Mar 09

    c) IPFIX Mediation: (Kobayashi Atsushi)                  (15 min)
       - draft-ietf-ipfix-mediators-problem-statement-03.txt
           30 Apr 09
       - draft-ietf-ipfix-mediators-framework-02.txt         (25 min)
           11 Feb 09

6. Other drafts                                         = 30 min
    a) Handling Structured Data (Benoit Claise)
        - draft-claise-structured-data-in-ipfix-01.txt       (15 min)
    b) VoIP Monitoring and Exporting (Sven Anderson)
        - draft-huici-ipfix-sipfix-00.txt 22 Jun 09          (15 min)

7. Any Other Drafts ???                                 = 15 min
    [from last meeting:
    a) Flow Selection (Lorenzo Peluso, Tanja Zseby)
        - draft-peluso-flowselection-tech-02

    b) IP Flow Anonymization Support (Elisa Bschi, Brian Trammel)
        - draft-boschi-ipfix-anon-02  12 Jan 09
    ]

Presentation slides will be available at
  https://datatracker.ietf.org/public/meeting_materials.cgi?meeting_num=75
  (search for IPFIX in the Operations and Management Area)

Participation via jabber is offered at [email-masked]

------------------

---

From: "Zseby, Tanja" <[email-masked]>
Date: Wed, 15 Jul 2009 12:27:09 +0200

Hi Nevil,

unfortunately I cannot attend IETF this time due to another meeting in the same week.  But if there is time on the agenda I would appreciate to get 5-10 minutes for the flow selection draft. Elisa could present it on behalf of me. 

Kind regards
Tanja

> -----Ursprüngliche Nachricht-----
> Von: [email-masked] [mailto:[email-masked]] Im Auftrag
> von Nevil Brownlee
> Gesendet: Freitag, 10. Juli 2009 07:07
> An: IPFIX Working Group
> Betreff: [IPFIX] ***First Draft*** Agenda for Stockholm meeting
> 
> Hi all:
> 
> _______________________________________________
> IPFIX mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipfix