Subject: Re: [IPFIX] SIP/RTP extensions to IPFIX: SIPFIX

From: Atsushi Kobayashi <[email-masked]>
Date: Mon, 27 Jul 2009 16:20:41 +0900

Dear Saverio, and all,

I support it.

I have same opinion regarding problem statement section.
Sip/rtp monitoring would be useful for other trouble shooting case. It
would be utilized more, when a end customer asks the quality degradation,
the terminal configuration, or busy line. And it can be applied to IPTV
monitoring as well.

I have one question.

Is the title "SIPFIX" suitable for IETF document? I think generalized
name is better.

Regards,
Atsushi

On Wed, 24 Jun 2009 09:46:06 +0200
"Saverio Niccolini" <[email-masked]> wrote:

> Dear all,
> 
> we just submitted the draft about SIP/RTP extensions to IPFIX:
> http://www.ietf.org/internet-drafts/draft-huici-ipfix-sipfix-00.txt
> 
> The current draft (to make it easier to read) presents the
> problem-statement and the standardizing solution all in one
> document. If this draft proceeds we will take care of splitting
> these two items later on.
> 
> The first question for the group is:
> is this something you would like to discuss in the context of this WG?
> 
> We know from our experience that currently information about 
> SIP and RTP sessions is exported in proprietary ways and that 
> would be useful to have L7 information in the IPFIX to enable 
> better (and application-aware) monitoring solutions at collectors
> (or mediators).
> 
> Let us know any comments you can have,
> Saverio
>

---

From: "Saverio Niccolini" <[email-masked]>
Date: Mon, 27 Jul 2009 09:34:12 +0200

Dear Kobayashi-san,

thanks for the support. Today we will present the draft in the
IPFIX session, where we present our motivation of the work.

Indeed, we started from VoIP/SIP monitoring but indeed is also
for other applications, just needs to be extended a bit.

And yes, the idea is to support a wide range of monitoring
and operations applications, that is why we came to IPFIX and 
did not go to RAI area.

You can see a preview of the slides here:
http://www.ietf.org/proceedings/75/slides/ipfix-2.pdf

We can call how you like, SIPFIX was just a cool name to start with :-)

Today, Thomas will present our draft where we also analyzed
differences with respect to SIP-CLF, I am not sure if this group
followed that discussion as well, but there are similarities that
needs to be discussed even if the application use case is totally
different.

Cheers,
Saverio

============================================================
Dr. Saverio Niccolini
Manager, Real-Time Communications Group
NEC Laboratories Europe, Network Research Division     
Kurfuerstenanlage 36, D-69115 Heidelberg
Tel.     +49 (0)6221 4342-118
Fax:     +49 (0)6221 4342-155
e-mail:  [email-masked]
============================================================
NEC Europe Limited Registered Office: NEC House, 1 Victoria
Road, London W3 6BL Registered in England 2832014

> -----Original Message-----
> From: Atsushi Kobayashi [mailto:[email-masked]]
> Sent: 27 July 2009 09:21
> To: Saverio Niccolini
> Cc: [email-masked]
> Subject: Re: [IPFIX] SIP/RTP extensions to IPFIX: SIPFIX
> 
> 
> Dear Saverio, and all,
> 
> I support it.
>