Subject: [IPFIX] Getting set for IETF 86 in Orlando

From: Nevil Brownlee <[email-masked]>
Date: Tue, 12 Feb 2013 15:49:51 +1300

Hi all:

The IPFIX meeting is on Thursday morning, 14 March, 0900-1130
(a little more time than I'd requested!).

Right now we have three active WG drafts,
  - Link-layer Monitoring
  - Mediation Protocol
  - MIB Variable Export

Draft authors, will you be at the meeting in Orlando?
If not, will you be able to present remotely vie MeeTecho?

Please let me know real soon now.

Also, since we're likely to have some time available in the
session, does anyone have any non-WG drafts they'd like to present?

Cheers, Nevil

-- 
---------------------------------------------------------------------
  Nevil Brownlee                          Computer Science Department
  Phone: +64 9 373 7599 x88941             The University of Auckland
  FAX: +64 9 373 7453   Private Bag 92019, Auckland 1142, New Zealand

---

From: Brian Trammell <[email-masked]>
Date: Tue, 12 Feb 2013 07:38:49 +0100

Hi, Nevil,

I'll be present WRT the mediation protocol draft, but honestly work on this has stalled as RFC5101bis and RFC5102bis have taken all our IPFIX cycles since Atlanta. There are still open issues in medproto which need to be handled, which we expect to do after 5101/5102 are finished. Given that, I don't think it's worth doing a full presentation on this time around.

I'd like about five minutes to present draft-trammell-ipfix-text-adt (announced on the list 5 November 2012: http://www.ietf.org/mail-archive/web/ipfix/current/msg06644.html), which was published during the Atlanta meeting but not discussed there, and has not advanced since. It proposes a set of standard text representations for IPFIX ADTs so the infomodel can be used with XML or JSON/YAML/etc.-based serialization schemes; mainly, I'm looking for feedback on whether such a thing  would be of interest to the WG.

Cheers,

Brian

On Feb 12, 2013, at 3:49 AM, Nevil Brownlee <[email-masked]> wrote:

> _______________________________________________
> IPFIX mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipfix

---

From: Benoit Claise <[email-masked]>
Date: Tue, 12 Feb 2013 09:59:02 +0100

Hi Nevil,
> I'll be present WRT the mediation protocol draft, but honestly work on this has stalled as RFC5101bis and RFC5102bis have taken all our IPFIX cycles since Atlanta. There are still open issues in me…
I will work on improving medproto.
Expect a new version.

Regards, Benoit

---

From: Paul Aitken <[email-masked]>
Date: Tue, 12 Feb 2013 11:15:28 +0000

Nevil,

I'm not planning to be in Orlando, so I shall have to endure the 
awesomeness that is Meetecho.

P.