Subject: [IPFIX] [Technical Errata Reported] RFC5655 (3688)

From: RFC Errata System <[email-masked]>
Date: Fri, 26 Jul 2013 13:24:54 -0700 (PDT)

The following errata report has been submitted for RFC5655,
"Specification of the IP Flow Information Export (IPFIX) File Format".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5655&eid=3688

--------------------------------------
Type: Technical
Reported by: Paul Aitken <[email-masked]>

Section: B.1.1

Original Text
-------------
   Export Time:   Aside from being called UNIX Secs in the NetFlow V9
      packet header specification, the export time in seconds since 1
      January 1970 at 0000 UTC appears in both NetFlow V9 and IPFIX
      message headers.

Corrected Text
--------------
   Export Time:   Aside from being called UNIX Secs in the NetFlow V9
      packet header specification, the export time in seconds since 1
      January 1970 at 0000 UTC appears in both NetFlow V9 and IPFIX
      Message headers.

Notes
-----
s/IPFIX message/IPFIX Message/

- because that's the technical term defined in RFC5101 to which this draft refers

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5655 (draft-ietf-ipfix-file-05)
--------------------------------------
Title               : Specification of the IP Flow Information Export (IPFIX) File Format
Publication Date    : October 2009
Author(s)           : B. Trammell, E. Boschi, L. Mark, T. Zseby, A. Wagner
Category            : PROPOSED STANDARD
Source              : IP Flow Information Export
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Brian Trammell <[email-masked]>
Date: Fri, 26 Jul 2013 23:43:35 +0200

Greetings, all, 

As with the other erratum on 5655, this erratum was filed with the incorrect type ("Technical" as opposed to "Editorial"); I recommend correction of the type, or that the erratum be rejected and refiled with the proper status.

Regards,

Brian

On 26 Jul 2013, at 22:24, RFC Errata System <[email-masked]> wrote:

> _______________________________________________
> IPFIX mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipfix

---

From: Benoit Claise <[email-masked]>
Date: Sat, 27 Jul 2013 00:23:24 +0200

Dear all,

Errata changed to "Editorial", and accepted as "Held for Document Update"

Regards, Benoit*
*