Subject: [IPFIX] I-D Action: draft-ietf-ipfix-text-adt-02.txt

From: [email-masked]
Date: Mon, 03 Mar 2014 03:31:43 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the IP Flow Information Export Working Group of the IETF.

        Title           : Textual Representation of IPFIX Abstract Data Types
        Author          : Brian Trammell
	Filename        : draft-ietf-ipfix-text-adt-02.txt
	Pages           : 13
	Date            : 2014-03-03

Abstract:
   This document defines UTF-8 representations for IPFIX abstract data
   types, to support interoperable usage of the IPFIX Information
   Elements with protocols based on textual encodings.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ipfix-text-adt/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-ipfix-text-adt-02

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-ipfix-text-adt-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Brian Trammell <[email-masked]>
Date: Mon, 3 Mar 2014 11:34:29 +0000

Greetings, all,

This revision includes the "true"/"false solution for booleans, and draft fixes to the floating-point concerns raised in WGLC.

Cheers,

Brian

Begin forwarded message:

> From: [email-masked]
> Subject: [IPFIX] I-D Action: draft-ietf-ipfix-text-adt-02.txt
> Date: 3 March 2014 11:31:43 GMT
> To: [email-masked]
> Cc: [email-masked]
> 
> 
> _______________________________________________
> IPFIX mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipfix

---

From: Juergen Quittek <[email-masked]>
Date: Mon, 3 Mar 2014 18:12:52 +0000

Hi Brian,
Does the new version address all issues raised at WGLC?
Thanks,
    Juergen

> -----Original Message-----
> From: IPFIX [mailto:[email-masked]] On Behalf Of Brian Trammell
> Sent: Montag, 3. März 2014 12:34
> To: [email-masked] Group
> Subject: [IPFIX] Fwd: I-D Action: draft-ietf-ipfix-text-adt-02.txt
> 
> Greetings, all,
> 
> This revision includes the "true"/"false solution for booleans, and draft fixes
> to the floating-point concerns raised in WGLC.
> 
> Cheers,
> 
> Brian
> 
> Begin forwarded message:
> 
> > Please note that it may take a couple of minutes from the time of
> > submission until the htmlized version and diff are available at tools.ietf.org.
> >

---

From: Brian Trammell <[email-masked]>
Date: Mon, 3 Mar 2014 18:20:56 +0000

hi Juergen, all,

Yes, sorry; this version addresses all WGLC issues, and is in my opinion ready for submission to the IESG.

Cheers,

Brian