Subject: [IPFIX] [Editorial Errata Reported] RFC6728 (4370)

From: RFC Errata System <[email-masked]>
Date: Thu, 21 May 2015 09:16:40 -0700 (PDT)

The following errata report has been submitted for RFC6728,
"Configuration Data Model for the IP Flow Information Export (IPFIX) and Packet Sampling (PSAMP) Protocols".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6728&eid=4370

--------------------------------------
Type: Editorial
Reported by: Michael Duggan <[email-masked]>

Section: 4.8

Original Text
-------------
   isFlowKey:  If this state parameter is present, this is a Flow Key
      field.
      This parameter is only available for non-Options Templates (i.e.,
      if setId is 2).

   isFlowKey:  If this state parameter is present, this is a scope
      field.
      This parameter is only available for Options Templates (i.e., if
      setId is 3).

Corrected Text
--------------
   isFlowKey:  If this state parameter is present, this is a Flow Key
      field.
      This parameter is only available for non-Options Templates (i.e.,
      if setId is 2).

   isScope:    If this state parameter is present, this is a scope
      field.
      This parameter is only available for Options Templates (i.e., if
      setId is 3).

Notes
-----

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6728 (draft-ietf-ipfix-configuration-model-11)
--------------------------------------
Title               : Configuration Data Model for the IP Flow Information Export (IPFIX) and Packet Sampling (PSAMP) Protocols
Publication Date    : October 2012
Author(s)           : G. Muenz, B. Claise, P. Aitken
Category            : PROPOSED STANDARD
Source              : IP Flow Information Export
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Paul Aitken <[email-masked]>
Date: Thu, 21 May 2015 17:23:58 +0100

Good catch, Michael!

P.

On 21/05/15 17:16, RFC Errata System wrote:
> _______________________________________________
> IPFIX mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipfix

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 21 May 2015 17:44:00 +0100

Surely it is technical rather than editorial.

Stewart

On 21/05/2015 17:23, Paul Aitken wrote:
>> Title               : Configuration Data Model for the IP Flow 
>> Information Export (IPFIX) and Packet Sampling (PSAMP) Protocols
> .

-- 
For corporate legal information go to:

http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: Paul Aitken <[email-masked]>
Date: Thu, 21 May 2015 17:48:43 +0100

cut-n-paste typo; editorial.

The meaning is clear from the immediately preceding diagram (Figure 29).

P.

---

From: Benoit Claise <[email-masked]>
Date: Thu, 21 May 2015 19:45:40 +0200

> The meaning is clear from the immediately preceding diagram (Figure 29).
That was my rational in accepting this as editorial.
And I checked http://www.rfc-editor.org/status_type_desc.html
Granted, this one is on the boundary.

Regards, Benoit

---

From: Gerhard Muenz <[email-masked]>
Date: Fri, 22 May 2015 20:55:26 +0200

Hi,

Thanks for reporting this error.
Luckily, it does not repeat in the yang module specification nor in any 
example or diagram. So, I do not think that this error has mislead any 
reader of the RFC. "Editorial" seems right for me.

Regards,
Gerhard