Subject: IPP> Minutes from F2F? - IPP Telecon this Thursday?

From: "Ira McDonald" <[email-masked]>
Date: Mon, 28 Apr 2008 09:52:21 -0400

Hi,

Are there any minutes from the IPPv2 discussion in Phoenix?

Is there an IPPv2 Telecon this Thursday?

Cheers,
- Ira

-- 
Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music/High North Inc
email: [email-masked]
winter:
 579 Park Place Saline, MI 48176
 734-944-0094
summer:
 PO Box 221 Grand Marais, MI 49839
 906-494-2434

---

From: "Whittle, Craig" <[email-masked]>
Date: Mon, 28 Apr 2008 10:39:29 -0700

All:

The minutes from the face-to-face meeting in Phoenix can be found at:
ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-minutes/IPPv2-FTF-Minutes-20080417.p
df  

Best regards,
 
**CW

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ira
McDonald
Sent: Monday, April 28, 2008 6:52 AM
To: [email-masked]; Ira McDonald
Subject: IPP> Minutes from F2F? - IPP Telecon this Thursday?

Hi,

Cheers,
- Ira