Subject: PWG-ANNOUNCE> Documents for MFD meeting at PWG Face to Face (includes pre-reads)

From: "Zehler, Peter" <[email-masked]>
Date: Fri, 11 Apr 2008 13:19:13 -0400

All,

I will not be attending.  Below are the MFD Working Group documents.

The pre-read for the close of the Last Call on the "Network Scan Service

Use Cases and Requirements" document is available at the link below.  

This topic should move quickly please bring any additional comments

on the specification with you.  This is the last chance before a formal

Vote begins.

<ftp://ftp.pwg.org/pub/pwg/mfd/wd/Scan-Req-LC-Comments-041708.pdf> 

(MS Word version is also available)

The pre-read for the review of the "Network Scan Service Semantic 

Model and Service Interface" document is the document itself.  This 

Review should consume the most time.  Please come with your issues

and proposed resolutions. 

<ftp://ftp.pwg.org/pub/pwg/mfd/wd/wd-mfdscanmodel10-20080403.pdf> 

 (MS Word version and -rev versions are also available)

The proposed Agenda is available below.  I expect the times will vary as

the day progresses. 

<ftp://ftp.pwg.org/pub/pwg/general/Plenary/MFD-Agenda-Apr-08.pdf> 

(MS PowerPoint version is also available)

The Plenary slides for the MFD working group are available at

<ftp://ftp.pwg.org/pub/pwg/general/Plenary/MFD-WG-Plenary-Apr-08.pdf>

(MS PowerPoint version is also available)

Peter Zehler

Xerox Research Center Webster
Email: [email-masked]
Voice: (585) 265-8755
FAX: (585) 265-7441
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701

---

From: "William A Wagner" <[email-masked]>
Date: Sun, 13 Apr 2008 22:33:06 -0400

The WIMS/CIM WG Face to Face is scheduled for Friday 18 April starting at 1
PM MST. Note that this is standard time, not daylight time, so it is three
hours later than East Coast time.

The standard call in will be provided:

1-866-365-4406; passcode 2635888#

 Agenda and notes are available at
ftp://ftp.pwg.org/pub/pwg/general/presentations/WIMS_WG_Meeting_Apr_08.pdf.
A PowerPoint version is also posted.

Bill Wagner