Subject: IPP> Teleconference call minutes

From: "Whittle, Craig" <[email-masked]>
Date: Mon, 2 Jun 2008 17:41:22 -0700

All:

The minutes from this week's teleconference call can be found at:
ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-minutes/IPPv2-ConCall-Minutes-200806
02.pdf.  

The next teleconference is scheduled two weeks from today (same time).

Best regards,
 
**CW

---

From: "Zehler, Peter" <[email-masked]>
Date: Tue, 3 Jun 2008 06:38:25 -0400

All,
I am sorry for not attending the teleconference.  I had intended to but
was unavoidably interrupted at the last minute.  I should be on the next
teleconference and I have sent you Xerox's input.
Pete

Peter Zehler

Xerox Research Center Webster
Email: [email-masked]
Voice: (585) 265-8755
FAX: (585) 265-7441
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Whittle,
Craig
Sent: Monday, June 02, 2008 8:41 PM
To: [email-masked]
Subject: IPP> Teleconference call minutes

All:

Best regards,
 
**CW

---

From: "Whittle, Craig" <[email-masked]>
Date: Mon, 16 Jun 2008 17:22:17 -0700

All:

16.pdf. 

Best regards,

**CW