Subject: IPP> Reminder, IPPv2 Conference Call Today @ 4:00 PM EDT (1:00 PM PDT)

From: [email-masked]
Date: Mon, 2 Jun 2008 10:12:35 -0700

IPPv2 WG Conference Call:

Monday, June 2, 2008, 4:00 PM EDT  (1:00 PM PDT)

Toll Free:     1-866-365-4406
International: 00+1+303-248-9655
Passcode:      2635888#

Agenda:

1. Identify Minute Taker
2. Approval of minutes from 5/15 Conference Call
3. Disscussion on "IPPv2 OPERATIONS REQUIRED"
   Latest version at:
ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-docs/IPPv2-OPS-REQUIRED-2008-06-02.pdf
(.doc)

4. Any new business

---

From: Michael R Sweet <[email-masked]>
Date: Mon, 02 Jun 2008 12:05:38 -0700

> ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-docs/IPPv2-OPS-REQUIRED-2008-06-02.pdf

I will not be able to make today's telecon - meeting conflict...
(not a regular thing...)

-- 
______________________________________________________________________
Michael R Sweet                        Senior Printing System Engineer