Subject: IPP> Reminder, IPPv2 Conference Call Monday (7/21) @ 4:00 PM EDT (1:00 PM PDT)

From: [email-masked]
Date: Fri, 18 Jul 2008 12:00:44 -0700

IPPv2 WG Conference Call:

Monday, July 21, 2008, 4:00 PM EDT  (1:00 PM PDT)

Note the NEW Teleconference number and access code.
Also, there is no beep when you join, so please announce your presence!

Call-in toll-free number (US/Canada):  1-866-469-3239
Call-in toll number (US/Canada):  1-650-429-3300
Call-in toll number (US/Canada):  1-408-856-9570
Attendee access code:   21967831

Agenda:
1. Identify Minute Taker
2. Approval of minutes from 6/25 Face-2-Face meeting
3. Review IPPv2 Specification changes and action items.
   The latest document is at:
   ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-wd/wd-ippv2-spec10-2008-07-18.pdf
(.doc)
4. Any new business

---

From: "William A Wagner" <[email-masked]>
Date: Mon, 21 Jul 2008 19:07:59 -0400

Minutes for this meeting are posted at
ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-minutes/IPPv2-ConCall-Minutes-20080721.p
df, doc.

Bill Wagner