Subject: PWG-ANNOUNCE> Final Reminder: February 2009 PWG F2F meeting starts Monday 02/16/09

From: Jerry Thrasher <[email-masked]>
Date: Wed, 11 Feb 2009 11:18:21 -0500

PWG members,

Reminder that the February, 2009 PWG Face to Face meeting, will begin on 
Monday, February 16, 2009  at 10:00 AM Pacific Standard Time (8:00 AM 
local HST).

An updated agenda (with links to meeting slides) and venue information can 
be found at:

http://www.pwg.org/chair/meeting-info/February_2009_Hawaii.html

This link will be updated as additional WG meeting slides are finalized.

For those not able to attend in person, a telephone bridge number will be 
provided.
The details of the conference call are:

Call-in toll-free number (US/Canada):  866-469-3239
Call-in toll number (US/Canada):  1-650-429-3300 
Participant Code: (Restricted)**

**Note: The Participant Code for the call MUST be requested from the 
Chair. 
_____________________________________
 
Jerry Thrasher
PWG Chair
Senior Engineer, WW Corporate Standards
C14/082-3, 740 New Circle Rd, Lexington Ky 40550
Office: +1 859 825 4056     Fax: +1 859 232 7628
thrasher(at)lexmark(dot)com

---

From: [email-masked]
Date: Thu, 12 Feb 2009 01:36:24 +0000 (UTC)

Minor change in Schedule. Power Managment BOF will run from 9:30-11:30 HST. (2:30 -4:30 PM EST)

Thanks,

Bill Wagner

----- Original Message -----

From: Jerry Thrasher 

To: [email-masked]

Sent: Wed, 11 Feb 2009 16:18:21 +0000 (UTC)

Subject: PWG-ANNOUNCE> Final Reminder: February 2009 PWG F2F meeting starts Monday 02/16/09

PWG members,

Reminder that the February, 2009 PWG

Face to Face meeting, will begin on 

Monday, February 16, 2009  at 10:00

AM Pacific Standard Time (8:00 AM local HST).

An updated agenda (with links to meeting

slides) and venue information can be found at:

This link will be updated as additional

WG meeting slides are finalized.

For those not able to attend in person,

a telephone bridge number will be provided.

**Note: The Participant Code for the call MUST be

requested from the Chair. 

 

Jerry Thrasher

PWG Chair