Subject: [IPP] IANA registration in XML format

From: "Windler Burri Sarah" <[email-masked]>
Date: Fri, 11 Sep 2009 20:23:48 +0200

Hi
There exists a transformation from the text format of IANA registration (http://www.iana.org/assignments/ipp-registrations) in XML format: 
http://blogs.ethz.ch/windler/ipp-list-of-attributesxml/
Maybe it is useful for IPP implementation of other people.
kind regards
Sarah

---
ETH Zuerich
Informatikdienste/VPP
Sarah Windler Burri               
RZ E 24                      phone: +41 44 632 35 43
Clausiusstrasse 59           fax: +41 44 632 12 25
8092 Zuerich                 e-mail: 
Switzerland
[email-masked]

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Fri, 11 Sep 2009 14:38:48 -0400

Hi Sarah,

Thank you for sending this pointer and for your recent IANA
registry corrections.

I'm working with IANA to add the 10 IEEE-ISTO PWG IPP specs
from the last 8 years to the IANA registry - they are NOT currently
in the registr.

So key features like the Document object show only in the PWG
Standards page:

  http://www.pwg.org/standards.html

I direct your attention particularly to the new PWG standard
for IPP Version 2 at:

  ftp://ftp.pwg.org/pub/pwg/candidates/cs-ipp20-20090731-5100.10.pdf

This defines IPP/2.0 (workgroup) and IPP/2.1 (enterprise)
and will be revised in early 2010 to include all remaining
IPP specifications in IPP/2.2 (Document object and light
production printing).

Cheers,
- Ira (IPPv2 co-editor)

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music/High North Inc
email: [email-masked]
winter:
  579 Park Place  Saline, MI  48176
  734-944-0094
summer:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434