Subject: [IPP] IPP WG delayed until 5 Oct 2009

From: Ira McDonald <[email-masked]>
Date: Sat, 26 Sep 2009 13:42:06 -0400

Hi,

Our next IPP WG meeting will be delayed one week
until Monday 5 October 2009, in hopes of having a
new draft of IPP Production Printing Set2 to review
then.

Cheers,
- Ira (IPP co-editor)

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music/High North Inc
email: [email-masked]
winter:
  579 Park Place  Saline, MI  48176
  734-944-0094
summer:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Tom Hastings" <[email-masked]>
Date: Sat, 26 Sep 2009 17:35:32 -0700

I was going to get out a draft tomorrow (Sunday).  Sorry I didn't get it out
sooner.  I'll still do that, so people will have a week to review, OK?

Tom

-----Original Message-----
From: Ira McDonald [mailto:[email-masked]] 
Sent: Saturday, September 26, 2009 10:42
To: [email-masked]; Ira McDonald; Michael R Sweet; Paul Tykodi; Tom Hastings
Subject: IPP WG delayed until 5 Oct 2009

Hi,

Cheers,
- Ira (IPP co-editor)

---

From: Ira McDonald <[email-masked]>
Date: Sat, 26 Sep 2009 20:39:37 -0400

Hi Tom,

Thanks - that would be great - I don't like to announce IPP WG
meetings with less than 4 days notice (i.e., previous Thursday)
to make sure people remember about the Monday meeting.

Cheers,
- Ira

---

From: "Tom Hastings" <[email-masked]>
Date: Sun, 27 Sep 2009 16:07:30 -0700

Ira et al,

The Set2 spec is taking more time today than I thought and I'm going out to
a play tonight, so I won't have the updated draft out today as I had said.
So it's good that the meeting is a week off.  I'll get it out in the next
day or two in time for people to read it before the IPP WG meeting Ira has
announced for Monday, October 5, at the usual time (1:00 PM PDT = 4:00 PM
EDT).

Tom

-----Original Message-----
From: Ira McDonald [mailto:[email-masked]] 
Sent: Saturday, September 26, 2009 17:40
To: [email-masked]; Ira McDonald
Cc: [email-masked]; Michael R Sweet; Paul Tykodi
Subject: Re: IPP WG delayed until 5 Oct 2009

Hi Tom,

Cheers,
- Ira