Subject: [IPP] IPP Conference Call Minutes Posted

From: Michael Sweet <[email-masked]>
Date: Mon, 11 Jan 2010 14:01:08 -0800

All,

I've posted today's conference call minutes on the PWG server at:

    ftp://ftp.pwg.org/pub/pwg/ipp/minutes/IPPv2-ConCall-Minutes-20100111.pdf

___________________________________________________
Michael Sweet, Senior Printing System Engineer

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Tue, 12 Jan 2010 09:42:35 -0500

Hi,

The URI below had a case error.

NOTE - the PWG Naming Standard doesn't allow uppercase
at all in filenames.  Shifting to all lowercase names would be
preferable.

The corrected URI is:

  ftp://ftp.pwg.org/pub/pwg/ipp/minutes/IPPv2-Concall-Minutes-20100111.pdf

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Co-Chair - TCG Hardcopy WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
email: [email-masked]
winter:
  579 Park Place  Saline, MI  48176
  734-944-0094
summer:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434