Subject: [IPP] IPP Agenda - 4pm EST Monday 25 January 2010

From: Ira McDonald <[email-masked]>
Date: Sun, 24 Jan 2010 12:47:29 -0500

Hi,

Reminder of our next IPP WG call:

  [Live Meeting if Pete Zehler can host one - watch your mail]

  Monday 25 January - 1pm PST / 4pm EST

  Call-in toll-free number (US/Canada): 1-866-469-3239
  Call-in toll number (US/Canada): 1-650-429-3300 (Primary)
  Call-in toll number (US/Canada): 1-408-856-9570 (Backup)

  Attendee Access Code: *******#
  Attendee ID Code: # (empty)

If you need the Attendee Access code, please email me a request.

Agenda:

(1) PWG IP Policy and Minute Taker
 - Mike?

(2) Approve IPP minutes from last meeting
 - ftp://ftp.pwg.org/pub/pwg/ipp/minutes/IPPv2-Concall-Minutes-20100111.pdf

(3) Call for Prototypes on IPP Job and Printer Operations Set2 (Tom)
 - ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-v16-20100111-rev.pdf

(4) Report on IANA updates to IPP Registry (Ira/Mike)
- waiting for next steps from Michelle Cotton (IANA)

(5) IPP/2.0 Second Edition (Ira/Mike)
- schedule for drafts and content changes (for IPP JPS2)

(6) Next Steps
 - Next IPP WG Call - 1 February
   (prepare for IPP sessions at PWG F2F on 10 February)

Cheers,
- Ira (IPP co-editor)

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Co-Chair - TCG Hardcopy WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
email: [email-masked]
winter:
  579 Park Place  Saline, MI  48176
  734-944-0094
summer:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Mon, 25 Jan 2010 12:57:18 -0500

Hi,

Here's the Live Meeting attendee info from Pete Zehler (thanks Pete).

To join the meeting as an Attendee:

    https://www.livemeeting.com/cc/xerox/join?id=H8QF6M&role=attend&pw=p%27mQGW7kD

Troubleshooting - Unable to join the meeting? Follow these steps:

   1. Copy this address and paste it into your web browser:
      https://www.livemeeting.com/cc/xerox/join
   2. Copy and paste the required information:
      Meeting ID: H8QF6M
      Entry Code: p'mQGW7kD
      Location: https://www.livemeeting.com/cc/xerox

If you still cannot enter the meeting, contact support at:

    http://www.xeroxconferencing.com/

Cheers,
- Ira