Subject: [IPP] [IPP Everywhere BOF] Updates on the wiki

From: Michael Sweet <[email-masked]>
Date: Fri, 15 Jan 2010 10:13:08 -0800

All,

I've added some more content and links to the various specifications to the IPP Everywhere BOF page:

    http://pwg-wiki.wikispaces.com/IPP+Everywhere

I'll have slides to post in a few weeks, but in the meantime if there is anything you would like to discuss at the BOF and have on the agenda, please let me know and I'll incorporate it in the slides and wiki page.

Thanks!

___________________________________________________
Michael Sweet, Senior Printing System Engineer

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Fri, 15 Jan 2010 15:17:03 -0500

Hi Mike,

Thanks for all the updates.

You might want to fix (or delete) the 3rd paragraph that
now says the next IPP WG meeting is January 4, 2010.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Co-Chair - TCG Hardcopy WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
email: [email-masked]
winter:
  579 Park Place  Saline, MI  48176
  734-944-0094
summer:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

On Fri, Jan 15, 2010 at 1:13 PM, Michael Sweet <[email-masked]> wrote:
> I'll have slides to post in a few weeks, but in the meantime if there is
> anything you would like to discuss at the BOF and have on the agenda, please
> let me know and I'll incorporate it in the slides and wiki page.
> Thanks!

---

From: Michael Sweet <[email-masked]>
Date: Fri, 15 Jan 2010 13:11:22 -0800

Thanks, I've updated it to the 25th...