Subject: [Pwg-Announce] Fwd: [PMP] PrtInterpreterLangFamilyTC - JDF, JMF, PPML

From: [email-masked]
Date: Mon, 1 Feb 2010 18:39:29 +0000 (UTC)

Good points!  We will add this as a subject for the WIMS F2F next week, but please, email opinions. 

(Hello Harry... good to hear from you) 

Bill Wagner, Chairman WIMS/PWG 

----- Forwarded Message ----- 
From: "Harry Lewis" <[email-masked]> 
To: [email-masked] 
Sent: Monday, February 1, 2010 12:28:04 PM GMT -05:00 US/Canada Eastern 
Subject: [PMP] PrtInterpreterLangFamilyTC - JDF, JMF, PPML 

Question - do folks think we should add JDF, JMF and PPML to PrtInterpreterLangFamilyTC ? JDF can be used along with other interpreters so is not necessarily stand-alone but, indeed, a device must add a JDF "interpreter" if it wants to consume JDF job tickets. 

Regards, 
Harry 

Harry Lewis 
Architecture, Intellectual Property & Open Standards 
Phone: 720-663-3456 
e-mail: [email-masked] 
infoprint.com 

P Think before you print 
_____________________________________________________________________________ 
"This message and any attachments are solely for the intended recipient and may contain confidential or privileged information. If you are not the intended recipient, any disclosure, copying, use, or distribution of the information included in this message and any attachments is prohibited. If you have received this communication in error, please notify us by reply e-mail and immediately and permanently delete this message and any attachments. Thank you." _____________________________________________________________________________ 

-- 
This message has been scanned for viruses and 
dangerous content by MailScanner , and is 
believed to be clean. 
_______________________________________________ pmp mailing list [email-masked] https://www.pwg.org/mailman/listinfo/pmp
-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
pwg-announce mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/pwg-announce

---

From: Ira McDonald <[email-masked]>
Date: Mon, 1 Feb 2010 15:01:46 -0500

Hi Harry,

Yes - I think we should register JDF, JMF, and PPML
in PrtInterpreterLangFamilyTC.

With the new standardized Command Set parameter
for IEEE 1284 Device IDs (now in PWG Last Call),
the primary source of keywords is enum labels from
this textual convention.

A recent thread with Jerry Thrasher also wound up
with the conclusion that we should also register
PS2, PS3, PCL3, PCL5e, etc., so that we have
interoperable version tags for common formats.

Bill - yes, we should discuss new PDL registrations
at our upcoming PWG F2F next week.

Cheers,
- Ira (IETF Designated Expert for IANA Printer MIB)

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Co-Chair - TCG Hardcopy WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
email: [email-masked]
winter:
 579 Park Place  Saline, MI  48176
 734-944-0094
summer:
 PO Box 221  Grand Marais, MI 49839
 906-494-2434

On Mon, Feb 1, 2010 at 1:39 PM, <[email-masked]> wrote:

> Question - do folks think we should add JDF, JMF and PPML to *
> PrtInterpreterLangFamilyTC*? JDF can be used along with other interpreters
> so is not necessarily stand-alone but, indeed, a device must add a JDF
> "interpreter" if it wants to consume JDF job tickets.
>
> Regards,
> Harry
> *
> Harry Lewis*
> infoprint.com <http://www.infoprint.com/>
>
>
> P Think before you print
>
> "This message and any attachments are solely for the intended recipient and
> may contain confidential or privileged information. If you are not the
> intended recipient, any disclosure, copying, use, or distribution of the
> information included in this message and any attachments is prohibited. If
> you have received this communication in error, please notify us by reply
> e-mail and immediately and permanently delete this message and any
> attachments. Thank you."
> dangerous content by *MailScanner* <http://www.mailscanner.info/>, and is
> believed to be clean.
> _______________________________________________ pmp mailing list
> [email-masked] https://www.pwg.org/mailman/listinfo/pmp
>
> --
> dangerous content by *MailScanner* <http://www.mailscanner.info/>, and is
> believed to be clean.
>
> wims mailing list
> [email-masked]
> https://www.pwg.org/mailman/listinfo/wims
>
>