Subject: [IPP] v0.17 Draft of IPP Job and Printer Extensions - Set 2 uploaded for IPP WG f2f - typos only

From: "Tom Hastings" <[email-masked]>
Date: Tue, 09 Feb 2010 10:56:24 -0800

I've uploaded v0.17 of  IPP Job and Printer Extensions - Set 2 for the
upcoming IPP WG face 2 face, Wednesday, Feb 2, 1:00 PM PST = 4:00 PM EST.
It has only several typos found when we produce the prototyping template
document:

ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-v17-20100125-rev.doc

ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-v17-20100125-rev.pdf

ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-v17-20100125-clean.do
c

ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-v17-20100125-clean.pd
f

Sorry, I don't have Acrobat Professional, so the .pdf don't have hot links.

Tom

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Tue, 9 Feb 2010 14:19:48 -0500

Hi,

CORRECTION - the time of the IPP JPS2 review tomorrow will
be 4pm Mountain Time (3pm PST / 6pm EST).

Mike - the Agenda slides omit a review of JPS2 (except Current
Status) - we may want to travel over it fast before IPP/2.0 Second
Edition discussion of version 2.2.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Co-Chair - TCG Hardcopy WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
email: [email-masked]
winter:
  579 Park Place  Saline, MI  48176
  734-944-0094
summer:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

On Tue, Feb 9, 2010 at 1:56 PM, Tom Hastings <[email-masked]> wrote:
> I’ve uploaded v0.17 of  IPP Job and Printer Extensions - Set 2 for the
> ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-v17-20100125-clean.doc
>
> ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-v17-20100125-clean.pdf
>
>
>
> Sorry, I don’t have Acrobat Professional, so the .pdf don’t have hot links.
>
>
>
> Tom
>
> --