Subject: [IPP] Add job-delay-output(-until) to JPS2

From: Ira McDonald <[email-masked]>
Date: Tue, 9 Feb 2010 12:30:19 -0500

Hi,

The MFD WG has defined a new pair of attributes
similar to job-hold-until(-time), but with somewhat
different semantics.

The new attributes ALLOW Job processing (e.g.,
interpreting the Job) but DELAY any actual output.

They are currently the only NEW attributes that are
defined only in the MFD Overall spec.

However, Pete Zehler confirms that Xerox already
has implementations of this delay functionality.

So we should add them to JPS2, right?

Cheers,
- Ira (IPP/2.0 co-editor)

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Co-Chair - TCG Hardcopy WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
email: [email-masked]
winter:
  579 Park Place  Saline, MI  48176
  734-944-0094
summer:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Tue, 9 Feb 2010 09:39:33 -0800

We certainly can, although I'm not sure of the process issues - are we allowed to add new content during WG last call?

>  579 Park Place  Saline, MI  48176

___________________________________________________
Michael Sweet, Senior Printing System Engineer

---

From: Ira McDonald <[email-masked]>
Date: Tue, 9 Feb 2010 12:52:33 -0500

Hi Mike,

We are NOT even in WG last call - we are in Prototype status,
waiting for evidence of prototyping BEFORE entering WG last
call.

And yes, we are allowed to add functionality in either WG last
call or PWG Last Call (but NOT during PWG Formal Vote).

Cheers,
- Ira

On Tue, Feb 9, 2010 at 12:39 PM, Michael Sweet <[email-masked]> wrote:
> We certainly can, although I'm not sure of the process issues - are we
> allowed to add new content during WG last call?

---

From: Michael Sweet <[email-masked]>
Date: Tue, 9 Feb 2010 11:15:14 -0800

OK, then I say let's add it to JPS2...