Subject: RE: [Pwg-Announce] REMINDER: Last Call - IPP Everywhere Charter and Slides

From: "Albright, Shivaun" <[email-masked]>
Date: Fri, 28 May 2010 20:28:48 +0000

Hewlett Packard has reviewed the IPP Everywhere charter and has no comments.

Regards,

Shivaun Albright
Distinguished Technologist
IPG Security & Connectivity
Hewlett Packard
From: [email-masked] [mailto:[email-masked]] On Behalf Of Michael Sweet
Sent: Monday, May 24, 2010 3:12 PM
To: [email-masked]
Subject: [Pwg-Announce] REMINDER: Last Call - IPP Everywhere Charter and Slides

All,

This is a reminder that the Last Call process for the "IPP Everywhere" charter will close on Friday, May 28th.

PLEASE PROVIDE YOUR FEEDBACK to the IPP reflector ([email-masked]<mailto:[email-masked]>) and/or reply to this message to indicate that you have reviewed the charter, whether you have any objections to it, and include any comments you have.  For example:

    <company name> has reviewed the IPP Everywhere charter and has no comments.

    <company name> has reviewed the IPP Everywhere charter and has the following comments:
    ... list of comments ...

    <company name> has reviewed the IPP Everywhere charter and has the following objections:
    ... list of objections/comments ...

It is very important that at least 30% of the membership indicate that they have reviewed the charter, otherwise we cannot put the charter up for a formal vote.

We will review and resolve all objections and comments during the PWG Face to Face in Rochester, NY.

For convenience I am including links to the charter and slides posted previously.

Thanks,

Mike

IPP Everywhere Charter:

    ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeverywhere-charter-20100417.pdf

IPP Everywhere Slides:

    ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeverywhere-slides-20100429.pdf

________________________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

--
This message has been scanned for viruses and
dangerous content by MailScanner<http://www.mailscanner.info/>, and is
believed to be clean.

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
pwg-announce mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/pwg-announce

---

From: [email-masked]
Date: Fri, 28 May 2010 09:57:35 -0400

Oki Data has reviewed the IPP Everywhere charter and has no comments.

Regards,
-Nancy
---------------------------------------------------------------------------------------------------
Nancy Chen, PWG Vice-Chair and MFD Working Group Secretary
Principal Engineer
Solutions and Technology
Oki Data
2000 Bishops Gate Blvd.
Mt. Laurel, NJ 08054
Phone: (856)222-7006
Email: [email-masked]

Michael Sweet <[email-masked]> 
Sent by: [email-masked]
05/24/2010 06:12 PM

To
[email-masked]
cc

Subject
[Pwg-Announce] REMINDER: Last Call - IPP Everywhere Charter and Slides

All,

This is a reminder that the Last Call process for the "IPP Everywhere" 
charter will close on Friday, May 28th.

PLEASE PROVIDE YOUR FEEDBACK to the IPP reflector ([email-masked]) and/or 
reply to this message to indicate that you have reviewed the charter, 
whether you have any objections to it, and include any comments you have. 
For example:

<company name> has reviewed the IPP Everywhere charter and has no 
comments.

<company name> has reviewed the IPP Everywhere charter and has the 
following comments:
... list of comments ...

<company name> has reviewed the IPP Everywhere charter and has the 
following objections:
... list of objections/comments ...

It is very important that at least 30% of the membership indicate that 
they have reviewed the charter, otherwise we cannot put the charter up for 
a formal vote.

We will review and resolve all objections and comments during the PWG Face 
to Face in Rochester, NY.

For convenience I am including links to the charter and slides posted 
previously.

Thanks,

Mike

IPP Everywhere Charter:

IPP Everywhere Slides:

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp