Subject: [Pwg-Announce] Minutes of Cloud Printing BOF posted, plus a new Wiki page

From: Michael Sweet <[email-masked]>
Date: Fri, 11 Jun 2010 00:53:52 -0400

All,

I've posted the minutes from the Cloud Printing BOF at:

    ftp://ftp.pwg.org/pub/pwg/general/minutes/cloud-printing-bof-20100610.pdf

I've also created a new Wiki page to track our current discussions concerning Cloud Printing at:

    http://pwg-wiki.wikispaces.com/Cloud+Printing

________________________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
pwg-announce mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/pwg-announce

---

From: "Zehler, Peter" <[email-masked]>
Date: Fri, 11 Jun 2010 06:11:16 -0700

All,
I used the URL below for the Cloud Printing BOF minutes

ftp://ftp.pwg.org/pub/pwg/general/minutes/cloud-printing-bof-minutes-201
00610.pdf 

Peter Zehler

Xerox Research Center Webster
Email: [email-masked]
Voice: (585) 265-8755
FAX: (585) 265-7441
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Michael Sweet
Sent: Friday, June 11, 2010 12:54 AM
To: [email-masked]
Subject: [Pwg-Announce] Minutes of Cloud Printing BOF posted,plus a new
Wiki page

All,

ftp://ftp.pwg.org/pub/pwg/general/minutes/cloud-printing-bof-20100610.pd
f

I've also created a new Wiki page to track our current discussions
concerning Cloud Printing at: