Subject: [IPP] Cloud Imaging WG slides for today's joint telecon

From: Michael Sweet <[email-masked]>
Date: Mon, 28 Mar 2011 08:27:43 -0700

All,

I have posted Andrew's slides for today's joint telecom up at:

	ftp://ftp.pwg.org/pub/pwg/cloud/slides/cloud-wg-meeting-april-11d1.pdf
	ftp://ftp.pwg.org/pub/pwg/cloud/slides/cloud-wg-plenary-april-11d1.pdf

________________________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Mitchell, Andrew (Solutions Architect)" <[email-masked]>
Date: Tue, 29 Mar 2011 00:09:18 +0000

Based on the feedback from today's joint meeting, I have updated the slides for the Cloud Imaging WG F2F Presentations. The new slides are at:

    ftp://ftp.pwg.org/pub/pwg/cloud/slides/cloud-wg-meeting-april-11d2.pdf
    ftp://ftp.pwg.org/pub/pwg/cloud/slides/cloud-wg-plenary-april-11d2.pdf

Enjoy!

Andrew