Subject: [IPP] Minutes from today's IPP concall posted

From: Michael Sweet <[email-masked]>
Date: Mon, 14 Mar 2011 11:15:17 -0700

All,

Here are the minutes from today's IPP conference call:

    ftp://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20110314.pdf

New action items:

	• Action: Ira to add 5100.12 to the standards page.
	• Action: Mike to add 5100.12 and updated draft/charter links on the IPP WG page
	• Action: Ira to post prtMarkerSupplies and prtMarkerColorant mappings, with DMTF and MFD refinements as new "printer-supply (1setOf text)" and "printer-supply-description (1setOf text)" printer description attributes (colorant folded into supplies)

Existing action items:

	• Action: Mike and Paul to reach out to label/portable printer vendors to join IPP WG discussions
	• Action: Mike to put out draft IPP Everywhere (pending)

________________________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Mon, 14 Mar 2011 18:32:03 -0400

Hi,

Completed my action item to post IPP/2.0 SE to PWG standards
page.

Also corrected missing document number on pages 2-n headers
and statement about "PWG Working Draft" on cover page - found
while updating the Power specs for publication.

Cheers,
- Ira

PS - Also corrected a half a dozen other typos and broken forward
links within the PWG standards page - folks need to test much more
carefully before updating and releasing this page.

On Mon, Mar 14, 2011 at 2:15 PM, Michael Sweet <[email-masked]> wrote:

>        • Action: Ira to post prtMarkerSupplies and prtMarkerColorant
> mappings, with DMTF and MFD refinements as new "printer-supply (1setOf
> text)" and "printer-supply-description (1setOf text)" printer description
> attributes (colorant folded into supplies)
>
> Existing action items:
>

---

From: Michael Sweet <[email-masked]>
Date: Mon, 14 Mar 2011 15:37:57 -0700

Thanks, Ira!