Subject: [Pwg-Announce] PWG Cloud Imaging WG Charter Formal Vote (24 March to 25 April 2011)

From: Michael Sweet <[email-masked]>
Date: Thu, 24 Mar 2011 11:45:22 -0700

All,

This email initiates the Formal Approval vote by the PWG membership on the PWG Cloud Imaging Working Group Charter, which is located at:

    ftp://ftp.pwg.org/pub/pwg/cloud/wd/wd-cloud-charter-20110318.pdf

VOTING PERIOD: This Formal Vote will start today, 24 March 2011, and will end at 10pm (US Pacific Time) on Monday, 25 April 2011. Representatives from PWG member companies are strongly encouraged to exercise their right to vote. Valid votes are: Yes, No, No (with Strong Objection), Abstain.

PWG PRIVACY POLICY: Your vote is confidential and will not be disclosed by PWG officers or document editors.

HOW TO VOTE: Send email with *exactly* the following subject line format:

    Cloud Imaging WG Charter Formal Vote-<company name>-<voter's last name>-<Yes/No/Abstain>

Example:

    Cloud Imaging WG Charter Formal Vote-Acme-McGee-Yes

Any "No" vote MUST state the reason for the "No" vote and MUST contain a description of the *technical* changes required to turn the "No" vote into a "Yes" vote - otherwise such a "No" vote will NOT be counted.  All "No" votes MUST NOT contain *editorial* comments, per the PWG Process/3.0.

Any "Yes" vote MAY contain "editorial" comments but MUST NOT contain any *technical* comments, per the PWG Process/3.0.

Please send your vote to *all* of the following email addresses (replacing "dot" with '.' and "at" with '@'):

    msweet"at"apple"dot"com (Mike Sweet, PWG Chair)

    ptykodi"at"tykodi"dot"com (Paul Tykodi, PWG Secretary) 

    andrew.mitchell2"at"hp"dot"com (Andrew Mitchell, Cloud Imaging WG Co-Chair)

    rnevo"at"sea"dot"samsung"dot"com (Ron Nevo, Cloud Imaging WG Co-Chair)

Please do NOT simply reply to this note on PWG-Announce (to preserve the confidentiality of your vote).

NOTES:

(1) This Formal Vote is being conducted under the rules of the PWG Process/3.0 and the current PWG Policy on Intellectual Property and Confidentiality agreement. The 2011 PWG Membership Agreement calls out both of these documents and the links are provided below.

(2) To be eligible to vote the member MUST have submitted a signed copy of the 2011 PWG Membership Agreement and paid their dues.

REFERENCES:

The PWG Definition of the Standards Development Process Version 3.0 is located at:

    http://www.pwg.org/chair/membership_docs/pwg-process30.pdf

The PWG Policy on Intellectual Property and Confidentiality is located at:

    http://www.pwg.org/chair/membership_docs/pwg-ip-policy.pdf

Regards,

________________________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
pwg-announce mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/pwg-announce

---

From: Ron Nevo <[email-masked]>
Date: Thu, 24 Mar 2011 15:03:24 -0400

Yes

Thanks

Ron Nevo
201-220-5945 c

Sent from my mobile phone