Subject: [IPP] Updated JPS3 spec posted

From: Michael Sweet <[email-masked]>
Date: Wed, 30 Mar 2011 11:38:42 -0700

All,

I have posted an updated Job and Printer Extensions - Set 3 specification at:

	ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext3v10-rev.pdf
	ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext3v10.pdf
	ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext3v10.docx

This version adds Ira's printer-supply and printer-supply-description text with my additions to link them (per Pete's feedback) and a description and registration of the "negotiate" value for uri-authentication-supported since IPP Everywhere First Edition talks about it. (The reference to RFC 4559 for the latter addition is informative since RFC 4559 is informational...)

The redlined version shows changes from the March 3rd version since we haven't reviewed the March 26th version yet.

________________________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Wed, 30 Mar 2011 17:09:40 -0400

Hi,

Fixed all three broken links in Mike's message below.

Cheers,
- Ira

On Wed, Mar 30, 2011 at 2:38 PM, Michael Sweet <[email-masked]> wrote:

> ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext3v10-20110330-rev.pdf
>
> ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext3v10-20110330.pdf
>
> ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext3v10-20110330.docx
>
> This version adds Ira's printer-supply and printer-supply-description text
> with my additions to link them (per Pete's feedback) and a description and
> registration of the "negotiate" value for uri-authentication-supported since
> IPP Everywhere First Edition talks about it. (The reference to RFC 4559 for
> the latter addition is informative since RFC 4559 is informational...)
>
> The redlined version shows changes from the March 3rd version since we
> haven't reviewed the March 26th version yet.
>

---

From: Michael Sweet <[email-masked]>
Date: Wed, 30 Mar 2011 14:12:30 -0700

Thanks, Ira! Not a good month for me and links... :(