Subject: [IPP] IPP Everywhere certification for spoolers?

From: Ira McDonald <[email-masked]>
Date: Tue, 16 Sep 2014 18:57:09 -0400

Hi,

At today's Open Printing call, Till Kamppeter wondered if it would
be possible to get PWG logo certification for an IPP Everywhere
spooler (on a server or a printer dongle - not a hardcopy printer).

Mike - is this feasible (without too much ripping up the test suite)?

All - does this sound like a good idea?

Cheers,
- Ira (here wearing my Open Printing hat)

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Tue, 16 Sep 2014 21:00:18 -0400

Ira,

Sure, that's explicitly allowed in the current self-cert manual and tools.

> Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

---

From: Ira McDonald <[email-masked]>
Date: Tue, 16 Sep 2014 21:17:22 -0400

Hi Mike,

Thanks - good answer - that's what I thought I remembered but wasn't
sure about.

Cheers,
- Ira