Subject: [IPP] Broken Wikipedia info for "ipp" URI Scheme (RFC 2910 and 3510)

From: Ira McDonald <[email-masked]>
Date: Fri, 26 Sep 2014 15:07:36 -0400

Hi,

This page was last updated in 2003 and is completely wrong -it suggests the
IANA "ipp" URI scheme is URI scheme squatting!

http://www.w3.org/wiki/UriSchemes/ipp

Mike - something for us to report to Wikipedia and try to correct.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Fri, 26 Sep 2014 12:36:54 -0700

Ira,

I have an account and will fix it next week...

> On Sep 26, 2014, at 12:07 PM, Ira McDonald <[email-masked]> wrote:
> 
> Hi,
> 
> This page was last updated in 2003 and is completely wrong -it suggests the IANA "ipp" URI scheme is URI scheme squatting!
> 

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

---

From: Michael Sweet <[email-masked]>
Date: Mon, 29 Sep 2014 12:11:40 -0400

Fixed.

> On Sep 26, 2014, at 3:07 PM, Ira McDonald <[email-masked]> wrote:
> 
> Hi,
>