Subject: [IPP] [UNKN] Issue #17: Define hash algorithm for 'sha'

From: [email-masked]
Date: Sat, 13 Sep 2014 20:28:26 +0000 (UTC)

[Issue Unconfirmed]

The 'sha' value for "job-password-encryption" was never defined. It should
refer to the SHA-1 hash algorithm.

Link: http://www.pwg.org/issues/17

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: [email-masked]
Date: Sat, 13 Sep 2014 20:28:39 +0000 (UTC)

[Issue Unconfirmed]