Subject: [IPP] Question for [PWG5100-15, IPP FaxOut Service]

From: Walter Zhou <[email-masked]>
Date: Wed, 19 Nov 2014 14:29:01 +0800

Hi all,

In page 23 of [PWG5100-15-2014], section 6.1.1 Add-Document-Images 
Request, there is the following description

Group 2: Document Template Attributes
Any Document Template attributes supported by the Printer, to be applied 
to this
hardcopy document.

I am implementing IPP FaxOut, who could give more detail comments for 
the upper description or give some references ?

Regards

Walter

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Wed, 19 Nov 2014 06:54:54 -0500

Walter,

> On Nov 19, 2014, at 1:29 AM, Walter Zhou <[email-masked]> wrote:
> 
> Hi all,
> 
> In page 23 of [PWG5100-15-2014], section 6.1.1 Add-Document-Images Request, there is the following description
> 
> Any Document Template attributes supported by the Printer, to be applied to this
> hardcopy document.
> 
> I am implementing IPP FaxOut, who could give more detail comments for the upper description or give some references ?

See PWG 5100.5 which defines the document object and Document attribute group.  Basically, most Job Template attributes can also be passed as Document Template attributes to override the job ticket for an individual document, if the implementation supports the document object.  This is not required to support.

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair