Subject: [IPP] Where could I get [PWG5110.3] doc

From: Walter Zhou <[email-masked]>
Date: Thu, 13 Nov 2014 10:31:35 +0800

Hi all,

     I am implementing IPP FaxOut, but I could not find [PWG5110.3] doc. 
Who could give me a URL to download it ?

Regards

Walter
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Thu, 13 Nov 2014 02:41:22 +0000

Hi Walter,

If you go to the PWG’s “Standards” page (link on the main page) you will find IPP FaxOut on the 5100.x tab.  (IPP FaxOut is PWG 5100.15-2014.)

https://www.pwg.org/standards.html

Smith

> On 2014-11-12, at 7:31 PM, Walter Zhou <[email-masked]> wrote:
> 
> Hi all,
> 
>    I am implementing IPP FaxOut, but I could not find [PWG5110.3] doc. Who could give me a URL to download it ?
> 
> Regards
> 
> Walter

---

From: Ira McDonald <[email-masked]>
Date: Thu, 13 Nov 2014 09:02:21 -0500

Hi Walter,

PWG 5110.3 (Common Log Format) is available at:

http://ftp.pwg.org/pub/pwg/candidates/cs-ids-log10-20130401-5110.3.pdf

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Wed, Nov 12, 2014 at 9:41 PM, Kennedy, Smith (Wireless Architect) <
[email-masked]> wrote:

> Hi Walter,
>
> If you go to the PWG’s “Standards” page (link on the main page) you will
> find IPP FaxOut on the 5100.x tab.  (IPP FaxOut is PWG 5100.15-2014.)
>