Subject: [IPP] Proposed IETF URI Scheme Registration as BCP

From: Ira McDonald <[email-masked]>
Date: Mon, 3 Nov 2014 09:12:26 -0500

Hi,

If we're lucky, the IPPS URI Scheme will get IETF reviewed and moved
into the RFC Editor's queue quickly enough that it won't have to be largely
rewritten to use this new "improved" URI scheme registration template.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

---------- Forwarded message ----------
From: Alexey Melnikov <[email-masked]>
Date: Mon, Nov 3, 2014 at 6:34 AM
Subject: [apps-discuss] Publication has been requested for
draft-ietf-appsawg-uri-scheme-reg-04
To: [email-masked]
Cc: [email-masked],
[email-masked], [email-masked],
[email-masked]

Alexey Melnikov has requested publication of
draft-ietf-appsawg-uri-scheme-reg-04 as Best Current Practice on behalf of
the APPSAWG working group.

Please verify the document's state at
http://datatracker.ietf.org/doc/draft-ietf-appsawg-uri-scheme-reg/

_______________________________________________
apps-discuss mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/apps-discuss
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Mon, 3 Nov 2014 19:47:18 -0500

Hi,

FYI - strong pushback from reliable experts caused the IETF AD to sit
on this document indefinitely until several other WGs and some W3C
stuff come to consensus.  RFC 3986 is under strong (and well-deserved)
attack as too rigid some places and too "flexible" others.  The future of
URN's (in or out of RFC 3986-bis) is totally up-in-the-air.

Cheers,
- Ira