Subject: RE:Your-Medicare Open Enrollment Info for 2014 - [email-masked]

From: "Open Enrollment 2014 Info" <[email-masked]>
Date: Fri, 07 Nov 2014 08:32:31 -0700

#####################################################.
Re: Your-Medicare 2014-Open Enrollment-Information.

Your Membership ID #5783266667. -- DATE: 11/7/2014.
#####################################################.

[email-masked], 

ALERT: The 2014 Medicare-Open Enrollment-Period HERE NOW! Make sure not to miss out on the the 2014 Deadline!

Because of the newest updates to this year's healthcare-programs, it is integral that you don't allow the open-enrollment deadline for 2014 to pass by.

The currently-available plans for this year will be able to provide many more of the specialized benefits-and-services that customers require than a lot of the common plans could.

Go here right now and type in your zip-code to check your 2014 open-enrollment access info: http://read.215tryonline-information.link

:End your emailad-membership now by going here: http://halt6.215tryonline-information.link
P0ST0FFlCE B0X No.1O5603
Atlanta, Georgia ZIP:30348-5603
5783266.43416771584.44316771584_9293cc052b0ead84ab61a2f79222c3c610cd

---

From: "Your Open Enrollment Info" <[email-masked]>
Date: Thu, 13 Nov 2014 12:27:50 -0700

Correspondence ID No.20166586

Date: 11/13/2014

Expiration: 12/13/2014

Your Open Enrollment Information

Re:Your-Medicare Open Enrollment-Information for 2014

ATTN: The 2014 Medicare-Open Enrollment-Period is HERE! Please make sure not to miss the 2014 Deadline!

Based upon the latest updates to this year's healthcare-programs, it is extremely important that you don't
allow the 2014 open-enrollment deadline to pass you by.

The currently-available plans for this year are going to provide much more of the specialized services and
benefits that customers are in need of than most of the typical plans will.

Visit here + fill in your zipcode to find your 2014 open-enrollment access info

Providers:

-Aenta

-AARP

-Humana

-Unicare

-Blue Cross

-Cigna

=======================================

End of Notification No.20166586

Date: 11-13-2014