Subject: [IPP] Updated Cloud Draft - Concall 24 Nov at 3 PM ET

From: "William A Wagner" <[email-masked]>
Date: Fri, 21 Nov 2014 15:22:47 -0500

An update to the Cloud Imaging Requirements and Model specification is posted at 

ftp://ftp.pwg.org/pub/pwg/cloud/wd/wd-cloudimagingmodel10-20141120.pdf

ftp://ftp.pwg.org/pub/pwg/cloud/wd/wd-cloudimagingmodel10-20141120.docx

This reflects the update in the stable level of the IPP INFRA draft. Note that Appendix B still needs much work and I will be reorganizing that to mirror the attributes identified in INFRA and  especially to better identify the new elements to be transferred to the semantic model. However, I would appreciate that this current draft be reviewed to ensure that the abstraction of the upload of Resource data objects is valid. Therefore, even though the schedule calls for Thanksgiving week to be free and the next Cloud conference call is scheduled for 1 December, I would like to try and have a brief review of the most recent changes this coming Monday, November  24 at 3 PM ET. If we can get these changes out of the way, we can consider the specification in workgroup last call and deal with the elements appendix on 1 December.

Note that IPP INFRA and the Cloud model specifications are mutually dependent and should go though PWG Last Call and voting together.  It would be desirable to get both specifications into PWG Last Call to end with the February Face-to-face meeting, so that they may go to vote immediately thereafter. It would be helpful to get comments and issues identified as soon as possible.

Cloud conference call 24 November at 3 PM ET.

Agenda:

(1) PWG IP Policy and Minute Taker 
(2)  Review updated Draft   

ftp://ftp.pwg.org/pub/pwg/cloud/wd/wd-cloudimagingmodel10-20141120.pdf

ftp://ftp.pwg.org/pub/pwg/cloud/wd/wd-cloudimagingmodel10-20141120.docx

Thanks,

Bill Wagner

AUDIO: Phone Bridge

  Call-in toll-free number (US/Canada): 1-866-469-3239
  Call-in toll number (US/Canada): 1-650-429-3300 (Primary)
  Call-in toll number (US/Canada): 1-408-856-9570 (Backup)

  Attendee Access Code: *******#  (If you need the Attendee Access code, please email me a request.)
  Attendee ID Code: # (empty)

VIDEO: PWG WebEx. 

Topic: IPP/Cloud WG 

Date: Every Monday

Time: 3:00 pm, Eastern Daylight Time (New York, GMT-04:00) 

Meeting Number: 682 763 393 

Meeting Password: Printing123 

------------------------------------------------------- 

To join the online meeting (Now from mobile devices!) 

------------------------------------------------------- 

1. Go to https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422 <https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422&UID=1183762542&PW=NYTM5NTNhNjUy&RT=MiMxMQ%3D%3D> &UID=1183762542&PW=NYTM5NTNhNjUy&RT=MiMxMQ%3D%3D 

2. If requested, enter your name and email address. 

3. If a password is required, enter the meeting password: Printing123 

4. Click "Join". 

NOTE that conference uses phone bridge as indicated above, not audio with PWG Webex 

To view in other time zones or languages, please click the link: 

https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422 <https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422&UID=1183762542&PW=NYTM5NTNhNjUy&ORT=MiMxMQ%3D%3D> &UID=1183762542&PW=NYTM5NTNhNjUy&ORT=MiMxMQ%3D%3D 

------------------------------------------------------- 

For assistance 

------------------------------------------------------- 

1. Go to https://ieee-isto.webex.com/ieee-isto/mc 

2. On the left navigation bar, click "Support". 

To add this meeting to your calendar program (for example Microsoft Outlook), click this link: 

https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422 <https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422&UID=1183762542&ICS=MI&LD=1&RD=2&ST=1&SHA2=AAAAAgN0HgWlP05sWLy7lRjCXMtc9FsW9s-XNPklCRd8QoYu&RT=MiMxMQ%3D%3D> &UID=1183762542&ICS=MI&LD=1&RD=2&ST=1&SHA2=AAAAAgN0HgWlP05sWLy7lRjCXMtc9FsW9s-XNPklCRd8QoYu&RT=MiMxMQ%3D%3D 

 

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "William A Wagner" <[email-masked]>
Date: Mon, 24 Nov 2014 14:56:03 -0500

Since Michael will not be able to call in, and the main changes to be discussed are Infra- related additions, it would probably not be a productive meeting. So the tentative Cloud call  for 3 this afternoon is cancelled. We will have the previously scheduled Cloud call next Monday at 3.

Many thanks, and Happy Thanksgiving.

Bill Wagner

From: [email-masked] [mailto:[email-masked]] On Behalf Of William A Wagner
Sent: Friday, November 21, 2014 3:23 PM
To: [email-masked]; [email-masked]
Subject: [Cloud] Updated Cloud Draft - Concall 24 Nov at 3 PM ET

 

Agenda:

Thanks,

Bill Wagner

AUDIO: Phone Bridge

VIDEO: PWG WebEx. 

Topic: IPP/Cloud WG 

Date: Every Monday

4. Click "Join". 

For assistance