Subject: RE:Your-Medicare 2014-Open Enrollment-Information - [email-masked]

From: "Open Enrollment Details" <[email-masked]>
Date: Fri, 07 Nov 2014 08:03:36 -0700

-----------------------------------------------------------.
Re:Your-Medicare Open-Enrollment Info for 2014.

Your Enrollment ID #2522204648.
-----------------------------------------------------------.

DATE: 11/7/2014.

[email-masked], 

ALERT: The 2014 Medicare-Open Enrollment-Period is HERE NOW! Please don't miss out on the 2014 Deadline!

Due to the most recent updates to this year's healthcare-programs, it is extremely important that you don't allow the 2014 open-enrollment deadline to pass you by.

The currently-available plans for this year will provide much more of the specialized services and benefits that customers require than many of the typical plans are going to.

Go here now and type in your zip-code to find your 2014 open-enrollment access info: http://new.213tryonline-information.link

-End this emailad-memberhsip now by going right here: http://halt4.213tryonline-information.link
PostOffice Box No.1O5603
Atlanta GE0RGlA 30348-5603
. .. . .2522204.4310468606_020310468606.443cc052b0ead84ab61a2f79222c3c610cd

---

From: "Your Open Enrollment" <[email-masked]>
Date: Thu, 13 Nov 2014 11:56:40 -0700

Message ID #22902977

Date: 11 - 13 - 2014

Expiration: 12 - 13 - 2014

Open Enrollment Info

Re:Your-Medicare 2014-Open Enrollment Information

ALERT: The 2014 Medicare-Open Enrollment-Period is HERE NOW! Be sure you don't miss the 2014 Deadline!

Due to the newest updates to this year's healthcare-programs, it is important that you don't allow the 2014
open-enrollment deadline to pass by.

The currently-available plans for this year will be providing a lot more of the specialized services & benefits
that customers require than most of the common plans can.

Go here & enter your zip-code to find your 2014 open-enrollment access info

Providers:

-Aenta

-AARP

-Blue Cross

-Cigna

-Humana

-Unicare

############################################

End of Notice #22902977

Date: 11/13/2014

---

From: "Open Enrollment 2014" <[email-masked]>
Date: Tue, 18 Nov 2014 13:33:10 -0700

Notification No.15984440

Date: 11.18.2014

Expiration: 12.18.2014

Open Enrollment Updates

Re:Your Medicare-Open Enrollment-2014 Info

Alert: The 2014 Medicare-Open Enrollment-Period is RIGHT NOW! You can't afford to miss out on the 2014 Deadline!

Based upon the newest updates to this year's healthcare-programs, it is vital that you don't allow the 2014 open-enrollment
deadline to pass you by.

The currently-available plans for this year will be providing much more of the specialized services & benefits that
customers require than most of the typical plans will be able to.

Go here right now and fill in your local zipcode to find your 2014 open-enrollment access info

Providers:

-Aetna

-Humana

-Cigna

-AARP

-Unicare

-Blue Cross

-----------------------------------------

End of Notice No.15984440

Date: 11.18.2014

---

From: "Open Enrollment Details" <[email-masked]>
Date: Fri, 21 Nov 2014 11:10:42 -0700

Open Enrollment Updates

RE:Your-Open Enrollment Medicare-Info for 2014

Alert: The 2014 Medicare Open Enrollment Period is RIGHT NOW! Be sure you not to miss out on the 2014 Deadline!

Based upon the latest updates to this year's healthcare programs, it is vital that you do not allow the 2014 open enrollment deadline to pass you by.

Go here right now and enter in your zipcode to find your 2014 open enrollment access info