Subject: [IPP] Response for two-sided transparency

From: "Hills, Lee D" <[email-masked]>
Date: Wed, 10 Dec 2014 14:45:17 +0000

In one of my test cases, I specify sides two-sided-xxx and media-type transparency or labels?

I was thinking successful-ok-conflicting-attributes or client-error-conflicting-attributes would be the proper status, depending on the ipp-attributes-fidelity setting.

Some of the test tools I am using do not accept that result.  What are your recommendations?

Thanks,
  Lee

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Wed, 10 Dec 2014 22:39:09 -0500

Lee,

> On Dec 10, 2014, at 9:45 AM, Hills, Lee D <[email-masked]> wrote:
> 

You are doing the right thing.  The test tools need to be updated to accept (or even expect) one of those errors.

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair