Subject: [IPP] Sharp has reviewed the IPP INFRA specification and has no comments

From: "Murdock, Joe" <[email-masked]>
Date: Wed, 18 Feb 2015 20:12:20 +0000

-------------------------------------------------------------------------------
Joe Murdock
Engineering Manager
Business Technology Solutions
Chair IEEE/ISTO Printer Working Group Imaging Device Security
Sharp Labs of America
5750 NW Pacific Rim Blvd
Camas, WA 98607
(360) 817-7542
[email-masked]<mailto:[email-masked]>

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: fx IWASAKI MANABU <[email-masked]>
Date: Fri, 20 Feb 2015 11:10:45 +0900

-- 
Manabu Iwasaki
Fuji Xerox Co., Ltd.
[email-masked]