Subject: [IPP] Fwd: [IANA #923474] General Request for Assignment (ipp-registrations)

From: Ira McDonald <[email-masked]>
Date: Wed, 17 Aug 2016 18:06:56 -0400

Hi,

Amanda Baber at IANA has surpassed herself - 20 hours to complete
IANA IPP Registrations updates!

Mike - please double-check.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Jan-April: 579 Park Place  Saline, MI  48176  734-944-0094
May-Dec: PO Box 221  Grand Marais, MI 49839  906-494-2434

---------- Forwarded message ----------
From: Amanda Baber via RT <[email-masked]>
Date: Wed, Aug 17, 2016 at 5:17 PM
Subject: [IANA #923474] General Request for Assignment (ipp-registrations)
To: [email-masked]

Hi Ira,

These changes are complete. Please see

http://www.iana.org/assignments/ipp-registrations

Best regards,

Amanda Baber
IANA Lead Specialist
ICANN

On Tue Aug 16 23:38:24 2016, [email-masked] wrote:
>
> Contact Name:
> Ira McDonald
>
> Contact Email:
> [email-masked]
>
> Type of Assignment:
> Permanent registration updates in IPP Registry
>
> Copy of revised IANA XML registry is at:
> http://ftp.pwg.org/pub/pwg/ipp/IANA-IPP-registrations/
> in the file ipp-registrations-20160816.xml
>
> Changes:
> - move all of the "-actual" attributes to the corresponding Status
> group, along with a couple "-supplied" attributes that were also
> incorrectly in the Description group
>
> Registry:
> IANA IPP Registry
> http://www.iana.org/assignments/ipp-registrations/ipp-
> registrations.xml
>
> Description:
> Description:
> Proposed: Mike Sweet (Apple)
> Reviewed: By IETF Designated Experts for IPP Registry
> Approved: 16 August 2016
> By: Ira McDonald (IETF Designated Expert for IPP Registry)
>
> Additional Info:
>  Brings IANA IPP Registry (from RFC 2911) up-to-date for recent
> PWG IPP attribute registrations
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Thu, 18 Aug 2016 12:11:36 -0400

Looks good!

> On Aug 17, 2016, at 6:06 PM, Ira McDonald <[email-masked]> wrote:
> 
> Hi,
> 
> http://sites.google.com/site/blueroofmusic <http://sites.google.com/site/blueroofmusic>
> http://sites.google.com/site/highnorthinc <http://sites.google.com/site/highnorthinc>
> mailto: [email-masked] <mailto:[email-masked]>
> From: Amanda Baber via RT <[email-masked] <mailto:[email-masked]>>
> To: [email-masked] <mailto:[email-masked]>
> 
> 
> Hi Ira,
> 
> http://www.iana.org/assignments/ipp-registrations <http://www.iana.org/assignments/ipp-registrations>
> 
> Best regards,
> 
> Amanda Baber
> IANA Lead Specialist
> ICANN
> 
> On Tue Aug 16 23:38:24 2016, [email-masked] <mailto:[email-masked]> wrote:
> >
> > Contact Name:
> > Ira McDonald
> >
> > Contact Email:
> > [email-masked] <mailto:[email-masked]>
> >
> > Type of Assignment:
> > http://ftp.pwg.org/pub/pwg/ipp/IANA-IPP-registrations/ <http://ftp.pwg.org/pub/pwg/ipp/IANA-IPP-registrations/>
> > http://www.iana.org/assignments/ipp-registrations/ipp- <http://www.iana.org/assignments/ipp-registrations/ipp->
> > registrations.xml
> >
> > Description:
> > Description:

_________________________________________________________
Michael Sweet, Senior Printing System Engineer