Subject: [IPP] Fwd: Protocol Action: 'Internet Printing Protocol/1.1: Encoding and Transport' to Proposed Standard (draft-sweet-rfc2910bis-09.txt)

From: Michael Sweet <[email-masked]>
Date: Mon, 08 Aug 2016 14:35:19 -0400

One half of IPP/1.1 has been approved!

> Begin forwarded message:
> 
> From: The IESG <[email-masked]>
> Subject: Protocol Action: 'Internet Printing Protocol/1.1: Encoding and Transport' to Proposed Standard (draft-sweet-rfc2910bis-09.txt)
> Date: August 8, 2016 at 2:29:39 PM EDT
> To: IETF-Announce <[email-masked]>
> Cc: Barry Leiba <[email-masked]>, [email-masked], The IESG <[email-masked]>, [email-masked], [email-masked], [email-masked]
> Resent-From: [email-masked]
> Resent-To: [email-masked], [email-masked]
> 
> The IESG has approved the following document:
> - 'Internet Printing Protocol/1.1: Encoding and Transport'
>  (draft-sweet-rfc2910bis-09.txt) as Proposed Standard
> 
> This document has been reviewed in the IETF but is not the product of an
> IETF Working Group.
> 
> The IESG contact person is Alexey Melnikov.
> 
> A URL of this Internet Draft is:
> https://datatracker.ietf.org/doc/draft-sweet-rfc2910bis/
> 
> 
> 
> 
> Technical Summary
> 
>    The 2910bis and 2911bis documents are making necessary updates to the Internet Printing
> Protocol that was produced by the IPP working group and published as RFCs 2910 and 2911
> in 2000.  The updates bring the protocol up to date with what is currently deployed.
> 
> Working Group Summary
> 
>   This is not a product of any WG.
> 
> Document Quality
> 
>   After the IPP working group was closed down in 2000, further work on Internet printing moved
> out of the IETF and into the IEEE-ISTO's Printer Working Group (IPP WG).  These documents
> represent the work of that group, which is where all the operators/implementors of IPP do
> their work (they are, basically, the ones who worked in the IETF IPP working group when it
> was active).  The documents have consensus of that group, and the consensus and implementation
> are solid and broad.
> 
>   The documents are being brought back into the IETF for last call and publication because
> they are updating (replacing) IETF Standards Track documents.  There is no active work in the
> IETF on Internet printing now.
> 
> Personnel
> 
>  Barry Leiba is the document shepherd.  Alexey Melnikov is the responsible Area Director.

_________________________________________________________
Michael Sweet, Senior Printing System Engineer

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Wed, 10 Aug 2016 16:22:21 +0000

Thanks for all your hard editorial work, Mike!  And all the others who have contributed!

Now for 2911...

Smith

> On 2016-08-08, at 12:35 PM, Michael Sweet <[email-masked]> wrote:
>