Subject: [IPP] [PWG5100.11] Issue #47: Whither "job-password-encryption-default"?

From: [email-masked]
Date: Tue, 23 Aug 2016 21:43:12 +0000 (UTC)

[Issue Unconfirmed]

Why is "job-password-encryption-default" not currently defined?  There
seems to be nowhere in 5100.11 or anywhere else explaining why there is
only "job-password-encryption-supported".

Link: http://www.pwg.org/issues/47

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: [email-masked]
Date: Tue, 23 Aug 2016 22:28:47 +0000 (UTC)

[Issue Unconfirmed]

Probably the same reason why there is no job-password-default - the default
is no password...