Subject: [IPP] Fwd: [RFC State] <draft-sweet-rfc2910bis-09> has changed to MISSREF*A*R(1G) state

From: Ira McDonald <[email-masked]>
Date: Mon, 15 Aug 2016 13:15:51 -0400

Hi,

RFC Editor reference issues w/ RFC 2910bis.  Mike and I will look into this.

Cheers,
- Ira

---------- Forwarded message ----------
From: <[email-masked]>
Date: Mon, Aug 15, 2016 at 1:05 PM
Subject: [RFC State] <draft-sweet-rfc2910bis-09> has changed to
MISSREF*A*R(1G) state
To: [email-masked], [email-masked]
Cc: [email-masked], [email-masked],
[email-masked]

The document draft-sweet-rfc2910bis-09 has
changed from EDIT*A state to MISSREF*A*R(1G) state. We thought you'd like
to know.
You can also follow your document's state at
<https://www.rfc-editor.org/current_queue.php>.
For definitions of state names, please see
<https://www.rfc-editor.org/about/queue/#state_def>.

Best regards,
The RFC Editor Team
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Mon, 15 Aug 2016 14:37:32 -0400

FWIW, the missing reference appears to be RFC2911bis which is going through a second last call right now to address "down references" that were not called out in the original last call...  Basically just red tape we have to deal with... :/

> On Aug 15, 2016, at 1:15 PM, Ira McDonald <[email-masked]> wrote:
> 
> Hi,
> 
> From: <[email-masked] <mailto:[email-masked]>>
> Subject: [RFC State] <draft-sweet-rfc2910bis-09> has changed to MISSREF*A*R(1G) state
> To: [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>
> Cc: [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>
> 
> 
> changed from EDIT*A state to MISSREF*A*R(1G) state. We thought you'd like to know.
> <https://www.rfc-editor.org/current_queue.php <https://www.rfc-editor.org/current_queue.php>>.
> <https://www.rfc-editor.org/about/queue/#state_def <https://www.rfc-editor.org/about/queue/#state_def>>.
> 
> Best regards,
> The RFC Editor Team
> 
> 
> 

_________________________________________________________
Michael Sweet, Senior Printing System Engineer