Subject: [IPP] Fwd: ID Tracker State Update Notice: <draft-sweet-rfc2911bis-11.txt>

From: Michael Sweet <[email-masked]>
Date: Thu, 08 Sep 2016 08:15:28 -0400

RFC2911bis has been approved!

> Begin forwarded message:
> 
> From: IETF Secretariat <[email-masked]>
> Subject: ID Tracker State Update Notice: <draft-sweet-rfc2911bis-11.txt>
> Date: September 8, 2016 at 5:02:00 AM EDT
> To: [email-masked], Barry Leiba <[email-masked]>, [email-masked], [email-masked], [email-masked], [email-masked], [email-masked]
> Resent-From: [email-masked]
> Resent-To: [email-masked], [email-masked]
> 
> IESG state changed to Approved-announcement to be sent::AD Followup from Waiting for AD Go-Ahead
> ID Tracker URL: https://datatracker.ietf.org/doc/draft-sweet-rfc2911bis/
> 

_________________________________________________________
Michael Sweet, Senior Printing System Engineer

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Mon, 12 Sep 2016 13:39:50 -0400

Hi,

Very soon, an IETF announcement will go out that RFC2911bis is in
the RFC Editor's queue for publication as an IETF Proposed Standard!

Thanks to Mike as editor and all the IPP WG members who reviewed
and contributed to this fundamental IPP/1.1 document!

Cheers,
- Ira (IPP WG co-chair)

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Jan-April: 579 Park Place  Saline, MI  48176  734-944-0094
May-Dec: PO Box 221  Grand Marais, MI 49839  906-494-2434

---------- Forwarded message ----------
From: IETF Secretariat <[email-masked]>
Date: Mon, Sep 12, 2016 at 12:31 PM
Subject: ID Tracker State Update Notice: <draft-sweet-rfc2911bis-11.txt>
To: [email-masked], Barry Leiba <[email-masked]>,
[email-masked], [email-masked], [email-masked],
[email-masked]

IESG state changed to Approved-announcement to be sent from
Approved-announcement to be sent::AD Followup
ID Tracker URL: https://datatracker.ietf.org/doc/draft-sweet-rfc2911bis/
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp